gelöst LTE Modul - Kein Internet trotz Verbindung

Mitglied: killtec

killtec (Level 3) - Jetzt verbinden

20.07.2018, aktualisiert 14.08.2018, 8844 Aufrufe, 23 Kommentare, 1 Danke

Hallo,
ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e Snapdragon X7 LTE / Sierra Wireless).
Die Karte bekommt Netzempfang, jedoch, wenn ich mich verbinde kommt keine Internetverbindung als solches zustande.

Ich bekomme eine IP-Adresse zugewiesen, die ich (loopback) anpingen kann, kann aber nicht das GW oder einen DNS erreichen.

Die Treiber sind alle auf dem Aktuellsten Stand

Die verwendete SIM funktioniert in anderen Geräten.

Gruß
Mitglied: netscrat
20.07.2018 um 08:35 Uhr
Moin,

prüfe mal in den W10 Einstellungen - unter Mobilfunk - die APN-Einstellungen und wechsel dort ggf. mal die Auswahl.

Gruß
Bitte warten ..
Mitglied: netscrat
20.07.2018 um 08:36 Uhr
Ergänzung:
In ein paar Fällen findest du auch in Windows Updates dann noch einen benötigten Treiber.. auch mal n Blick wert!
Bitte warten ..
Mitglied: killtec
20.07.2018 um 08:53 Uhr
Hi,
beides gute Hinweise... Leider ohne Erfolg.
Also Windows findet keine neuen Treiber oder Updates.
Der Dell Support Assist hat auch nichts neues.
Die APN-Einstellungen sind automatisch erstellt. Das Mobilfunkverbindungsprofil steht auf T-Mobile und APN ist Standard-APN (hier kann ich leider nicht sehen, was genau eingestellt ist).
Wenn ich einen neuen APN anlege und aktiviere verbindet er sich und trennt dann direkt wieder.

Einstellungen sind diese.
Die Daten dafür sind von hier: https://www.telekom.de/hilfe/mobilfunk-mobiles-internet/mobiles-internet ...

Gruß
Bitte warten ..
Mitglied: netscrat
20.07.2018 um 08:59 Uhr
Huhu,

schade. Lass die APN Einstellungen ruhig so wie sie automatisch eingestellt sind.
Hat bei mir noch nie mit eigenen APN anlegen geklappt...

Hier noch ein spartanischer Versuch:
WLAN ausschalten. Nimm die SIM mal raus, Gerät ausschalten, leg die SIM ein und starte dann mal das Gerät.
Bitte warten ..
Mitglied: killtec
20.07.2018 um 09:07 Uhr
Leider ohne Erfolg
Bitte warten ..
Mitglied: netscrat
20.07.2018 um 09:10 Uhr
Roaming mal aktiviert?
Bitte warten ..
Mitglied: killtec
20.07.2018 um 09:12 Uhr
Ja, auch hier ohne Erfolg
Bitte warten ..
Mitglied: netscrat
20.07.2018, aktualisiert um 09:18 Uhr
Schalt ma die PIN aus
EDIT: Also ins Handy einlegen usw..
Bitte warten ..
Mitglied: sabines
20.07.2018 um 09:22 Uhr
Moin,

hast Du noch ein anderes Notebook und kannst die Karte da einbauen und testen?
Oder eine andere SIM und die ausprobieren?

Wenn die SIM an anderen Geräten funktioniert, kann es ja fast nur die Karte oder das Notebook sein.

Gruss
Bitte warten ..
Mitglied: killtec
20.07.2018 um 10:18 Uhr
HI,
egal ob SIM-PIN aktiv oder nicht, das macht keinen UNterschied.

Zum Thema SIM: Die ist aus meinem Tablet, auch die aus dem Handy will nicht. Von daher sollte die SIM-Karte ok sen.
Sowohl Karte (LTE) als auch Notebook sind beide neu. (Klar, Fehler nicht auszuschließen).

Wie gesagt, er bekommt eine IP zugewiesen.
Interessanterweise funktioniert auch DNS, wenn auch nur sehr sehr schleppend...

Gruß
Bitte warten ..
Mitglied: MOS6581
20.07.2018 um 10:27 Uhr
Moin,

schau doch mal in den Adaptereigenschaften der jeweiligen LTE-Karte, ob da irgendwelche VPN-Elemente etc. drin sind - diese wenn vorhanden mal testweise deaktivieren.

lG MOS

e - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: killtec
20.07.2018 um 10:40 Uhr
Hi,
hat nur Client für MS Netzw., Datei und Druckerfreigabe und IPv4 + V6

Gruß
Bitte warten ..
Mitglied: Spirit-of-Eli
20.07.2018 um 10:53 Uhr
Zitat von killtec:

Hi,
hat nur Client für MS Netzw., Datei und Druckerfreigabe und IPv4 + V6

Gruß

Wenn die DNS Auflösung funktioniert ist doch eine Verbindung vorhanden.

Wenn auch nur sehr langsam.
Bitte warten ..
Mitglied: AlRoDiSa
20.07.2018, aktualisiert um 11:51 Uhr
- Was sagen denn die Netzwerkverbindungsdetails?
- Sind sonst noch andere Netzwerke aktiv? Wenn ja, mit welcher Metric?

evtl die Ausgabe von "ipconfig /all" und "route print" mal hier einstellen, bei aktivem LTE natürlich
Bitte warten ..
Mitglied: killtec
20.07.2018 um 12:09 Uhr
Hi,
ist nur LTE Aktiv. Die default Route zeigt auf das GW, welches interessanterweise per ICMP nicht erreichbar ist. Also entweder ist das Netz gerade extremst lahm und es geht deswegen nicht, oder es ist irgend was anderes.
Bitte warten ..
Mitglied: AlRoDiSa
20.07.2018 um 12:19 Uhr
Wenn die SIM wo anders gut funktioniert dann kann es fast nur an der Hardware liegen...
Mal Kontakte säubern, vielleicht schief eingesteckt.
Bitte warten ..
Mitglied: killtec
20.07.2018 um 12:44 Uhr
Kontakte sind i.o. Wie gesagt. IP bekommt er ja auch.
Bitte warten ..
Mitglied: AlRoDiSa
20.07.2018, aktualisiert um 13:01 Uhr
Nur weil er eine IP bekommt heißt es nicht, dass es keine Kontaktschwierigkeiten gibt... dauert eh alles länger, oder? Also schon Kommunikationsprobleme INNERHALB der Karte oder Kontakte.

Um den letzten Zweifel abzulegen kann man ja z.B. ein Live-Linux per USB starten und sehen, ob es dann funktioniert.
Ansonsten deutet alles auf eine defekte Karte hin.
Bitte warten ..
Mitglied: AlRoDiSa
21.07.2018, aktualisiert um 11:14 Uhr
Bei weiterem "über Tellerrand schauen" habe ich noch eine Info, dass es am Win10 liegen könnte:

Unter u.a. Link kann man am Ende die Mitteilung lesen: (gleiche LTE-Karte)

"...but the mobile broadband has successfully connected and works like charm :D :D (actually writing this post while connected to the Internet with mobile broadband :wink: ). What is even more satisfactory, that on Windows 10 the connection is very unstable (it takes a long time to connect and sometimes it throws some error, like "wrong APN", while it is unchanged and correct), and here on Linux it has connected within a second."

https://forums.linuxmint.com/viewtopic.php?t=265870#p1484682">https://forums.linuxmint.com/viewtopic.php?t=265870#p1484682
Bitte warten ..
Mitglied: daChris
22.07.2018 um 08:01 Uhr
Hatte ich auch mit T-mobile in Österreich musste den APN manuell eintragen hat mit die Hotline mitgeteilt.
Bitte warten ..
Mitglied: killtec
09.08.2018 um 09:19 Uhr
Hallo zusammen,
war eine Weile weg. Werde mir die Infos nochmal genau anschauen.
APN habe ich auch schon mal per Hand eingetragen, jedoch ohne Erfolg.

Gruß
Bitte warten ..
Mitglied: Knorkator
04.12.2018 um 14:27 Uhr
Hallo zusammen,

habe hier an 2 Geräten den gleichen Fehler.
Gibt es hier inzwischen eine Lösung?

Beide System mit Win10 1803 und Telekom LTE.
Ein Rechner hatte bis letzte Woche keine Probleme.
Updates wurden nicht geladen.

Habe hier mehrere Geräte in der Firma.. alle mit Telekom LTE und 1803..
Ohne APN Einstellungen etc..

Und ausgerechnet das vom GF zickt rum..
Bitte warten ..
Mitglied: killtec
06.12.2018 um 12:12 Uhr
Hi,
ich bin auf andere Hardware umgeschwenkt und nutze nun von Huawai mobile LTE Router. Wie es mit 1809 aussieht weiß ich nicht (nicht weiter getestet). Hier wird man leider meiner Meinung nach von MS allein gelassen...

Gruß
Bitte warten ..
Heiß diskutierte Inhalte
Windows Network
Netzwerkkomponent mit SD-Kartenslot
solved waddalosQuestionWindows Network26 Comments

Hallo an alle, folgendes Problem gibt es bei uns im Unternehmen: Der Wareneingang soll jeden Eingang fotografieren und anschließend ...

Server
File Portal mit Userverwaltung gesucht
McLionQuestionServer16 Comments

Hallo zusammen, ich suche eine Art Fileserver im Webbrowser. Es gibt diese zwar wie Sand am Meer, jedoch ohne ...

PHP
Fehler mit PHP-FPM
adriaanQuestionPHP15 Comments

Hallo guten Abend liebe Forenmitglieder, ich habe ein Problem. Nämlich habe ich ein Kontroll PHP Skript heruntergeladen und damals ...

Networks
Heimnetzwerk erweitern
TellMyWifiLoveHerQuestionNetworks11 Comments

Gott zum Gruße die Herrn und Damen, Ich habe bereits einige Seiten im großen weiten interwebz erforscht aber konnte ...

Windows Server
Internetzugang über Terminalserver
Felix0201QuestionWindows Server10 Comments

Hallo, ich habe folgendes Anliegen. Wir wollen einen Terminalserver für ca. 20-25 Nutzer bereitstellen. Ist es da besser den ...

Networks
NTP-Referenzsetup für mittelgroße Netzwerke
Der-PhilQuestionNetworks10 Comments

Hallo! Eine "richtige" und vor allem "einheitliche" Zeit im Netzwerk wird ja immer wichtiger, da ohnehin alles verschlüsselt wird, ...

Ähnliche Inhalte
DSL, VDSL
Internet via LTE Router
gelöst 131361FrageDSL, VDSL10 Kommentare

Guten Morgen zusammen, ich habe leider noch keine Erfahrung mit LTE Router gesammelt und benötige eure Hilfe. Ein bekannte ...

Linux Netzwerk

Keine IPsec Verbindung über LTE zu StrongSwan

momaiFrageLinux Netzwerk7 Kommentare

Hallo, ich habe eine Problem mit meinem StrongSwan 5.2.1 VPN Server. Ich möchte mich von meinem mobilen Device mit ...

Informationsdienste

Fritzbox baut keine LTE Verbindung mehr auf

Axel90FrageInformationsdienste5 Kommentare

Hallo an alle, ich habe ein Problem mit einer Fritzbox 6840 LTE. Dort ist eine Telekom SIM Karte eingesetzt. ...

Router & Routing

VPN in Verbindung mit Speedport LTE II

gelöst cschenkFrageRouter & Routing2 Kommentare

Hallo, meine Frage muss ihren Laptop per VPN mit dem dem Firmennetz verbinden und ich kämpfe hier mit der ...

Windows Netzwerk

Fehlermeldung bei RDP Verbindung über WLan oder LTE

D.JelittoFrageWindows Netzwerk4 Kommentare

Hallo zusammen, ich bin schon etwas angemeldet hier, war aber bisher immer nur am lesen. Nun hab ich aber ...

Windows Server

Keine Verbindung ins Internet

gelöst jensgebkenFrageWindows Server19 Kommentare

Hallo Gemeinschaft, ich habe einen Windows Server 2012 der unter Google Chrome nicht ins Internet kommt Angingen kann ich ...

Neue Fragen
Administrator Magazin
11 | 2020 Virtualisierung ist aus der IT nicht mehr wegzudenken. In der November-Ausgabe des IT-Administrator Magazins dreht sich der Schwerpunkt um das Thema "Server- und Storage-Virtualisierung". Darin erfahren Sie, wie sich die Virtualisierungstechnologie entwickelt hat, welche Varianten es im Bereich Server und Speicher gibt und wie ...
Neue Beiträge
Neue Jobangebote
Server- und Storage-VirtualisierungServer- und Storage-VirtualisierungBerechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid Cloud