Windows 2000 Prof. Netzwerkprobleme

Mitglied: TieEm

TieEm (Level 1)

01.06.2004, aktualisiert 03.06.2004, 10491 Aufrufe, 2 Kommentare

Probleme mit Internetverbindungen unter W2KP

Ich habe ein Problem mit einer Windows 2000 Workstation. Der Rechner verfügt über zwei Netzwerkkarten für zwei getrennte Subnetze. Am Netz 192.168.123.0/24 hängt ein Router, welcher auch als Standardgateway für die Internetverbindung eingetragen ist. Als DNS Server ist ebenfalls die IP des Routers angegeben. Die zweite Netzwerkkarte bedient nur ein WLAN Netz mit dem IP Bereich 192.168.0.0/24

Ohne irgendwelche Systemveränderungen sind plötzlich keine Internetverbindungen mehr möglich. Der Router arbeitet einwandfrei, die anderen Rechner am Router haben Internet. Der Router ist per Ping erreichbar. Selbst ein Ping auf IP Adressen im Internet ist möglich. Pings mit Hostnamen dagegen nicht.

Im Browser geht garnichts. Selbst http://192.168.123.254, was die IP des Routers, bzw. http://192.168.0.60, was die des WLAN AccessPoint ist, sind nicht möglich.

Verbindungen zu Netzlaufwerken in beide Subnetze funktionieren dagegen einwandfrei.

Ich hab schon alles mögliche versucht. ipconfig /flushdns brachte nichts, Netzwerkkarten und LAN Verbindungen neu installiert, brachte auch nichts. Ein lokaler Firewall läuft auch nicht.

Hat jemand schonmal ein ähnliches Problem gehabt und wenn ja, gab es ne Lösung?

Danke für Eure Hinweise

Thomas
Mitglied: Kessl
01.06.2004 um 13:06 Uhr
Hallo TieEm,

da du schreibst :Selbst ein Ping auf IP Adressen im Internet ist möglich. Pings mit Hostnamen dagegen nicht.

Scheint es ein reines DNS Problem zu sein! Da es aber nur auf einem Rechner vorliegt solltest du mal die host Datei kontrollieren. Sie liegt unter WindowsSystem32driversetc

Im Browser vielleicht die Option "Proxyserver für lokale Adressen umgehen" testen. Halte ich aber für unwarscheinlich da du ja keinen Proxy betreibst.



CYA Kessl
Mitglied: Maik
03.06.2004 um 16:56 Uhr
Hallo

Wohl überflüssig zu fragen ob Du den rechner schon neu gestartet hast bzw die netzwerk Verbindung deaktiviert und wieder aktiviert hast!?

grüße Maik
Titel: Windows 2000 Prof. Netzwerkprobleme
Content-ID: 1220
Art des Inhalts: Frage
Ausgedruckt am: 28.10.2020 um 00:52:09 Uhr
URL: https://administrator.de/contentid/1220