gelöst Mails können versendet aber nicht empfangen werden

Mitglied: LacrimDeCartie

LacrimDeCartie (Level 1)

16.02.2010, aktualisiert 19:43 Uhr, 8180 Aufrufe, 4 Kommentare

Hallo liebe Nachtschwärmer

Kurz eine Erklären um was es genau geht.

Wollte heute eine neue Domain auf unserem win2003 Server einrichten, damit ich dort die Mail Accounts verwalten kann.
Wir haben bereits verschiedene Domains laufen also firma1.de, firma2.de, usw.

Ich habe also im Systemmanager in den Empfängerrichtlienien einen neuen SMTP mit dieser Domain hinzugefügt.
Als nächstes habe ich dann die Empfängeraktualisierungsdienste aktualisieren lassen.

Im DNS habe ich eine neue Zone eingerichtet und dort den NS wie auch den MX und einen Host A Eintrag bearbeitet.

Dann habe ich mal einen neuen USer angelegt und Ihm die neue Domain als Default SMTP zugewiesen.

So nun kann ich von diesem User aus auch wunderbar Mails verschicken aber keine Empfangen. Wenn ich z.B. über gmail eine Mail an den User sende erhalte ich promt folgende Fehlermeldung:

Delivery to the following recipient failed permanently:

vorname.nachname@neuedomain.de

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 554 554 5.7.1 <vorname.nachname@neuedomain.de>: Relay access denied (state 14).

Original message -----

MIME-Version: 1.0
Received: by 10.102.169.3 with SMTP id r3mr5077069mue.78.1266343985333; Tue,
16 Feb 2010 10:13:05 -0800 (PST)
Date: Tue, 16 Feb 2010 19:13:03 +0100
Message-ID: <630ec0ef1002161013y59eac416w10b3f5cc62ef6239@mail.gmail.com>


Hab noch was vergessen...
Wenn ich intern von firma1.de an den user vorname.nachname@neuedomain.de was schicke geht es


Ich hoffe Ihr könnt mir weiterhelfen den ich verzweifele langsam hier.

LG LacrimDeCartie
Mitglied: GuentherH
16.02.2010 um 20:45 Uhr
Hallo.

Im DNS habe ich eine neue Zone eingerichtet und dort den NS wie auch den MX und einen Host A Eintrag bearbeitet.

Wo hast du das durchgeführt? Am W2003 DNS oder beim Hoster eurer Domain.

Du musst den MX Eintrag und den passenden PTR beim Hoster eurer Domain einrichten.

LG Günther
Mitglied: LacrimDeCartie
16.02.2010 um 20:51 Uhr
Hallo
Das habe ich bei unserem Server gemacht.
Der Hoster hatt bereits heute mittag alles passend gemacht wie die anderen Domaines auch die ja funktionieren.

LG LacrimDeCartie
Mitglied: GuentherH
16.02.2010 um 21:24 Uhr
Hallo.

Das habe ich bei unserem Server gemacht.

Da brauchst du nichts zu machen. Teste einmal mit einem Tool (von extern) wie SMTPDiag ob beim Hoster die MX Einträge korrekt gesetzt wurde, bzw. ob der Exchange überhaupt korrekt antwortet.

LG Günther
Mitglied: LacrimDeCartie
17.02.2010 um 08:53 Uhr
Hallo das Tool ist super - kannte ich noch nicht.

Es hat sich gezeigt das der Exchange funktioniert aber beim Hoster der Relay nicht durchgelassen wird.
Hatte bereits ein Telefonat mit dem Hoster und er meinte das er sich das nochmal anschaut.

Falls es wirklich so ist werde ich das noch Posten!

Danke nochmals und LG
LAcrimDeCartie
Titel: Mails können versendet aber nicht empfangen werden
Content-ID: 136115
Art des Inhalts: Frage
Ausgedruckt am: 15.09.2019 um 15:35:58 Uhr
URL: https://administrator.de/contentid/136115