Probleme mit NetBios Windows 2003 Server - Windows 7 Client

Mitglied: MrUnce

MrUnce (Level 1)

02.03.2010 um 10:26 Uhr, 5077 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe seit Tagen das Problem, dass sporadisch bei einigen Clients (ausschließlich Windows 7) nach einer gewissen Zeit (10 Minuten, manchmal auch erst nach 2 Stunden) die Verbindung zu Netzwerkdruckern und Freigaben unterbrochen ist (siehe auch Permanent-ID: 136692). Ich habe das Problem jetzt so weit eingegrenzt, dass es nach meiner Auffassung ein Problem mit der Namensauflösung NetBios ist. Die reine DNS-Abfrage funktioniert. Ein Zugriff auf "\\IP-Adresse\Freigabe" funktioniert.
Das Problem tritt nur mit Freigaben auf dem Server auf. Freigaben auf einem anderen Netzwerkclient sind über NetBios-Namen (auch wenn sie nicht in der lmhosts stehen, siehe unten) erreichbar. Nach einem Neustart des Rechners oder des Arbeitsstationsdienstes funkionieren die Freigaben wieder (bis das Problem nach einer Weile wieder auftritt)
Noch einmal die Konstellation: Win 2003 Server als DC mit DHCP-, Wins- und DNS-Server. Clients sind alle Win 7 Prof., IP über DHCP, Domain-Mitglieder. Die Ereignisprotokolle auf Server und Client geben keinerlei Meldungen. Alle befinden sich im gleichem SUB-Netz. Habe schon testweise IPv6 deaktiviert und auch die IP-Adresse des Servers in den lokalen lmhosts-Dateien eingepflegt - ohne Erfolg. Wie kann man denn prüfen, wie die NetBIOS-Auflösung am Client tatsächlich erfolgt?
Auffällig ist mir noch, dass manchmal die Client-Adressen auf dem DNS-Server nicht aktualisiert werden. Vielleicht gibt es hier einen Zusammenhang.
Die reine DNS-Kommunikation (Internet, SQL u.ä.) funktioniert tadellos.

Also ich würde mich sehr freuen, wenn ich hier mit eurer Hilfe zu einer Lösung komme.
Mitglied: Problemloeser
03.09.2010 um 12:33 Uhr
Zitat von MrUnce:
ich habe seit Tagen das Problem, dass sporadisch bei einigen Clients (ausschließlich Windows 7) nach einer gewissen Zeit (10
Minuten, manchmal auch erst nach 2 Stunden) die Verbindung zu Netzwerkdruckern und Freigaben unterbrochen ist...
Ich habe genau das gleiche Problem: Windows 7 Professional Client an einer Windows 2003 Server Standard Domaine angemeldet und Netzlaufwerke sind auf einmal nicht mehr verbunden. [[Problem z.B. beim Dreamweaver, dass die auf einem solchen Netzlaufwerk abgelegten Sites beim Start nicht mehr gefunden werden. (Loesung jedes Mal: Verzeichnisse neu durchsuchen und Site-Verzeichnis neu vereinbaren – dann geht´s.) Aber auch ein Problem bei AutoCAD 2011 Netzinstallation: Programmaenderungen ueber Systemsteuerung sind durch nicht gefundene Netzlizenzierungs-Datei nicht moeglich.)]]
Also es scheint, dass sich Windows 7 und Window Server 2003 so ohne weiteres nicht gruen sind.
Hat jemand eine Idee?
Titel: Probleme mit NetBios Windows 2003 Server - Windows 7 Client
Content-ID: 137181
Art des Inhalts: Frage
Ausgedruckt am: 21.09.2019 um 08:53:58 Uhr
URL: https://administrator.de/contentid/137181