gelöst Hp Proliant ml110 Fan extrem laut

Mitglied: totalnewbie

totalnewbie (Level 1)

30.03.2010, aktualisiert 09:51 Uhr, 12487 Aufrufe, 3 Kommentare

Hallo liebe Com,

Haben seit kurzen einen neuen Server im Einsatz und der Alte wird jetzt unser Backup-/Fileserver.
Habe jetzt den Alten neu aufgesetzt und nach der ersten Inbetriebnahme mal alle Treiber bzw. das Bios (Liveupdate, nicht geflashed) erneuert.
Nach dem Neustart, bam, Bluescreen beim Hochfahren und der Lüfter war auch auf maximale (glaub ich mal bei der Lautstärke) RPM eingestellt.
Nach dem erneuten Aufsetzen des Servers ist jetzt nurmehr das Problem mit dem Lüfter, dieser lässt sich nicht im Bios (Phoenix cME Firstbios Pro) regeln.
Gibt es eine Möglichkeit die Lüfterdrehzahl im Windows zu regeln?

Suche schnell Hilfe, habe schon Kopfweh von dem Lärm :D

Daten:
Hp proliant ml110 g5
Windows Server 2008R2 Standard

Wer sonst noch Fragen hat, gerne.
Schonmal Danke im Voraus.

Grüsse
Martin
Mitglied: CarstenKoepp
30.03.2010 um 09:59 Uhr
Guten Morgen Martin,
kann es sein, dass du vorher "nur" Windows 2003 drauf hattest?
Vielleicht ist deine alte Hardware mit Windows 2008 R2 etwas überfordert...

Besten Gruß
Carsten
Mitglied: totalnewbie
30.03.2010 um 10:25 Uhr
Hallo Carsten,

Danke für die schnelle Antwort, aber vor dem Neuaufsetzen war auch schon 2008R2 x64 drauf und die Auslastung ist jetzt auch nicht so extrem.
Vielleicht noch eine kleine information: Der Fan hat auch nach dem Neuaufsetzen noch richtig funktioniert, aber nach dem Bios update nicht mehr.
Mitglied: totalnewbie
30.03.2010 um 15:29 Uhr
Der Fehler lag in der Firmware für das Remote Management...
Das paradoxe daran ist, wir besitzen die Remote Management Hardware gar nicht.

Seisdrum, danke für die Hilfe
Titel: Hp Proliant ml110 Fan extrem laut
Content-ID: 139454
Art des Inhalts: Frage
Ausgedruckt am: 20.05.2019 um 16:29:55 Uhr
URL: https://administrator.de/contentid/139454