gelöst Festplatte nicht initialisiert trotz RAID 5?

Mitglied: leon-d

leon-d (Level 1)

01.04.2010 um 14:24 Uhr, 7236 Aufrufe, 4 Kommentare

Hi,

ich habe ein RAID 5 mit 4 Festplatten. Eine ist davon nun ausgefallen. Ich dachte eigentlich, dass das System ganz normal weiterläuft. Trotzdem ist die Partition D, welche aus den 4 Festplatten besteht, nicht mehr vorhanden. Sie wird nun in der Datenträgerverwaltung als "nicht Initialisiert" angezeigt. Ich wollte jetzt nur fragen, ob das normal ist, weil ich, wie gesagt, dachte, bei einem Verbund mit 4 Platten alles ganz normal weiterläuft, wenn eine ausfällt.

Gruß

ld
Mitglied: maretz
01.04.2010 um 14:32 Uhr
Moin,

ein richtig eingerichtetes RAID5 läuft auch weiter wenn eine Festplatte ausfällt.

Was aber gerne mal passiert:
- Man hat die falsche Festplatte abgezogen
- Man hat den RAID gelöscht

...

Und ich hab es auch schon gehabt das sich da mal beim initialisieren des RAIDs die nächste Platte aufhängt bzw. das die Win-Config während der init. des RAIDs diesen nicht erkennt (ok, das war nen billig-Controller). Deshalb gilt das RAID ja auch nicht als Backup...

Also: RAID notfalls neu erstellen, Backup zurückspielen und fertig... Wenn kein Backup vorhanden: Pappnase aufsetzen, sich länger ärgern und fertig...
Mitglied: leon-d
01.04.2010 um 18:59 Uhr
Zitat von maretz:
Moin,

ein richtig eingerichtetes RAID5 läuft auch weiter wenn eine Festplatte ausfällt.

Was aber gerne mal passiert:
- Man hat die falsche Festplatte abgezogen
- Man hat den RAID gelöscht
[…]

Hallo maretz,

beides ist nicht der Fall, aber es ist auch nicht die Antwort auf meine Frage. Ich versuche sie noch einmal genauer zu stellen:

- RAID-5-Verbund mit vier Festplatten.
- Kein Hotspare-Laufwerk.
- Laufwerk 4 ist defekt.
- In der Windows-Datenträgerverwaltung ist das RAID-Laufwerk plötzlich "unbekannt" und "nicht initialisiert".
- Bis zu diesem Zeitpunkt wurde nichts verändert.

Frage: Eigentlich müsste doch der Festplattenverbund mit 3 Festplatten im Betrieb einfach weiterlaufen? Man dürfte also, bis auf ein rotes Lämpchen, keinerlei Auswirkung bemerken? Selbst nach einem Neustart müsste wieder das RAID-Laufwerk angezeigt werden. Und wenn ich die defekte Festplatte tausche, dann muss sich das RAID wieder auf die 4 Festplatten verteilen um Redundanz zu bieten. Habe ich das soweit alles richtig verstanden?
Mitglied: dog
02.04.2010 um 01:18 Uhr
Man dürfte also, bis auf ein rotes Lämpchen, keinerlei Auswirkung bemerken?

Richtig.

Ich würde mal sagen du hast beim Setup des RAIDs einen Fehler gemacht.
Was sagt denn die Konfigurationssoftware?
Mitglied: leon-d
06.04.2010 um 12:44 Uhr
Das RAID ist nicht von mir *g*.

Ich habe die defekte Platte nun ausgetauscht. Die neue Platte wurde nicht automatisch in das RAID eingebunden, manuell geht das auch nicht mehr. Der Verbund ist jetzt nicht mehr redundant, aber trotzdem wird sie nicht angezeigt. Ist mir auch egal, ich habe das nicht eingerichtet, sondern nur die Platte getauscht *g*
Titel: Festplatte nicht initialisiert trotz RAID 5?
Content-ID: 139701
Art des Inhalts: Frage
Ausgedruckt am: 23.09.2019 um 05:35:22 Uhr
URL: https://administrator.de/contentid/139701