Intranetanmeldung mit IE 8 - Fehler

Mitglied: tigger

tigger (Level 1)

09.04.2010, aktualisiert 17:40 Uhr, 4987 Aufrufe, 3 Kommentare

Benutzerauthentifizierung klappt nicht

Hallo Gemeinde,

es scheint nur ein kleines Problem zu sein, aber ich komme irgendwie nicht dahinter.

Wir haben in unserem Unternehmen ein Intranet. Der Zugang erfolgt intern über VPN und Browser.

(Die User haben WinXP mit SP3 und sind Mitglieder einer Domäne.)

Standardmäßig ist es so,dass im IE unter Benutzerauthentifizierung
"Automatische Anmeldung mit aktuellem Benutzernamen und Passwort"
gesetzt ist. (Klappt in der Regel.)

Soweit so gut!

Nun passiert es aber bei dem einen oder anderen User, dass nach der Umstellung auf den IE 8
Benutzername und Passwort erneut abgefragt werden, auch mit o.g. Einstellung.

Sprich vorher hat es funktioniert, nach dem Update funktioniert es nicht mehr.

Angemerkt sei noch, dass es kein generelles Problem ist, sondern nur bei wenigen auftritt.

Hat jemand einen Tip?


Grüße

Kersten
Mitglied: tigger
09.04.2010 um 09:41 Uhr
Hallo,

ich konnte das Problem etwas einkreisen.

Entweder ist es ein Fehler im Profil des Users oder ein fehlerhafter Eintrag
in der Registry.

Wenn es danach ginge bräuchte ich eigentlich bloß den User vom PC
löschen und sein Profil neu generieren lassen.

Ist mir aber ehrlich gesagt zu ... grob.

Ich würde gern nur den Fehler entfernen.


Grüße
Kersten
Mitglied: reXen96
09.04.2010 um 10:06 Uhr
wie siehts aus wenn sich benutzer x (mit dem fehler) anden pc von benutzer y(der den fehler normalerweise nicht hat) anmeldet hat der dann den fehler dort auch wenn ja dann ist das serverseitige profil defekt wenn nicht den rechner am besten platt machen und neu aufsetzen
Mitglied: tigger
09.04.2010 um 13:36 Uhr
Hi @reXen96,

vorweg ... wir arbeiten schon lange nicht mehr mit serverseitigen Profilen.
Die Nachteile haben die Vorteile übertroffen.

Also ... wenn Benutzer X am PC von Benutzer Y arbeitet tritt der Fehler nicht auf.

Inzwischen habe ich schon etwas weitergegraben und konnte die Ursache
etwas genauer eingrenzen.

In der Registry gibt es einen Abschnitt:

HCU\Software\Microsoft\Windows\Current\Internet_Settings

Innerhalb dieses Abschnitts liegt der Fehler.

Tja, und nun .... heisst es vergleichen.

Ich meld mich wieder

Grüße

Kersten
Titel: Intranetanmeldung mit IE 8 - Fehler
Content-ID: 140206
Art des Inhalts: Frage
Ausgedruckt am: 26.05.2019 um 11:15:13 Uhr
URL: https://administrator.de/contentid/140206