Server bootet nur sporadisch vom Raid-Controller

Mitglied: elwaldi

elwaldi (Level 1)

12.04.2010 um 00:03 Uhr, 3740 Aufrufe, 6 Kommentare

Wir haben Primergy TX150 S5 mit Win2003 Server aktuelles BIOS mit dem LSI Megaraid 8308ELP mit aktueller Firmware und 2 SATA-Platten im RAID 1.
Das BIOS des Raid-Controllers meldet beim Booten eine intakte Virtuelle Disk.
Nach den BIOS-Meldungen erscheint die Meldung operationsystem not found. Aber der Fehler tritt hin und wieder nicht auf. Manchmal bootet der Server ganz normal.
Egal, ob mit oder ohne angschlossene USB-Platte. Ich habe auch schon alle möglichen BIOS-Einstellungen durchgetestet, der Timeout ist abgeschaltet.

Der Support von Fujitsu hat davon noch nie etwas gehört und konnte mir am Telefon nicht weiterhelfen.

Danke für eure Hilfe.

Grüße. Harald
Mitglied: maretz
12.04.2010 um 07:44 Uhr
Moin,

ist im Bios der RAID-Controller als "first boot device" eingetragen? Liegt ne CD o.ä. im Laufwerk? Ist ggf. LAN-Boot aktiv und er versucht über die Netzwerkkarte zu booten?

Schönen Gruß

Mike
Mitglied: elwaldi
12.04.2010 um 09:22 Uhr
Moin, moin,
first boot device, keine CD, kein LAN-Boot.
Der Server scannt auch nur den einen Slot vom Controller nach PCI-BIOSes, die anderen Slots werden nicht durchsucht.
Ich glaube, größere Änderungen am BIOS erhöhen die Wahrscheinlichkeit des korrekten Bootens....
Werde wohl einen neuen Controller kaufen müssen...


Grüße. Harald
Mitglied: user217
12.04.2010 um 09:49 Uhr
ist das raid 1 frisch initialisiert und installiert worden oder ist das eine alte sicherung die evlt. nur per image drauf gespielt wurde?
Mitglied: maretz
12.04.2010 um 10:09 Uhr
Wenn ich dir da ne Empfehlung geben darf: 3Ware - habe ich bisher immer gute Erfahrungen gemacht...
Mitglied: elwaldi
12.04.2010 um 15:17 Uhr
Das RAID 1 wurde schon früher aufgesetzt. Eine virtuelle Disk, 2 Partitionen. Auf die Systempatition wurde inzwischen das System per Image mal wiederhergestellt.

Ich habe inzwischen eine Vermutung, was den Fehler verursachen könnte:

Eine altersschwache BIOS-Batterie, die nicht immer die nötige Spannung liefert.
Das würde doch auch das sporadische Fehlverhalten erklären.

Was meint ihr?

Grüße. Harald
Mitglied: elwaldi
12.04.2010 um 15:20 Uhr
ich würde wahrscheinlich denselbemKontroller nochmal kaufen, um die Platten direkt anschließen zu können ohne ein Image zurückzuspielen.


Grüße. Harald
Titel: Server bootet nur sporadisch vom Raid-Controller
Content-ID: 140326
Art des Inhalts: Frage
Ausgedruckt am: 27.05.2019 um 10:06:36 Uhr
URL: https://administrator.de/contentid/140326