gelöst Problem mit der VPN-Verbindung von LapTop mit Netgear ProSafe VPN Client auf FWG114Pv2

Mitglied: thomas79

thomas79 (Level 1)

13.04.2010, aktualisiert 18.10.2012, 4467 Aufrufe, 7 Kommentare

Ich hoffe, dass sich nicht bereits ein Thread mit dem selben Problem im Forum befindet, habe so gut wie möglich gesucht. Da ich nicht der VPN-Spezi bin habe ich nun einige Tage im Netz nach Lösungen und Ideen für mein Problem gesucht, doch erfolglos. Ich hoffe, hier kann mir weitergeholfen werden, bin langsam am verzweifeln

Ich möchte einen externen Zugriff auf mein Netzwerk einrichten.

Eingesetzter Router: Netgear FWG114Pv2
Einstellungen:
  • NAT aktiviert
*DHCP aktiviert


Eingesetzte VPN Client-SW: Netgear ProSafe VPN Client

Nun zu meinem Problem. Wenn ich das Richtig beurteile, wird die VPN-Verbindung korrekt aufgebaut, zumindest wird mir die Verbingung unter VPN Status auf dem Router ausgewiesen. Was nicht klappt, ist die Zuweisung einer IP-Adresse aus meinem Netzwerk, ich behalte immer die IP vom Fremdnetzwerk worüber ich auf meinen Router verbinde. Somit kann ich auf keine Ressource in meinem HomeNet zugreifen.

Ich halte meine Anfrage mal kurz, falls ihr noch Logs benötigt bin ich gerne bereit diese zu posten...

Herzlichen Dank bereits im voraus, Thomas79
Mitglied: aqui
13.04.2010, aktualisiert 18.10.2012
Das:
https://www.administrator.de/wissen/vpns-einrichten-mit-pptp-117700.html ...
hast du vor der Einrichtung zwingend beachtet ???

Wie man den Router korrekt einstellt siehst du hier:
http://www.shrew.net/support/wiki/HowtoNetgear
Gilt zwar für den kostenlosen Shrew VPN Client, ist aber analog auch zum NetGear Client.
Leider ist NetGear mit seiner HW, wie allseits bekannt, nicht wirklich eine gute Wahl wenns um VPNs geht...
Vielleicht hilft dies noch:
https://www.administrator.de/HowTo_-_VPN-Verbindung_mit_Netgear_DG834B_A ...
oder
http://www.netgear.de/download/anleitungen/VPNKonfigurationsanleitung.p ...
Mitglied: thomas79
13.04.2010 um 11:21 Uhr
Danke für das rasche Feedback, gehe das Schritt für Schritt durch, melde mich dann wieder ....
Guss & Dank, Thomas79
Mitglied: thomas79
13.04.2010 um 13:42 Uhr
Ich glaube ich gebe auf mit der Netgear HW...

Falls ich mich für neue HW/SW entscheiden sollte, was ist Deine Empfehlung...

...für einen Router?
(von den Funktionen her wie der Netgear FWG114P, einfach stärker/benutzerfreundlicher im VPN-Bereich)

... für eine VPN-Client-Software?

Gruss & Dank, Thomas79
Mitglied: thomas79
18.04.2010 um 23:51 Uhr
Danke für Dein Feedback.

Habe mir ein "DrayTec Vigor 2820n" zugelegt. Ein ziemlich mächtiges Gerät, sehr stabil und der Durchsatz ist super ..
Hat jemand für diese Gerät eine VPN Konfiganleitungfür "Client - Lan" & "LAN - LAN"...?

Besten Dank bereits im voraus ..., Thomas79
Mitglied: thomas79
08.05.2010 um 14:25 Uhr
Hallo Aqui
Herzlichen Dank für Deine Tipps. Nach einigen Stunden "RTFM" habe ich die VPN-Verbindung via "L2TP over Ipsec" zu stande gebracht.
Ich habe nun Zugriff auf mein Vigor 2820 & mein NAS. Die Daten vom NAS kann ich jedoch nur über das WEB-Gui öffnen (IP im Browser eingeben).

Ich möchte gerne auf die Netzwerkordner des NAS zugreifen können (explorer), was muss ich noch tun?

Weiter noch einige Fragen für mein Verständnis: ...

Ist die VPN-Verbindung vom Client mit dem Router hergestellt, läuft dann auch der IE & das Outlook über die VPN-Verbindung (der ganze Datenverkehr mit dem Internet)?
Gibt es eine Möglichkeit zu verifizieren ob die VPN-Verbindung auch sauber steht und sicher ist?

Sorry, bin ein z/OS Mensch und kein Netzwerkspezi )

Gruss & herzlichen Dank, Thomas79
Titel: Problem mit der VPN-Verbindung von LapTop mit Netgear ProSafe VPN Client auf FWG114Pv2
Content-ID: 140452
Art des Inhalts: Frage
Ausgedruckt am: 23.05.2019 um 01:48:43 Uhr
URL: https://administrator.de/contentid/140452