WINDOWS 7 Laufwerksmappping ist in 2003 SBS Domäne sporadisch weg

Mitglied: weberm60

weberm60 (Level 1)

14.04.2010 um 22:38 Uhr, 4465 Aufrufe, 4 Kommentare

Das Laufwerksmapping eines WINDOWS 7 PCs in einer WIN 2003 SBS Domäne ist sporadisch unterbrochen.

Hallo,

ich habe mit einem WIN 7 Pro Rechner in einer WIN 2003 SBS Domäne folgendes Problem:

Die Anmeldung an der Domäne klappt prima, der Rechner ist schnell im Netz, es gibt keine Probleme bis...
Ohne ersichtlichen Grund sind alle gemappten Laufwerke nicht mehr erreichbar, sie sind auf dem Arbeitsplatz zu sehen aber alle rot durchgekreuzt.
Folgendes habe ich geprüft:
TCP/IP funktioniert.
IPCONFIG zeigt alles korrekt an, IP Adresse, Netzmaske, Gateway, DNS.
Internet funktioniert.
NSLOOKUP funktioniert.
Das Mapping erfolgt mit: net use Laufwerk: \\Servername\Freigabename /PERSISTENT:NO
Folgendes habe ich getestet:
Ab- und erneut anmelden -> kein Erfolg
Laufwerke trennen und erneut mappen mit net use.. -> kein Erfolg
Netzwerkkarte deaktivieren und aktivieren -> kein Erfolg
Laufwerk über IP-Adresse mappen ->>>>> das klappt
Neustart ->>>>>>> das klappt

Im Ereignisprotokoll taucht bei der Anmeldung ein NETLOGON Error 5719 auf, aber es funktioniert alles ohne Probleme, der Fehler tritt nicht reproduzierbar auf.

Hat jemand eine Idee?

Bin für alle Tips dankbar.

Viele Grüße
Mitglied: Vile-Gangster
15.04.2010 um 08:42 Uhr
Hi

Habe mehr oder weniger die gleiche Problematik, zwar keine 2003 SBS AD aber eine "normale" 2003 AD.

Bei mir tritt dieses Problem nur auf wenn ich das Loginscript (gleiches wie Du) über die Gruppenrichtlinie
verteile, wenn ich das Loginscript bei jedem User im AD manuell eintrage läuft es super.

Wie handhabst Du es? GPO oder manuell?

Vielleicht liegt ja dort das Problem, also das Win7 evtl. das ein oder andere Problem mit 2003er GPO
haben könnte.


Gruß
Vile Gangster
Mitglied: NilsErik
15.04.2010 um 09:29 Uhr
Hallo,

das gleiche Problem tritt auch bei unserer SBS-2003er Domäne auf. Bei uns betrifft das übrigens auch Drucker, ob mit Script oder vom Nutzer verbunden. Oft funktioniert es bei einem Nutzer, wenn sich ein anderer am gleichen Rechner anmeldet, gibt es Probleme

Andere WIndowsversionen (XP, Vista) funktionieren.

Bei uns wird das Loginscript über GPO verteilt.

Wie es aussieht, gibt es eine kleine Besserung, seitdem ich die gescripteten Verbindungen nicht mehr mit \\servername\freigabe sondern vollqualifiziert mit \\servername.firma.local\freigabe herstelle. Aber das muß ich noch weiter beobachten.
Mitglied: Flo985
15.04.2010 um 09:32 Uhr
Hallo,
ich hatte ein ähnliches Problem. Bei uns SBS 2003 Domäne.
Was bei uns geholfen hat, war die Deaktivierung der Benutzerkontensteuerung.
Mitglied: weberm60
15.04.2010 um 11:32 Uhr
Hallo,

na es hilft ja,schon wenn man nicht allein im Wald steht. Zu Euern Fragen wie folgt.

@Vile-Gangster
Das Loginscript wird klassisch dem Benutzerkonto zugewiesen und steht im Ordner NETLOGON

@NilsErik
Die Anmeldung per FQN klingt interessant und ich werde das umgehend probieren.

@Flo985
Die Benutzerkontensteuerung ist bei dem Rechner auf Minimum (deaktiviert).


Es handelt sich um ein 64 Bit WIN 7, ist das bei Euch auch so?
Habt Ihr mal das Ereignisprotokoll nach NETLOGON durchsucht?

Viele Grüße
Titel: WINDOWS 7 Laufwerksmappping ist in 2003 SBS Domäne sporadisch weg
Content-ID: 140671
Art des Inhalts: Frage
Ausgedruckt am: 17.09.2019 um 02:19:50 Uhr
URL: https://administrator.de/contentid/140671