NVidia Installationsproblem (Win 7 64bit)

Mitglied: LordCalf

LordCalf (Level 1)

28.07.2011 um 11:27 Uhr, 4204 Aufrufe, 1 Kommentar

Nach Installation nur Standart-VGA GraKa

Ich wollte gestern meinen ASUS UL80VT Laptop mal aktuallisieren, dran Schuld ist "Minecraft" da das wohl angeblich nur mit einem Treiber Update auf Win7 funktionieren soll.

gekauft wurde der Laptop Anfang Dezember 2010 somit eine ungefähre Orientierung für den Treiber der Graka "GeForce G 210M"

habe jetzt bei NViedscha den Treiber 275.33 und 275.50 geladen, vorher alles deinstalliert und mich mit beiden probiert jedoch besteht weiterhin das Problem das die Standart-VGA Graka bei Windows Start geladen wird und nicht die G210M - mich wundert das auch das der Treiber im Gerätemanager ist aber wohl nicht von der Systemsteuerung unter Anzeige/Auflösung ändern angezeigt wird. Ein deaktivieren der Standart-VGA hilft leider auch nicht :( face-sad

Ich hoffe ihr habt eine Lösung dafür oder einen Treibervorschlag der diesen Problem löst.

Grüße Calf
1 Kommentar
Mitglied: cardisch
28.07.2011 um 13:11 Uhr
Hallo Calf...

Erster Anlaufpunkt für neue Lappi-Triber ist der Hersteller (also Asus), speziell bei Grafikkarten.
NVidia bietet auch Treiber für seine M-Grafikkarten an, die können, müssen aber nicht funktionieren.
Meine Erfahrung (GF 8600M GT) waren bei XP schlecht, bei Vista zogen die Hersteller-Treiber (Belinea).
Es soll sich aber etwas gebessert haben.
Ergo:
Guck bei Asus, danach bei NVidia und such die passenden Treiber raus.

Gruß

Carsten