Ereignis 1039, ASP.NET 2.0.50837.0 und CRF

Mitglied: MajceMihajlovic

MajceMihajlovic (Level 1)

26.10.2011 um 16:10 Uhr, 4609 Aufrufe

Hallo Zusammen

Ich habe diesen Eintrag JEDE Sekunde in der Windows Ereignisanzeige:

Event code: 3005
Event message: Es ist eine unbehandelte Ausnahme aufgetreten.
Event time: 26.10.2011 15:59:18
Event time (UTC): 26.10.2011 13:59:18
Event ID: 115cc217335b4a528bf8c56e9bb9b556
Event sequence: 1
Event occurrence: 1
Event detail code: 0

Application information:
Application domain: bad2e3feda1d4638b8439c4ce3205b63-171851-129641111573138072
Trust level:
Application Virtual Path: /CRF
Application Path: C:\ProgramData\Symantec\CRF\bad2e3feda1d4638b8439c4ce3205b63\
Machine name: AVAN-DC-01

Process information:
Process ID: 7040
Process name: beserver.exe
Account name: AVAN\s-AVAN-DC-01-BE

Exception information:
Exception type: HttpException
Exception message: Auf das Anwendungsverzeichnis C:\ProgramData\Symantec\CRF\bad2e3feda1d4638b8439c4ce3205b63\ kann nicht zugegriffen werden. Das Verzeichnis ist nicht vorhanden, oder es kann aufgrund der Sicherheitseinstellungen nicht darauf zugegriffen werden.

Request information:
Request URL: http://127.0.0.1/CRF/CRF.aspx?DataFile=C:\Users\s-AVAN-DC-01-BE\AppData\Local\Temp\bad2e3feda1d4638b8439c4ce3205b63\Data.xml&RDLFile=C:\Users\s-AVAN-DC-01-BE\AppData\Local\Temp\bad2e3feda1d4638b8439c4ce3205b63\RDL.rdl
Request path: /CRF/CRF.aspx
User host address: 127.0.0.1
User:
Is authenticated: False
Authentication Type:
Thread account name: AVAN\s-AVAN-DC-01-BE

Thread information:
Thread ID: 18
Thread account name: AVAN\s-AVAN-DC-01-BE
Is impersonating: False
Stack trace: bei System.Web.HttpRuntime.EnsureAccessToApplicationDirectory()
bei System.Web.HttpRuntime.HostingInit(HostingEnvironmentFlags hostingFlags)


Den Ordner, der "fehlt" habe ich in C:\ProgramData probiert zu erstellen, doch er wird immer rausgelöscht.

Hatte jemand dieses Problem auch, wie habt ihr es dann gelöst?

Die Software ist Symantec Backup Exec Version 13.0 Rev. 2869
Der Server ist ein 2008 R2 mit SP1 und allen Updates.

Also ich nehme mal an dass es an Ihr liegt, da ich sonst nichts anderes bei Google finden konnte.