VPN Android W2008 R2 Authentifizierungsmethode

Mitglied: SnowPingu

SnowPingu (Level 1)

14.11.2011 um 10:38 Uhr, 4096 Aufrufe, 1 Kommentar

Hallo zusammen,

folgendes Problem treibt mich seit einiger Zeit.
Ich habe einen W2008 R2 Server mit VPN üpber PPTP. <- Ich weiß nicht sicher aber für dieses Netzt nicht nötig.
Mit W7 und XP kein Problem mich mit dem Server zu verbinden. Nur über Android bekomme ich keine Verbindung.
Die Fehlermeldung auf dem Server ist immer die selbe:

CoID={NA}: Im Point to Point-Protokoll-Modul an Port: VPN3-127, Benutzername: pingu, ist folgender Fehler aufgetreten.Die Verbindung wurde durch eine auf dem RAS/VPN-Server konfigurierte Richtlinie verhindert. Insbesondere stimmt möglicherweise die vom Server zum Überprüfen des Benutzernamens und des Kennworts verwendete Authentifizierungsmethode nicht mit der Authentifizierungsmethode überein, die in Ihrem Verbindungsprofil konfiguriert ist. Wenden Sie sich an den Administrator des RAS-Servers, um diesen Fehler zu melden.

Ich habe die Schreibweise bereits verändert etc.
Ich vermute dass in den Richtlinien etwas konfiguriert was die verbindung mit Android unterbindet.
Ich bin selber Anwendungsentwickler und habe damals auf einem W2K Server gelernt und stoße am 2008 an meine Grenzen.
Hat für mich jemand einen Link in den ich mich einlesen kann bzw. einen Tip was ich in den Richtlinien ändern muss.

Besten Dank für dei Hilfe und Gruß der Pingu
1 Kommentar
Mitglied: SnowPingu
14.11.2011 um 13:41 Uhr
So bin nun weiter aber immer noch nicht da wo ich hin will :-( face-sad
Bekomme nun folgende Fehlermeldung

Authentifizierungstyp: MD5-CHAP
EAP-Typ: -
Kontositzungs-ID: 32
Protokollierungsergebnisse: Die Kontoinformationen wurden in die lokale Protokolldatei geschrieben.
Ursachencode: 19
Ursache: Der Benutzer konnte nicht durch das Challenge-Handshake Authentication-Protokoll (CHAP) authentifiziert werden. Für dieses Benutzerkonto ist kein umkehrbar verschlüsseltes Kennwort vorhanden. Überprüfen Sie die Kennwortrichtlinie der Domäne bzw. die Kennworteinstellungen des Benutzerkontos, um sicherzustellen, dass umkehrbar verschlüsselte Kennwörter aktiviert sind.

Nun aber das Problem im Konto von Pingu ist aktiviert, dass "umkehrbar verschlüsselte Kennwörter" benutzt werden. Habe die option auch in GRLW geändert. Leider alles ohne Erfolg.

Idee?

Update:

Meiner Meinung nach findet er das Benutzerkonto nicht. Egal welches PW ich eingebe es kommt immer die gleiche Meldung.
Benutzer: Domäne\User auch schon ohne Domäne und mit @ versucht. Ohne Erfolg