XP Prof. keine Netzlaufwerke von WIN 98 Server (Arbeitsgruppe)

Mitglied: Wipocheck

Wipocheck (Level 1)

28.12.2005, aktualisiert 29.12.2005, 6234 Aufrufe, 2 Kommentare

Hallo, ich betreibe ein kleines Home-Netzwerk (Arbeitsgruppe) als Datenserver habe ich WIN 98SE mit Kennwort freigabe für lesen und lesen/Schreiben. Autologin, alle PC über Tweak UI
Als Client laufen 3 x XP prof. SP1 und 2 x WIN 98SE soweit ist alles bestens und läuft problemlos.

Auf die 2 PC´s mit WIN 98SE habe ich bereits XP prof. SP1 installiert (Bootmanager) ich möchte weg von WIN 98.
Dabei habe ich nun folgendes Problem mit den beiden XP: Die Anmeldung erfolg ebenso wie bei den anderen PC´s über Tweak UI --> funktioniert auch, wenn ich auf Netzlaufwerke verbinden gehe, sehe ich den Server, die Laufwerke und kann die Laufwerke auch auswählen. Nur die Anmeldung funktioniert nicht. Ich muss mich jedesmal über anderer Benutzer anmelden. nach Neustart sind die Netzlaufwerke natürlich nicht mehr verbunden.
Diese Problem hatte ich vor 1 Jahr auch als ich die ersten 3 XP prof. installiert habe, damals habe ich im Forum einen Beitrag gefunden, der mir geholfen hatte und zwar habe ich unter Verwalten, änderungen vorgenommen und dann hat es Problemlos mit dem Netzwerke verbinden -Ohne anderen Benutzer- funktioniert bzw. funktioniert.
leider habe ich den Beitrag nicht gespeichert oder notiert (sche...).
Ich hoffe es kann sich jemand daran erinnern oder er kennt ebenfalls diese Veränderung in Verwalten.....oder anderes
Vielen Dank schon mal für die Bemühungen im Voraus.

Gruß
Wipocheck
Mitglied: superboh
28.12.2005 um 15:24 Uhr
Hi,

richte auf jedem der Rechner einen Benutzeraccount mit dem gleichen Namen und dem gleichen Passwort ein. Deaktiviere die "Einfache Dateifreigabe" (Explorer - Menü Extras - Ordernoptionen - Ansicht).
Wenn jetzt dann überall der gleiche User angemeldet ist, musst Du bei Freigaben nur noch drauf achten, dass die Dateien eben für diesen User freigeben sind.
Dann sollte es gehen.

Gruss,
Thomas
Mitglied: tom-k
29.12.2005 um 14:56 Uhr
Hallo Wipocheck,

- an allen Maschinen muß jeder Nutzer ein Paßwort besitzen,
- an der Maschine an der die Freigaben gemacht werden muß jeder Nutzer (mit Paßwort) bekannt sein, d.h. er könnte sich theoretisch dort auch anmelden (ausgenommen "echte Server", denn was Du scheinbar betreibst sind keine Server),
- bei Windows 9x Rechnern ist der Netzanmeldename immer = dem Nutzernamen,

Wie ist es, wenn Du die Laufwerke über ein Stapelbefehl verbindest?

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
net use [Laufwerk: | *] [\\Computer\Verzeichnis [Kennwort | ?]] [/savepw:no] [/yes] [/no]

oder net use [Anschluß:] [\\Computer\Drucker [Kennwort | ?]] [/savepw:no] [/yes] [/no]

oder net use Laufwerk: | * /home
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Laufwerk: die Laufwerkskennung, die einem freigegebenen Verzeichnis zugeordnet werden soll (beziehungsweise * für den nächsten verfügbaren Laufwerksbuchstaben)

Anschluß: der LPT-Anschluß, der einem freigegebenen Drucker zugeordnet werden soll

Computer: der Name des Computers mit der freigegebenen Ressource

Verzeichnis: der Name des freigegebenen Verzeichnisses

Drucker: der Name des freigegebenen Druckers

Kennwort: das gegebenenfalls erforderliche Kennwort für die freigegebene Ressource

?: fordert zur Eingabe eines Kennworts auf

/savepw:no: speichert das angegebene Kennwort nicht in der Kennwortlistendatei

/no: beantwortet alle Eingabeaufforderungen bei der Ausführung des net-use-Befehls mit Nein (im Gegensatz zu /yes)

/home stellt die Verbindung zu einem eventuell gegebenen Basisverzeichnis her
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Titel: XP Prof. keine Netzlaufwerke von WIN 98 Server (Arbeitsgruppe)
Content-ID: 22395
Art des Inhalts: Frage
Ausgedruckt am: 21.05.2019 um 20:41:23 Uhr
URL: https://administrator.de/contentid/22395