Normaler Benutzer kann sich nicht anmelden, Administrator und Hauptbenutzer schon.

Mitglied: Lochkartenstanzer

Lochkartenstanzer (Level 5)

11.12.2013, aktualisiert 12:00 Uhr, 2955 Aufrufe, 4 Kommentare

Hi Kollegen,

wieder mal etwas Kurioses von einem Kunden, der mich vorhin angerufen hat:

Er hat gerade einen neuen HP-PC (win7Pro) mit dem vorinstallierten Windows in die Domain aufgenommen (AD mit W2K8) und konnte sich mit normalen Benutzerkonten darauf nicht anmelden und hat um Hilfe gerufen

ich habe herausgefunden, daß Domain-User die Mitglied der lokalen Gruppen Hauptbenutzer und Administratoren sind anmelden können, aber nicht die, die in der normalen lokalen Benutzergruppe stecken. Diese werden nämlich sofort wieder abgemeldet, nachdem sie sich anmelden (sie werden kurz reingelassen, erhalten eine Willkommensmeldung und werden dann herausgeworfen.)

Am fehlenden Profil liegt es nicht, denn ein (Test-)Benutzer den ich zuerst in die Hauptbenutzer-gruppe gesteckt habe, konnte sich anmelden und sobald ich den in die Benutzergruppe verschoben habe, nicht mehr.

Ich tippe mal da ist irgendwas an den Berechtigungen oder an der Registry kaputt und habe dem Kunden empfohlen, die Kiste frisch aufzusetzen, insbesondere da es beim Updaten des vorinstallierten System zu einem Bluescreen kam und die Kiste zu mit der Systemwiederherstellung neu auf die Füße gestellt werden mußte.

Was mich jetzt aber interessieren würde, ob euch sowas schonmal untergekommen ist und vor allem, ob Ihr bei euch die Ursache gefunden habt.

Schönen Tag noch

lks
Mitglied: SlainteMhath
11.12.2013 um 12:07 Uhr
Hi Lochi

Wo/Wie genau scheitert denn die Anmeldung?
evtl. steht was im Eventlog?

lg,
Slainte
Mitglied: Lochkartenstanzer
11.12.2013, aktualisiert um 12:13 Uhr
Zitat von SlainteMhath:

Hi Lochi

Wo/Wie genau scheitert denn die Anmeldung?
evtl. steht was im Eventlog?

Ich hatte keinen Einblick in die Logs, das ganze geschah über Telefonsupport. Ich habe dem Kunden mehr oder weniger gesagt, was er durchprobieren soll, was bei dem Kunden zum Glück unproblematisch geht. Ich frage ihn mal, ob er die Kiste per RDP (natürlich über VPN ) zugänglich macht, so daß ich mal draufschauen kann.

lks
Mitglied: Lochkartenstanzer
11.12.2013 um 13:53 Uhr
Moin,

Ich hatte jetzt Gelegenheit, mal kurz einen Blick auf die Kiste zu werfen.

Da ist nichts auffälliges gewesen. In Sicherheitslog steht nur, daß der betreffende benutzer an- und abgemeldet wird. In den System events nur, daß er einen Druckertreiber nicht findet, was aber korrekt ist, da ich vergessen habe bei mstsc den haken rauszumachen.

Ich vermute mal, daß einfach die Installation einen Schuß hatte, weil irgendwo ganz am Anfang des eventlogs noch stand, daß irgendwelche Hashwerte nicht stimmen, habe es leider verpaßt, die genaue Meldung rauszukopieren.

Der Kunde wird die Kiste heute oder morgen einfach von den Standard-CDs neu aufsetzen ohne den HP-Müll und dann sehen wir weiter.

lks
Mitglied: SlainteMhath
11.12.2013 um 14:08 Uhr
Der Kunde wird die Kiste heute oder morgen einfach von den Standard-CDs neu aufsetzen ohne den HP-Müll und dann sehen wir weiter.
Ja das wird das Beste sein
Titel: Normaler Benutzer kann sich nicht anmelden, Administrator und Hauptbenutzer schon.
Content-ID: 224201
Art des Inhalts: Frage
Ausgedruckt am: 21.02.2020 um 07:36:38 Uhr
URL: https://administrator.de/contentid/224201