gelöst Lange Ladezeiten durch WLAN

Mitglied: Sauerland85

Sauerland85 (Level 1)

11.01.2006, aktualisiert 12:27 Uhr, 5159 Aufrufe, 2 Kommentare

Hallo,

mein Notebook braucht zum Hochfahren, bzw Anmelden ca 5 Minuten, wenn es am Netzwerk angeschlossen ist.
Ohne Netzwerk dauert es etwas kürzer, aber trotzdem noch recht lange. Besonders bei dem Fenster "Benutzereinstellungen werden geladen" hält er sich lange auf.
Kann es möglicherweise damit zusammenhängen, dass mir neulich im Hotel ein Hotelangestellter das Hotel-WLAN eingerichtet hat?!

Danke im Vorraus!
Mitglied: Phineas-Phreak
11.01.2006 um 11:36 Uhr
Kann verschiedene Gründe haben:

-Wenn DHCP aktiviert ist, braucht windows grundsätzlich mal länger zum laden...
-Habe bei so WLan Routersoftware (D-Link) schon mal nen Prozess gesehen (Windows XP Disable Execute Bit oder so), der ständig 50% Prozesszeit braucht. Dann dauert auch besonders das Hochfahren lange.
-schau überhaupt mal, welche Prozesse im Hintergrund laufen - wer weiss, was der Angestellte vom Hotel sonst noch eingerichtet hat...

Empfehlen würd ich: Adaware installieren, updaten, checken + Antivirus mal drüberfahren.
Dann mal neu starten...und schaun ob es schneller wird.
Ausserdem: Start - Ausführen - msconfig > Enter. Bei "Systemstart" mal guggen, was da eigentlich wirklich alles mit gestartet wird...bei Bedarf einige Dinge deaktivieren. Zum Beispiel: NeroCheck, messenger, Office, etc etc)

fG
Mitglied: Sauerland85
11.01.2006 um 12:27 Uhr
Dankeschön für die schnelle und gute Antwort! Hat sich aber schon erledigt, indem man die WLAN Verbindung einmal deaktivierte!
Titel: Lange Ladezeiten durch WLAN
Content-ID: 23305
Art des Inhalts: Frage
Ausgedruckt am: 26.05.2019 um 22:56:10 Uhr
URL: https://administrator.de/contentid/23305