Windows 2003 Active Directory - Domains nicht in der Netzwerkumgebung sichtbar

Mitglied: 4292

4292 (Level 1)

15.09.2004, aktualisiert 20.09.2004, 9505 Aufrufe, 2 Kommentare

Hallo,

hatte schon jemand folgendes Problem:

Zwei Windows 2003 Domains sind voneinander mit einem Router getrennt. Auf einer Seite des Routers befindet sich die Hauptdomäne (test.de.) auf der anderen die Subdomain (standort.test.de.). Trotz korrekter installation der Active Directory (Standortkonfiguration, Thrusts) sehen sich die beiden Domains nicht - sind aber gegenseitig über den full qualified Domainname anpingbar und ansprechbar. Die Domaincontroller zeigen keine Fehler in den Logs. DNS ist richtig konfiguriert. Die Domaincontroller replizieren alle Active Directory integrierten DNS Zonen sauber und richtig.

Benötigt man weiterhin Wins Server die miteinander replizieren ? Eigentlich sollte es doch laut Microsoft so gehen.

Für ein paar Tipps wäre ich euch sehr dankbar

Viele Grüße

in-addr.arpa
Mitglied: das-omen
15.09.2004 um 08:13 Uhr
Hi!

Soweit ich weiss ist der Winsserver wenn du mit der Netzwerkumgebung arbeiten willst erforderlich.

Tschau

Das Omen
Mitglied: rge_
20.09.2004 um 12:05 Uhr
wie hast du deine Vertrauenstellung den gemacht ?
hast du die subdomain in die Gesamtstruktur eingeliedert oder sind es 2 unabhängige Strukturen?
WINS brauchst du nicht unbedingt, du kannst aber bei deinen DNS einstellungen mit Suffixen arbeiten um nicht jedesmal den FQDN einzugeben
Titel: Windows 2003 Active Directory - Domains nicht in der Netzwerkumgebung sichtbar
Content-ID: 2538
Art des Inhalts: Frage
Ausgedruckt am: 17.11.2019 um 20:31:31 Uhr
URL: https://administrator.de/contentid/2538