gelöst Tcp port geht nicht trotz deaktivierter FW

Mitglied: franksig

franksig (Level 1)

15.04.2016 um 15:09 Uhr, 869 Aufrufe, 5 Kommentare, 1 Danke

Hallo zusammen,
ich benötige für eine Software den Port 102 auf einem Rechner
ich verwende ein Tool Names Portping um zu schauen ob dieser Port offen ist
Der Rechner ist ein virtueller Win7 Rechner auf Hyper-V Basis

ich habe folgendes getan:
1. in und out bound Regel in der Windows Firewall erstellt für den Port 102 -> geht nicht
2. MS Firewall deaktiviert -> geht nicht
3. Portping auf 3389 (RDP) geht

kann mir da jemand geschwind weiterhelfen ?

Vielen Dank im voraus
Mitglied: beidermachtvongreyscull
LÖSUNG 15.04.2016 um 15:13 Uhr
Mach doch mal auf der Büchse ein netstat -ao.
Dies sollte Dir eine Auflistung geben über alle geöffneten Ports und die Prozess-ID.
Dann vergleichst Du die PID mit dem Deines Programms im Taskmanager oder tasklist

Wenn Du keine Übereinstimmung findest, verbindet sich das Programm nicht mit dem Protokoll-Stack.
Mitglied: brammer
15.04.2016 um 15:14 Uhr
Hallo,

gibt es den eine laufende Anwendung die auf den POrt 102 lauscht?
Ich vermute mal sowas wie Siemens Simatic Manager oder eine Siemens S7....

brammer
Mitglied: franksig
15.04.2016 um 15:50 Uhr
Hallo, erstmal Danke für die schnelle Antwort.

Ich habe den netstat befehl auf der FM Kiste mal ausgeführt und siehe da kein Port 102 offen... ich werde mal mit dem Lieferanten der Software reden ob es nicht ein anderer Port meint, denn ich sehe dass der port 120 wartet

danke mal ich werde berichten
Mitglied: agowa338
16.04.2016 um 12:10 Uhr
Port 120? Den kannte ich bis jetzt nur als Trojaner Backdoor "Skun"...
Mitglied: franksig
28.04.2016 um 13:05 Uhr
Hallo Danke für die Antwort.

das Problem hat sich bereits gelöst danke es war ein Portfilterproblem
wir haben das jetzt glöst mit einem vituellen Rechner im rmeotestandort

Danke für die Hilfe
Titel: Tcp port geht nicht trotz deaktivierter FW
Content-ID: 301957
Art des Inhalts: Frage
Ausgedruckt am: 18.06.2019 um 13:09:07 Uhr
URL: https://administrator.de/contentid/301957