gelöst Sporadisch BlueScreen

Mitglied: Finchen961988

Finchen961988 (Level 1)

26.07.2017, aktualisiert 22:12 Uhr, 983 Aufrufe, 11 Kommentare

Hallo liebe Leute,
meine Verzweifelung ist mir gerade ins Gesicht geschrieben,
ich habe das Problem das mein PC zwischendurch mit dem Fehler DRIVER_POWER_STATE_Failure um die ecke kommt, finde den Fehler aber nicht!

Mal zu den Daten:

MAINBOARD: ASUS X99-Deluxe
CPU: XEOn E5-1650V3
RAm: 2 * Corsair CMV16GX4M1A2133C15
SSD: 2 * Samsung m.2 512 950pro
Grafikkarte: EVGA GTX0 FTW DT
Tastatur: Logiteech G15
MAus: Logitech MX518
USB HUB: DELECOY 3.1 4fach HUB

OS: Windows 10 x64bit Pro ver 1703

Ich habe mal mit BlueScreenVIEW folgendes rausgezogen:


Filename : ntoskrnl.exe
Address In Stack : ntoskrnl.exe+223e97
From Address : fffff800`4388a000
To Address : fffff800`44113000
Size : 0x00889000
Time Stamp : 0x595f24eb
Time String : 07.07.2017 08:06:35
Product Name : Microsoft® Windows® Operating System
File Description : NT Kernel & System
File Version : 10.0.15063.483 (WinBuild.160101.0800)
Company : Microsoft Corporation
Full Path : C:\WINDOWS\system32\ntoskrnl.exe
Was ich herausgefunden habe, dass ein Treiber den Zustand nicht wechselt aber ich weiß nicht welcher!

Ich habe schon alle Treiber neuinstalliert und Upgedatet,
habe alle überflüssigen Sachen abgezogen(USB HUB)
Statt 2 Netzwerkkabeln nur eines und das im Wechsel
USB Kabel abgezogen und Port gewechselt
BIOS UPDATE
MEMTEST
ich finde den Fehler einfach nicht und bin langsam am Verzweifeln!

Kann mir einer helfen?
Mitglied: BassFishFox
LÖSUNG 26.07.2017, aktualisiert um 21:16 Uhr
Hallo,

Ich habe mal mit BlueScreenVIEW

Ist das alles was BlueScreenView anzeigt?

Meine Vermutung ist defekter RAM. Auch wenn Du Memtest hast laufen lassen, tausche den mal aus, wenn es moeglich ist. Eventuell mal eine andere Grafikkarte benutzen. GTX0 ist was genau?
Den PC hast Du selbst gestoepselt? Wie lange rennt der schon? Irgendwas uebertaktet? Hast Du schon das aktuelle BIOS 3701? Was fuer ein Netzteil? Vielleicht zu wenig Bumms?

BFF
Mitglied: Finchen961988
26.07.2017 um 21:26 Uhr
Oh GTX 1070 EVGA FTW DT

Ja selber zusammen gebaut, läuft seit ca 1,5 Jahren.

Übertaktet ist nichts

BIOS ist das aktuellste

Und entschuldigung das Netzteil ist Bequit 850WATT Platinum
Mitglied: Finchen961988
26.07.2017 um 22:11 Uhr
ISt nicht gelöst
bin auf den link gekommen
Mitglied: BassFishFox
27.07.2017 um 01:14 Uhr
Hallo,

Dann schau nach, was die komplette Meldung von BlueScreenView zeigt. Das was Du gepostet hast ist zuwenig.

Schau im BIOS nach, welche Frequenz fuer den RAM eingestellt ist. Deiner macht nur 2133Mhz. Sollte sich eigentlich automatisch einstellen, man kann aber nie wissen. Probieren kannst Du auch ein Setzen der Default-Werte im BIOS.

BFF
Mitglied: Penny.Cilin
27.07.2017 um 10:00 Uhr
Wie @BassFishFox schon geschrieben hat, es fehlt die Fehlermeldung - kompletten Bluescreenview posten
Mitglied: Finchen961988
27.07.2017 um 19:36 Uhr
Der Ram steht auf 2133MHz ich kann den aber gerne mal auf default stellen
dump - Klicke auf das Bild, um es zu vergrößern
Mitglied: Finchen961988
27.07.2017 um 19:40 Uhr
Auffallen tut mir aber,
der kommt ganz am anfang nach ca.5min und dann läuft der Rechner stundenlang ohne Probleme auch unter Volllast
Mitglied: BassFishFox
27.07.2017, aktualisiert um 20:58 Uhr
Hallo,

der kommt ganz am anfang nach ca.5min und dann läuft der Rechner stundenlang

Und das faellt Dir jetzt erst ein?

Du faehrst also den PC herunter, schaltest ihn irgendwann ein, nach 5 Min der Crash und danach rennt die Kiste?

Hast Du fastboot aktiviert? Schlafmodus oder Standby als "Ausschalten"?

BFF

P.S.
Ahja, kanns Du das minidump mal irgendwo ablegen zum herunterladen?
Mitglied: Finchen961988
27.07.2017 um 21:52 Uhr
Ja entschuldigung

Du meinst die MINIDUMP Datei?

Kennst du denn einen Platz wo man sowas ablegen kann?
Mitglied: BassFishFox
27.07.2017 um 22:04 Uhr
Ja die meine ich. Du hast ne Nachricht von mir.

Du faehrst also den PC herunter, schaltest ihn irgendwann ein, nach 5 Min der Crash und danach rennt die Kiste?
Hast Du fastboot aktiviert? Schlafmodus oder Standby als "Ausschalten"?

Wie siehts damit aus?

BFF
Mitglied: Finchen961988
28.07.2017 um 09:10 Uhr
Fastboot ist aus
Ruhemodus und Standby ist aus

wenn der die Kiste dann neu gestartet ist, rennt die wie doof Mass Effect Andromeda auf High stundenlang
Titel: Sporadisch BlueScreen
Content-ID: 344568
Art des Inhalts: Frage
Ausgedruckt am: 25.06.2019 um 13:38:44 Uhr
URL: https://administrator.de/contentid/344568