WinSrv2012R2 Abgesicherter Modus

Mitglied: ArnoNymous

ArnoNymous (Level 2)

30.11.2017 um 12:38 Uhr, 6947 Aufrufe, 16 Kommentare

Moin,

nach der Installation des Virenscanners lässt sich WinSrv2012R2 nicht mehr bedienen. Kurz nach dem Booten friert es quasi ein und nichts passiert mehr.
Ich würde den Virenscanner nun gerne wieder deinstallieren. Im Normalen Betrieb aus genannten Gründen nicht möglich - also wollte ich im abgesichterem Modus starten.
Nur bekomme ich es einfach nicht gebacken diesen zu starten.
Shift+F8 beim booten bringt keinen Erfolg.
Wenn ich über eine CD boote und per bcdedit das Bootmenü aktivieren will, funktioniert das nicht, da er die Systemkomponenten nciht findet. Habe von hier allerdings auch keinen Zugriff auf die eigenetlichen Systempartitionen.

Hat jemand nen heißen Tipp?
Beim Server handelt es sich um einen HP ProLiant DL360e.

Gruß
Mitglied: chgorges
30.11.2017 um 12:49 Uhr
Zitat von ArnoNymous:
Shift+F8 beim booten bringt keinen Erfolg.

Nur F8, dann bekommst du die Auswahl.
Mitglied: ArnoNymous
30.11.2017 um 12:50 Uhr
Zitat von chgorges:

Zitat von ArnoNymous:
Shift+F8 beim booten bringt keinen Erfolg.

Nur F8, dann bekommst du die Auswahl.

Funktioniert auch nicht.
Ebensowenig Strg+F8
Mitglied: DerWoWusste
30.11.2017 um 13:11 Uhr
Hi.

Wenn Du den Bootvorgang 3 Mal per Reset abbrichst, kommen automatisch die erweiterten Bootoptionen zum Vorschein.
Mitglied: Yannosch
30.11.2017 um 13:24 Uhr
Schließe mich @DerWoWusste an!

Einfach den Bootvorgang abbrechen, dann kannst du auswählen!
Mitglied: ArnoNymous
30.11.2017 um 13:34 Uhr
Zitat von DerWoWusste:

Hi.

Wenn Du den Bootvorgang 3 Mal per Reset abbrichst, kommen automatisch die erweiterten Bootoptionen zum Vorschein.

Hier lande ich zwar in dne Reparaturoptionen, allerdings fehlt mir hier die Startoption.
Habe nur folgendes zur Auswahl:
- System wiederherstellen
- Systemimage-Wiederherstellung
- Starthilfe
- Eingabeaufforderung

Systemwiederherstellung funktioniert nicht: "Zum Verwenden der Systemwiederherstellung muss die wiederherzustellende Windows-Installation angegeben werden."
image auch nicht: "Das System kann die angegebene Datei nicht finden"
Starthlfe kann das Problem nicht fixen und ich lande wieder dort.
Mitglied: 134464
30.11.2017, aktualisiert um 13:44 Uhr
- Eingabeaufforderung
Reicht doch um den Scanner zu entfernen ...eine GUI braucht es dafür nicht.
Mitglied: Pjordorf
30.11.2017 um 13:43 Uhr
Hallo,

Zitat von ArnoNymous:
Habe von hier allerdings auch keinen Zugriff auf die eigenetlichen Systempartitionen.
Sondern?
Sitzt du vor der Konsole oder nutzt du TV oder RDP oder VNC oder was und welche Systempartition meinst du denn genau? Wo ist der Ordner Boot abgelegt? Hat diese Partition überhaupt ein Laufwerksbuchstaben (normalerweise nicht)?

Beim Server handelt es sich um einen HP ProLiant DL360e.
Was für eine Generation ist es denn?

Gruß,
Peter
Mitglied: ArnoNymous
30.11.2017, aktualisiert um 13:59 Uhr
Zitat von Pjordorf:

Hallo,

Zitat von ArnoNymous:
Habe von hier allerdings auch keinen Zugriff auf die eigenetlichen Systempartitionen.
Sondern?
Sitzt du vor der Konsole oder nutzt du TV oder RDP oder VNC oder was und welche Systempartition meinst du denn genau? Wo ist der Ordner Boot abgelegt? Hat diese Partition überhaupt ein Laufwerksbuchstaben (normalerweise nicht)?


Sitze an der Konsole. Ich habe lediglich Zugriff auf die Partition des Bootmanagers (MININT).
Meine die Systempartition des installierten OS (C

Beim Server handelt es sich um einen HP ProLiant DL360e.
Was für eine Generation ist es denn?


Gen 8
Mitglied: Pjordorf
30.11.2017 um 14:03 Uhr
Hallo,

Zitat von ArnoNymous:
Sitze an der Konsole. Ich habe lediglich Zugriff auf die Partition des Bootmanagers (MININT). Meine die Systempartition des installierten OS (C
Die ist doch dann unter einen anderen Buchstaben zu finden. Mal DiskPart genutzt um zu schauen wo die ist und welchen Buchstaben die jetzt in dein MININT nutzt?

Gruß,
Peter
Mitglied: ArnoNymous
30.11.2017 um 14:12 Uhr
Unter DiskPart werden keine weiteren Partitionen/Datenträger angezeigt.
Es scheint mir, als sei die Platte gesperrt o.ä.
Mitglied: Pjordorf
30.11.2017 um 14:16 Uhr
Hallo,

Zitat von ArnoNymous:
Unter DiskPart werden keine weiteren Partitionen/Datenträger angezeigt.
Oder es werden besondere Treiber benötigt die dein gestartes MININT nicht hat/kennt. Vermutlich RAID Treiber, und wie hat denn dein HP Blech diePlatten eingebunden bzw. werden die über das BIOS überhaupt bereitgestellt? Eine frage deiner Konfiguration angefangen beim BIOS :_)

Gruß,
Peter
Mitglied: DerWoWusste
30.11.2017, aktualisiert um 14:24 Uhr
Hier lande ich zwar in dne Reparaturoptionen, allerdings fehlt mir hier die Startoption.
Mir schleierhaft, aber ich habe gerade keine 2012 VM zum Testen zur Hand.
Sei's drum. Start dort die Eingabeaufforderung und öffne dort regedit. Mounte die Registry-Datei c:\windows\system32\system als "offline" unterhalb von HKLM. Suche Dir die Einträge der Dienste des Scanners in HKEY_LOCAL_MACHINE\offline\ControlSet001\Services zusammen und schalte alle auf deaktiviert ("4"). Unmounte die Registrydatei System und starte neu.
Mitglied: ArnoNymous
30.11.2017 um 14:24 Uhr
Korrekt, RAID 1 an einem B320i RAID Controller.
Mitglied: ArnoNymous
30.11.2017 um 14:30 Uhr
Wie gesagt, ich habe keinerlei Zugriff auf die eigentliche Systempartition in diesem Moment. Dementsprechend kann ich auf die Registry nicht bearbeiten.

Vermutlich leigt es tatsächlich an den fehlenden Tribern für den Controller. Kann ich diese denn irgendwie mitgeben?
Mitglied: 134464
30.11.2017, aktualisiert um 14:34 Uhr
Entpackten Treiber auf USB Stick packen, dann auf de Konsole mit drvload Treiber.inf laden.
https://technet.microsoft.com/de-de/library/cc766390(v=ws.10).aspx
Mitglied: ArnoNymous
30.11.2017 um 17:14 Uhr
Backup ftw
Titel: WinSrv2012R2 Abgesicherter Modus
Content-ID: 356624
Art des Inhalts: Frage
Ausgedruckt am: 10.07.2020 um 15:15:56 Uhr
URL: https://administrator.de/contentid/356624