gelöst MS Exchange Server - POP3 Connector mit 2 Domains - Mail verschwindet

Mitglied: MarcBecker

MarcBecker (Level 1)

28.07.2006, aktualisiert 20.11.2006, 5396 Aufrufe, 1 Kommentar

Hallo,

also ich habe mich jetzt hier schon ein paar Stunden durch das Internet gegoogelt, aber irgendwie finde ich keine Lösung. Ich hoffe, hier kann mir geholfen werden.

Folgendes Problem:
Ich habe in meiner Firma einen Exchange eingerichtet und der holt mittels POP3-Connector alle Mails ab und verteilt sie an die Benutzer. Klappt soweit wunderbar. Jetzt besteht das Problem, dass der POP3-Connector sich die Mails von einer anderen Domain abholen soll (einmal @firma1.de und dann noch @firma2.de).

Die Mails werden zwar abgeholt, aber verschwinden. Laut Exchange System Manager gibt es keine Nachrichten, die irgendwo "hängen" geblieben sind und die Exchange-CatchAll-Adresse (alle unzustellbare Nachrichten werden an einen Benutzer gesendet) bleibt auch leer. Beim Provider liegt die Mail auch nicht mehr.

Ich habe in den Empfängerrichtlinien die 2. Domain eingetragen und das Senden über diese Adresse klappt auch wunderbar.

Für Anregungen bin ich dankbar. Im Moment gehen mir nämlich die Ideen aus, woran noch zu drehen ist.

Gruß

Marc Becker
Mitglied: nanuk
20.11.2006 um 12:36 Uhr
Hi Marc,
habe genau das gleiche Problem... SBS Exchange 2003 mit pop3 connector
auf dem Server gibt es 2 domains (auch beide in der Empfängerrichtline bekannt) und wenn ich von extern meine Mail an Domain 2 schicke so verschwindet diese auf nimmer wiedersehen
Intern is alles OK! Und die Domain 1 arbeitet ebenfalls einwandfrei... (Inter & Extern)

Ich glaube du hattest das gleiche Problem?!?
Nachdem du dein Prob lösen konntest, wäre ich dir sehr dankbar für einen kleinen Tip

Viele Grüße
Tommy
Titel: MS Exchange Server - POP3 Connector mit 2 Domains - Mail verschwindet
Content-ID: 36868
Art des Inhalts: Frage
Ausgedruckt am: 14.11.2019 um 12:45:37 Uhr
URL: https://administrator.de/contentid/36868