Langsamer Anmeldevorgang bei servergepeicherten Profilen teilweise gelöst

Mitglied: The-Warlord

The-Warlord (Level 1)

21.08.2006, aktualisiert 22.08.2006, 3572 Aufrufe, 2 Kommentare

Passwort Authentifizierung dauert lange

Gruss an das Forum,

Folgende Situation:
Wir haben versucht die Anmeldezeiten bei servergespeicherten Profilen zu reduzieren

Die grösse des Profils spielt bei unserem Netzwerk weniger ein Rolle und auch die Verfügbarkeit des DNS waren in meinem Fall nicht das Problem. (Hierzu gibts in diesem Forum bereits diverse Threads)
ABER es ist mir aufgefallen, das die Authentifizierung des Passwortes nach jedem Neustart 15-20 Sekunden dauert, während dies beim Ab- und wieder Anmelden so schnell geschieht das dieses kaum Sichtbar ist.

Wenn man in der Konfiguration der Netzwerkkarte (Eigenschaften der Netzwerkumgebung -> Eigenschaften der Verbindung -> Konfiguration des Netwerkadapters) allerdings die Übertragungsgechwindigkeit von "auto" auf (in unserem Fall) 100Mbit Fullduplex stellt. Kann man die Zeit bis zur Passwort Authentifizierung auf 1-2 Sekunden senken. Ausserdem geschieht es bei uns im AD manchmal, das sich der Client nicht richtig an der Domäne anmelden kann (wahrscheinlich bedingt durch einen Timeout der durch die Authentifizierung des Passwortes zu Stande kommt. Zusätzlich kam der Fehler meist Morgens vor, wenn das Personal die Rechner startet und sich das erstemal anmeldet) dies erzeugt bei uns die EventID 1054 und 1000.

So nun zu meiner Frage:
Lässt sich diese Konfigurationseinstellung auch über das AD konfigurieren, oder hat man dort nicht die Möglichkeit Einstellungen bezüglich der Netzwerkkarten zu tätigen. So das ich nicht an jeden Rechner in der Domäne muss und diese zu verändern.

Es mag sein das es die meisten Personen diese wenigen Sekunden für irrelevant halten, ich find das trotzdem Interessant.
2 Kommentare
Mitglied: fury
21.08.2006 um 22:37 Uhr
könnte an kerberos liegen, da er sich beim neustarten ein neues ticket ziehen müsste oder liege ich falsch?
Mitglied: The-Warlord
22.08.2006 um 08:37 Uhr
@fury Das würde nicht erklären warum es nach Verändern der Konfiguration schneller geht, oder irre ich mich.

Hat keiner einen Plan wie sich das Ändern der Einstellung im Netz ausstreuen lässt?

MfG