Kein IP-Bezug via WLAN

Mitglied: Conchulio

Conchulio (Level 1)

12.11.2004, aktualisiert 13.12.2004, 7208 Aufrufe, 4 Kommentare

Hallo Leute

Habe das Problem, dass meine Clients keine IP-Adresse vom Acces-Point beziehen, obwohl sie diesen erkennen. Dieser ist an einem Router angeschlossen welcher als DHCP-Server fungiert. Als Gateway wurde der Router eingetragen. Der Access-Point hat eine IP ausserhalb des DHCP-Bereichs... Kann mir jemand weiterhelfen?
Mitglied: vopper
12.11.2004 um 13:02 Uhr
Hallo,

kannst du vielleicht ein paar mehr Informationen zu deiner Hardware posten?

Wir haben hier die AP im "Bridge"-Modus konfiguriert und die Ethernet-Ports mit Cross-Connect-Kabeln an den Switch angeschlossen. So hat es hier funktioniert.

Viel Erfolg.
Mitglied: willi-007
03.12.2004 um 18:51 Uhr
Hallo,

hast du mal das mit einer festen IP fuer deinen AP probiert(im DHCP bereich)?
Ich kenne das weil ich dabei bin im Firmen netz sowas zu machen.

Der AP feste IP und DHCP vergibt die an den Client.

Server von 1 - 10 und dann 11 fuer den AP oder so was.

Gruesse
Willi
Mitglied: Conchulio
07.12.2004 um 00:17 Uhr
Vielen Dank für den Tip! Das Problem ist die Verschlüsselung - mit der funktinoert das ganze nicht... Wenn ich aber die Sicherung mit den Mac-Adressen mach funktioniert das ganze wunderbar!
Mitglied: Conchulio
13.12.2004 um 08:01 Uhr
Hab da etwas sehr interessantes herausgefunden. Bei der WEP-Verschlüsselung wird ein falscher HEX-Code vom AP generiert. Gibt man das normale Passwort ein, funktioniert dies nicht. Nachdem ich aber das Passwort als Hex eingegeben habe hats auf einmal geklappt
Titel: Kein IP-Bezug via WLAN
Content-ID: 3890
Art des Inhalts: Frage
Ausgedruckt am: 14.12.2019 um 04:02:53 Uhr
URL: https://administrator.de/contentid/3890