Winword, Excel2003: Dialogfenster: Speichern ist beim tippen des Dateinamens ewig langsam

Mitglied: rolmuc

rolmuc (Level 1)

01.09.2006, aktualisiert 04.10.2006, 5442 Aufrufe, 4 Kommentare

Hallo Gemeinde,
folgendes Umfeld: Clients mit W2k oder XP mit Office2003 in SBS2003-Domain.
(Clients und Server sind relativ neue Maschinen, keine Last (Taskmanager) und eigentlich performant)

Beim Speichern von Office-Dokumenten auf dem Serverlaufwerk dauert das tippen das Dateinamens
in dem SaveAs-Dialogfenster ewig!
(d.h. beim tippen gibts es Verzögerungen und es sieht so aus, als würde der Client ständig nach jedem
Tastenanschlag auf dem Netzlaufwerk nach schon existierenden Dateien suchen)

Der Effekt kommt nur bei Officeprodukten!
Wenn z.B. ein Dokument unter Notepad gespeichert wird, dann tritt dieser Effekt nicht auf!
Auch das Kopieren von Dateien vom Client zum Server funtkioniert in normaler Geschwindigkeit.

Ich habe auch schon ewig gegoogled und verschiedene RegEntries geprüft, wie z.B.:
HKEY_LOCAL_MACHINE\System\Current ControlSet\Services\LanmanServer\Parameters\RequireSecuritySignature = 0
HKEY_LOCAL_MACHINE\System\Current ControlSet\Services\LanmanServer\Parameters\EnableSecuritySignature = 0


Hat jemand eine Idee?????

Vielen Dank erstmal,
rolmuc
4 Kommentare
Mitglied: Michael27
15.09.2006 um 15:54 Uhr
Das hilft dir zwar nicht weiter, aber wir haben an allen Standorten seit ca. vorgestern genau die selben Probleme.

Bei manchen Anwendern frieren die Office-Anwendungen auch einige Zeit ein, wenn man oben ein anderes Laufwerk wählen möchte.

Ohne Netzlaufwerke bzw. wenn man auf C: ist, geht das Eintippen des Dateinamens normal schnell.
Mitglied: rolmuc
27.09.2006 um 12:29 Uhr
Hurra, ich habs gefunden!

Office legt unter "c:\Dokumente und Einstellungen\%USERNAME%\Anwendungsdaten\Microsoft\Office\Zuletzt verwendet" jeweils einen Link an.

Keine Ahnung warum, aber nach dem Löschen der teils über 1000 Links gings wieder mit normaler Geschwindigkeit!
Ist zwar keine dauerhafte Lösung weil das Problem wiederkommt, aber evtl.bemerkt es MS auch noch :-) face-smile

Gefunden unter:
http://support.citrix.com/forums/thread.jspa?forumID=62&threadID=78 ...
Mitglied: Michael27
27.09.2006 um 16:35 Uhr
Danke, das hat bei uns auch geholfen :-) face-smile

Das Einfrieren war übrigens unabhängig davon...das lag an einem nicht zu erreichenden Netzlaufwerk.
Mitglied: fsb
04.10.2006 um 12:57 Uhr
Hallo,

ich habe das Problem mit dem Einfrieren auch. Bei einem Notebook, dass auch mal unterwegs genutzt wird. Da kann ich ja kein Netzlaufwerk verbinden. Wie kann ich dieses nervige Einfrieren beim speichern verhindern? bei allen anderen Notebooks funktionierts prima..

gruß
fsb