Kennwort nach Reaktivierung aus Standby per GPO (1804)

Mitglied: m8ichael

m8ichael (Level 1)

17.11.2018 um 11:34 Uhr, 1076 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe folgendes Problem: Wenn ich einen PC aus dem Standby reaktiviere, wird seit Win 10 1804 kein Kennwort mehr gefordert. Der PC gehört einer Domäne an und per GPO (Policies für 1804) wurden u. a. die folgenden Einstellungen gesetzt (auch noch einmal per Gruppenrichtlinienmodellierung überprüft):

  • Computereinstellungen/System/Energieverwaltung/Standbymoduseinstellungen:
Kennwort anfordern, wenn ein Computer reaktiviert wird (Akkubetrieb) --> Aktiviert
Kennwort anfordern, wenn ein Computer reaktiviert wird (Netzbetrieb) --> Aktiviert

  • Benutzereinstellungen/System/Energieverwaltung:
Kennworteingabe beim Verlassen des Ruhezustands/Standbymodus anfordern --> Aktiviert

  • Benutzereinstellungen/Systemsteuerung/Anpassung:
Kennwortschutz für den Bildschirmschoner verwenden --> Aktiviert

Habe ich da noch irgendetwas übersehen?

Vielen Dank und viele Grüße!

Michael
Mitglied: Spirit-of-Eli
17.11.2018 um 16:40 Uhr
Moin,

es gibt kein 1804.

Überprüfe mal ob die Clients sich über haupt die Einstellungen ziehen.

Gruß
Spirit
Mitglied: Penny.Cilin
17.11.2018 um 17:16 Uhr
Hallo,

ich denke er meint Build 1803 (typischer Vertipper).
Außerdem auf dem Client schon mal
01.
gpresult /r
ausgeführt?

Gruss Penny
Mitglied: m8ichael
24.11.2018 um 09:59 Uhr
Zitat von Penny.Cilin:
ich denke er meint Build 1803 (typischer Vertipper).

Richtig, so ist es!

Außerdem auf dem Client schon mal
01.
gpresult /r
ausgeführt?

Ja, demnach wird alles korrekt zur Anwendung gebracht.
Titel: Kennwort nach Reaktivierung aus Standby per GPO (1804)
Content-ID: 393083
Art des Inhalts: Frage
Ausgedruckt am: 18.06.2019 um 04:43:11 Uhr
URL: https://administrator.de/contentid/393083