BPA Überprüfung für Webserver schlägt fehl

Mitglied: Badger

Badger (Level 2)

14.05.2019 um 12:27 Uhr, 194 Aufrufe, 1 Kommentar

Hallo Leute,

habe folgendes Problem:
auf jedem Server 2019 mit installiertem IIS den wir haben kommen beim Ausführen des BPA (Best Practice Analyzer) folgende Fehlermeldungen:

Best Practice Analyzer-Fehler für die Modell-ID "Microsoft/Windows/WebServer". Die Ergebnisdatei wurde noch nicht generiert. Führen Sie den Scan aus, und versuchen sie es erneut.

Fehler beim Ausführen der BPA-Überprüfung in "Webserver (IIS), Datei-/Speicherdienste".

Im Eventlog unter Best Practices Analyzer sind nur Informationen. Keine Warnungen oder Fehler.

Im Log unter C:\Windows\Logs\BPA\Reports\Microsoft\Windows\WebServerResults\{Scan} ist nur die Datei Discovery.xml mit folgendem Inhalt:
<WebServerComposite xmlns="http://schemas.microsoft.com/bestpractices/models/ServerManager/WebServer/WebServerComposite/2008/04"></WebServerComposite>

Irgendeine Idee wie ich das Problem lösen kann?
Im www finde ich nicht wirklich was.
Habt ihr einen 2019er, wo es geht? (Um mal einen generellen Bug auszuschließen)

Grüße
Patrick
Mitglied: 139708
14.05.2019, aktualisiert um 15:28 Uhr
Moin.
Haben die überhaupt schon mal zuverlässig funktioniert? Nicht das ich wüsste. Die Pflege der BPA war noch nie vollständig, beim 2019er eher mehr schlecht als recht, MS will allen Mitteln auf Azure forcieren. Also besser gleich selbst nachsehen, dann lernt man auch noch was vom System und klickt nicht wie ein Onk auf Dialogboxen rum, oder noch besser, gleich auf eine Linux DIstro umsteigen .

Gruß wireguard
Titel: BPA Überprüfung für Webserver schlägt fehl
Content-ID: 451185
Art des Inhalts: Frage
Ausgedruckt am: 17.06.2019 um 12:31:10 Uhr
URL: https://administrator.de/contentid/451185