Initialisierungsfehler bei starten der Exchange 2010 Management Console und Exchange PowerShell

Mitglied: Kalma73

Kalma73 (Level 1)

29.08.2019 um 14:48 Uhr, 465 Aufrufe, 1 Kommentar

Hallo Kollegen,

habe heute einen Problem auf unseren Exchange 2010 Server festgestellt.

Als ich mich auf die Management Console verbinden wollte bekam ich eine Fehlermeldung:

Initialisierungsfehler:

Fehler beim Verbindungsversuch mit http://...../PowerShell mithilfe von Kerberos Authentifizierung: Beim verbinden mit dem Remoteserver ist folgender Fehleraufgetreten: Die Anforderung kann vom WS-Verwaltungsdienst nicht verarbeitet werden. Das Systemlastenkontingent von 1000 Anforderungen pro 2 Sekunden wurde überschritten...

Oh dachte ich da stimmt was mit dem IIS nicht.

Wollte auf die Exchange PowerShell gehen um IIS neu zu starten, klappt nicht kommt selber Fehler.

Habe mal gegooglt und fand den Hinweis das man den IIS Manger Straten soll, dann unter Anwendungspools geht und dort die Anwendung MSExchangePowerShellAppPool wieder starten soll.
Diese ist aber nicht beendet.

Soll ich das trotzdem nochmal neustarten?

Oder klappt das auch unter Windows Dienste den IIS Verwaltungsdienst einen Neustart zu verpassen.

Über Hilfe wäre ich dankbar.
Mitglied: sabines
30.08.2019, aktualisiert um 11:12 Uhr
Moin,

starte mal die Dienste neu und wenn das nicht hilft den Exchange Server mal durchstarten.

Gruss
Titel: Initialisierungsfehler bei starten der Exchange 2010 Management Console und Exchange PowerShell
Content-ID: 489765
Art des Inhalts: Frage
Ausgedruckt am: 18.02.2020 um 08:43:24 Uhr
URL: https://administrator.de/contentid/489765