gelöst Windows Server 2019 Standard Keine Internet Verbindung

Mitglied: Stiefmaster

Stiefmaster (Level 1)

16.11.2019 um 14:11 Uhr, 623 Aufrufe, 3 Kommentare

Hallo, ich bin neu hier im Forum.
Ich bin zurzeit am verzweifeln Kan bei Windows Server 2019 keine Internetverbindung herstellen.
Benutze ein Netgear Modem inklusive Router.
Das System ist neu installiert egal, wenn ich eine feste IP Adresse eingebe oder sie Automatisch holen lasse bekomme ich keine Verbindung zum Internet.
Die Problembehandlung funktioniert nicht, es kommt die Meldung keine gültige IP Adresse.
Im Voraus schon mal ein danke.

M.f.G. Patrick
Mitglied: aqui
LÖSUNG 16.11.2019, aktualisiert um 14:38 Uhr
Der Router selber an dem dieser Server betrieben wird hat aber Internet sicheren Zugang ?? Das hast du vorher wasserdicht überprüft ?!!
Sprich wenn du einen Test PC an das lokale LAN des Routers anschliesst dann kannst du IP Adressen wie z.B. 8.8.8.8 im Internet pingen ??
Wenn das der Fall ist gehe mal mit dem Server strategisch vor. Ein Server hat IMMER eine statische IP Adresse in einem lokalen Netz. Diese sollte natürlich außerhalb der DHCP Range des Routers liegen damit es nicht zu einer Doppelvergabe und damit Adresschaos kommt.
Leider schreibst du in deinem recht oberflächlichen Thread nicht ob du das geprüft hast ?!
Gehe also auf den Router und sieh dir das IP Setup des lokalen LAN Segments an und wie dort der DHCP Pool definiert ist !!
Hat der Router z.B. die 192.168.10.1 mit einer 24 Bit Maske 255.255.255.0 und ist der DHCP Pool von Adressbereich .10 bis .200 sind diese Hostadressen für den Server Tabu !!
Dann setzt du den Server z.B. statisch auf folgende IPs:
Adresse: 192.168.10.222 (-> die .222 liegt ja außerhalb des DHCP Pools !)
Maske: 255.255.255.0
Gateway: 192.168.10.1 (Router IP)
DNS: 192.168.10.1 (Router IP, Router ist in der Regel immer Proxy DNS zum Internet))
Fertig...
Vorausgesetzt der Server ist mit dem LAN richtig verbunden...
  • Checkst du erstmal mit ipconfig -all das der Server die Settings alle sauber übernommen hat.
  • Dann checkst du das Firewall Profil des Servers, das muss auf "Privat" stehen !
  • Dann pingst du jetzt erstmal den Server selber mit ping 192.168.10.222. Klappt das ?
  • Dann pingst du den Router. Klappt das ?
  • Jetzt pingst du eine IP Adresse im Internet mit ping 8.8.8.8. Klappt das ?
  • Ist das bis dahin erfolgreich pingst du jetzt eine Hostadresse im Internet wie ping www.heise.de um auch die DNS Auflösung zu prüfen. Klappt das ?
Von all diesen simplen Testschritten ist ja in deinem laienhaften Thread keinerlei Rede das du wenigstens solche banalen Basics mal gemacht hast !
Mitglied: Stiefmaster
16.11.2019 um 17:31 Uhr
Hallo Aqui, ich habe das Problem beheben können.
Danke für die Hilfe.
Das Problem das Netzwerk wurde nicht richtig zugeordnet
Nach mehreren malen kam die Benachrichtigung das das Netzwerk zum Zuweisen ist auf Öffentlich oder Firmen Netzwerk, ...

Freut mich sehr das ihr alle so bemüht seid um anderen mit den Problemen zu Helfen.

M.f.G. Patrick
Mitglied: aqui
17.11.2019, aktualisiert um 11:28 Uhr
Wie vermutet: falsches Firewall Profil. Das passiert wenn die Auto Erkennung von Winblows kein Gateway erkennt, dann nimmt das FW Profil immer Öffentlich oder Firma und blockt so alles.
Gut wenns nun rennt wie es soll ! Case closed.
Titel: Windows Server 2019 Standard Keine Internet Verbindung
Content-ID: 516101
Art des Inhalts: Frage
Ausgedruckt am: 29.01.2020 um 03:59:48 Uhr
URL: https://administrator.de/contentid/516101