gelöst Exchange 2019, kein Mailflow mehr möglich, extern sowie intern

Mitglied: desmondjames

desmondjames (Level 1)

24.01.2020, aktualisiert 13:55 Uhr, 565 Aufrufe, 10 Kommentare

Hey Leute,

ich habe da ein kleines Problem bei einem Exchange Server .

Infos zum Server: Version 15.2 ‎(Build 330.5)‎

Beim versenden einer Mail wird diese automatisch in den Entwürfe Ordner kopiert mit dem Hinweis:
Test-Mailflow habe ich auch schon ausgeführt, aber das führt auch zu keinem Ergebnis.

Irgendwie funktioniert die Kommunikation zur TransportRole nicht mehr..

Kann mir da jemand helfen?

Danke bereits für die Rückmeldungen!!
Mitglied: TechnokratVogt
24.01.2020 um 14:52 Uhr
Taucht die Mail in der Nachrichtenverfolgung auf?
Mitglied: Henere
24.01.2020 um 15:01 Uhr
Servus. Sind denn alle Dienste gestartet ?
Mitglied: desmondjames
24.01.2020, aktualisiert um 16:43 Uhr
Zitat von TechnokratVogt:

Taucht die Mail in der Nachrichtenverfolgung auf?

Ja, jedoch nicht in der Toolbox..

Ich habe mal noch eine neue DB erstellt und einen Benutzer rüber migriert, immernoch das gleiche Fehlerbild.
Mitglied: TechnokratVogt
24.01.2020, aktualisiert um 19:09 Uhr
Können Mails empfangen werden?
Welche Toolbox?
Was ist mit den Diensten?
Mitglied: MartinStrasser
25.01.2020 um 07:24 Uhr
Hallo,

ist IPv6 aktiv oder die Platten langsam voll?

Grüße
Mitglied: desmondjames
25.01.2020 um 11:11 Uhr
Zitat von TechnokratVogt:

Können Mails empfangen werden?
Welche Toolbox?
Was ist mit den Diensten?

Mails können nicht empfangen werden, habe die Exchange Toolbox gemeint und Dienste alle gestartet..

Gruß
Mitglied: desmondjames
25.01.2020 um 11:12 Uhr
Zitat von MartinStrasser:

Hallo,

ist IPv6 aktiv oder die Platten langsam voll?

Grüße


Hi,

IPv6 ist aktiviert aber nicht konfiguriert, es sind noch 17gb frei.

Gruß
Mitglied: em-pie
25.01.2020 um 14:47 Uhr
Moin,


Zitat von desmondjames:
Zitat von MartinStrasser:
ist IPv6 aktiv oder die Platten langsam voll?
IPv6 ist aktiviert aber nicht konfiguriert, es sind noch 17gb frei.

Wo genau sind die 17GB Frei? Auf der Partition/ Disk, in der die Datenbanken/ Transaction-Logs liegen oder auf dem Systemdrive?

Beim Exchange gab/ gibt es das Problem, dass der sämltichen Transfaer einstellt, bis dass auf der Log-Partition wieder mind. 4 GB (oder waren es 10GB) Platz sind...


Und gibt es irgendwelche Einträge im Windows-Eventlog?

Gruß
em-pie
Mitglied: desmondjames
25.01.2020 um 14:59 Uhr
Zitat von em-pie:

Moin,


Zitat von desmondjames:
Zitat von MartinStrasser:
ist IPv6 aktiv oder die Platten langsam voll?
IPv6 ist aktiviert aber nicht konfiguriert, es sind noch 17gb frei.

Wo genau sind die 17GB Frei? Auf der Partition/ Disk, in der die Datenbanken/ Transaction-Logs liegen oder auf dem Systemdrive?

Beim Exchange gab/ gibt es das Problem, dass der sämltichen Transfaer einstellt, bis dass auf der Log-Partition wieder mind. 4 GB (oder waren es 10GB) Platz sind...


Und gibt es irgendwelche Einträge im Windows-Eventlog?

Gruß
em-pie

Es gibt auf diesem Exchange nur eine Partition auf dem System und Exchange installiert sind, auf der 17gb frei sind, Umlaufprotokollierung ist aktiviert weshalb ich das Thema Logs eigentlich ausgeblendet habe.

Im Eventlog bekomme ich mehrere "A forced configuration update for Microsoft.Exchange.Transport.xxx has successfully completed." angezeigt. Das scheint der Server aber seit Einrichtung zu schreiben.

Gruß
Mitglied: desmondjames
25.01.2020, aktualisiert 27.01.2020
Der Mailverkehr funktioniert wieder!
Es hat die Berechtigungen am internen Empfangskonnektor zerschossen. Er hat die Einstellungen vom ECP nicht übernommen und es wurden die berechtigungen falsch angezeigt.

Nachdem ich die Berechtigungen via PowerShell neu gesetzt habe lief es wieder.

Danke für eure Anstöße!

Grüße
Titel: Exchange 2019, kein Mailflow mehr möglich, extern sowie intern
Content-ID: 539083
Art des Inhalts: Frage
Ausgedruckt am: 09.04.2020 um 22:35:15 Uhr
URL: https://administrator.de/contentid/539083