gelöst Das angegebene Netzwerkkennwort ist falsch

Mitglied: HeimoPonnath

HeimoPonnath (Level 1)

29.03.2020 um 22:18 Uhr, 772 Aufrufe, 11 Kommentare

Seit einigen Tagen kann ich von meinem Windows 10 Rechner nicht mehr auf Shares auf dem Debian (buster) Rechner zugreifen. Jedesmal, wenn ich ein Netzlaufwerk einrichten möchte, meldet Der Windows 10 Rechner:
Das angegebene Netzwerkkennwort ist falsch.

Jahrelang hat es damit keine Probleme gegeben. Auf dem Debian-Rechner ist seit langem der gleiche Benutzername und das gleiche Passwort vorhanden wie auf dem Win10-Rechner.

Ich habe den Verdacht, dass mit dem letzten Windows-Update etwas in dieser Hinsicht wichtiges passiert ist, kann das aber nicht eingrenzen.

Hat jemand eine Idee?

Gruß von Heimo
Mitglied: Henere
30.03.2020 um 00:25 Uhr
Sehr wahrscheinlich hat es SMB V1 abgeschaltet.
Mitglied: NordicMike
30.03.2020 um 02:06 Uhr
SMBv1 wurde jedoch schon mit 1709 abgeschaltet.
Mitglied: Henere
30.03.2020 um 03:04 Uhr
Mit jedem Versionssprung wieder.
Mitglied: emeriks
30.03.2020 um 08:32 Uhr
Hi,
kenne mich mit Linux nicht aus.
Aber kann es auch hier ein Uhrzeit-Problem sein? Wie groß ist die Differenz zwischen Client und Server?

E.
Mitglied: HeimoPonnath
30.03.2020 um 08:34 Uhr
Sollte ich denn SMBv1 wieder einschalten? Ich dachte, es sei nicht sicher und habe deswegen in der smb.conf in [global] eingetragen "server min protocol = SMB2" - in der Annahme, dass beide Rechner das beherrschen.
Mitglied: NordicMike
30.03.2020, aktualisiert um 08:43 Uhr
kann es auch hier ein Uhrzeit-Problem sein?
Linux verwendet kein Kerberos, zumindest nicht out of the box. Nur die Kerberos Tickets verlangen eine Abweichung unter 5 min.

Vermutlich hilft eine aktuelle Debian Version.
Mitglied: HeimoPonnath
30.03.2020 um 08:40 Uhr
Die Zeitdifferenz zwischen beiden Rechnern ist Null, beide zeigen die gleiche Uhrzeit an (jedenfalls bis auf die Minute)
Mitglied: HeimoPonnath
30.03.2020 um 08:43 Uhr
Ich habe die aktuelle Debian-Version "buster" installiert und sie wird von mir häufig "upgedatet" (welch ein Wort!!)
Mitglied: emeriks
30.03.2020 um 08:47 Uhr
Nimm einfach "aktualisiert". Es ist schwer, ich weiß ...
Mitglied: 143127
LÖSUNG 30.03.2020, aktualisiert um 20:28 Uhr
zur smb.conf im Global Abschnitt hinzufügen.
Mitglied: HeimoPonnath
31.03.2020 um 08:28 Uhr
Herzlichen Dank! Das war die Lösung.
Titel: Das angegebene Netzwerkkennwort ist falsch
Content-ID: 561923
Art des Inhalts: Frage
Ausgedruckt am: 10.07.2020 um 14:38:26 Uhr
URL: https://administrator.de/contentid/561923