Wlan Suche obwohl bereits verbunden

Mitglied: philadou

philadou (Level 1)

29.03.2020 um 22:41 Uhr, 334 Aufrufe, 7 Kommentare

Hallo zusammen.
Folgende Gegebenheit:

Alles offline/kein Internet…..
Ich habe eine Netzwerk-Festplatte. Diese habe ich an einen AccessPoint/Router/Switch namens Dlink DAP-1665 gehängt

Ich habe das Link Ding als Access Point eingerichtet und ein WLAN Netzwerk eingerichtet.

Einstellungen siehe Screenshots.

Mein Problem:

Ich verbinde mich mit meinem Mac oder iPhone mit dem Dlink WLAN Netz…ich kann auch auf die Inhalte der Festplatte über WLAN zugreifen, aber das WLAN Symbol auf dem Mac/iPhone zeigt trotzdem die ganze Zeit WLAN Suche an.

Woran kann das liegen?
network - Klicke auf das Bild, um es zu vergrößern
wifi - Klicke auf das Bild, um es zu vergrößern
Mitglied: Spirit-of-Eli
30.03.2020 um 00:25 Uhr
Moin,

das wird daran liegen, das du einen DHCP Server eingerichtet hast und keinerlei Gateway oder DNS mit gibst. Ist denn über den AP überhaupt eine Internet Verbindung vorhanden? Wenn ja stellt sich die Frage was du nun genau erreichen willst.

Gruß
Spirit
Mitglied: philadou
30.03.2020 um 00:36 Uhr
Danke für Deine Antwort.

Nein, es ist keine Internetverbindung vorhanden. Soll auch garnicht.
Einfach nur ein lokales Netzwerk. Ich will mich nur mit dem WLAN des AP verbinden können und dass nicht ständig die WLAN Suche blinkt.

Ich kann den AP auch auf Static umstellen und DHCP ausschalten. Siehe Screenshot.
Trotzdem noch das gleiche Problem ☹️

Oder muss ich noch bei Gateway und DNS was eintragen?
static - Klicke auf das Bild, um es zu vergrößern
Mitglied: Henere
30.03.2020 um 01:00 Uhr
Moin. Das Schmartföhn testet dann die Internetverbindung. Geht nicht...also rödelt das Ding weiter....
Mitglied: BassFishFox
30.03.2020, aktualisiert um 02:20 Uhr
Hi,

@philadou
Warum postest Du eigentlich hier andere Bilder als im Computerbase-Forum? 😉
Mit den Einstellungen fuer DHCP in dem Bild hier duerfte das iPhone keine IP-Adresse bekommen.
Du muesstest die manuell am iPhone einstellen.

Gib doch dem Telefon per DHCP einfach mal die IP des Routers als DNS und als Gateway.

@Henere

Das Schmartföhn testet dann die Internetverbindung. Geht nicht...also rödelt das Ding weiter.

Das tut aber mein iPhone (8 Plus, iOS 13.4) nicht.
Das verbindet sich brav mit dem AP (der keinerlei Verbindung zum Internet hat weil nix im WAN-Port) und gut ist. Nix mit Symbolaenderung wegen WLAN-Suche. Natuerlich dann auch wunderschoene "Seite kann nicht erreicht werden" im Browser. 😁

BFF
Mitglied: Henere
30.03.2020 um 03:07 Uhr
@BFF Mein Druide versucht es solange bes er Antwort vod draussen bekommt.
Wenn der pihole zu scharf ist klappert das alle meine WLANs ab.
S9+ mit Android10.
Mitglied: tomolpi
30.03.2020 um 09:12 Uhr
Zitat von Henere:

@BFF Mein Druide versucht es solange bes er Antwort vod draussen bekommt.
Wenn der pihole zu scharf ist klappert das alle meine WLANs ab.
S9+ mit Android10.
Mein Pixel 2 verbindet sich brav, wenn man die mobilen Daten noch deaktiviert.
Mitglied: aqui
30.03.2020 um 14:41 Uhr
Ich habe das Link Ding als Access Point eingerichtet und ein WLAN Netzwerk eingerichtet.
Wie denn ??
So macht man es richtig: https://administrator.de/wissen/kopplung-2-routern-dsl-port-48713.html#t ...
Hast du das genau so umgesetzt ?
Titel: Wlan Suche obwohl bereits verbunden
Content-ID: 561925
Art des Inhalts: Frage
Ausgedruckt am: 07.07.2020 um 05:20:19 Uhr
URL: https://administrator.de/contentid/561925