Problem mit Logitech Quickcam Communicator STX

Mitglied: Closed

Closed (Level 1)

08.08.2007, aktualisiert 10.08.2007, 5162 Aufrufe, 1 Kommentar

hi,

hab ein problem mit oben angegebener webcam.

ich habe folgenden pc hier stehen: quad Core, Nvidia 8600gts und intel ich9 chipsatz mit windows vista ultimate 64bit. neueste treiber des chipsatzes und der grafikkarte sind drauf. die kamera wurde im diagnosestart und im normalen modus installiert. leider beides ohne erfolg, auch wurde sie schon ausgetauscht. immer der selbe fehler. auch logitech weiß keinen rat

folgender fehler: wenn ich das quickcam programm starte und mir das video anzeigen lasse, so erscheint das fenster, aber komplett verzerrt und die farben wechseln von grün in rot und umgekehrt. es ist überhaupt nichts zu erkennen. der rat von logitech war: neue treiber installieren, installation im diagnosestart. die quickcam version ist 1110, forceware 162.22 und der neuste chipsatz treiber sind auch drauf.


google liefert leider auch keine ergebnisse.

hat einer eine idee woran das liegen kann?
Mitglied: Closed
10.08.2007 um 19:19 Uhr
also problemlösung ist folgendes: neue pci usb karte eingebaut mit anderem usb controller chipsatz. danach lief alles einwandfrei.

asus sagt, dass das problem bekannt ist und einige usb controller nicht mit einigen usb webcams kooperieren, leider
Titel: Problem mit Logitech Quickcam Communicator STX
Content-ID: 65767
Art des Inhalts: Frage
Ausgedruckt am: 01.11.2020 um 02:13:27 Uhr
URL: https://administrator.de/contentid/65767