gelöst nforce Raid 1 - Adaptec SCSI-Controller koexistenz

Mitglied: Huehnchen

Huehnchen (Level 1)

25.08.2007 um 20:52 Uhr, 3464 Aufrufe

Hallo,

ich bin gerade dabei mir einen neuen Server
zusammen zu basteln und bin fast am verzweifeln.

Ich habe mir das Asus M2n-MX Mainboard gekauft,
zusätzlich 2x SATA-Festplatten, welche im Raid 1-Verbund
die Datensicherheit garantieren sollen. Starte ich den Computer
nun in dieser Konfiguration kann ich den Verbund erfolgreich
konfigurieren (F10) kurz nach dem Bios-Startbildschirm, sowohl mein
Betriebsystem installieren (Win2000).

Da ich aber zusätzlich einen Datstreamer zur Datensicherung benutzen möchte,
brauche ich noch einen SCSI-Controller, hier verwende ich einen Adaptec AAA-133u2.
Verbaue ich nun diesen, scheint dieser mein nForce-Raid zu blockieren und ich habe
keinerlei Zugriff auf meine Festplatten (kein Zugriff über F10, bei der Installation werden keine
Festplatten gefunden. Der SCSI-Controller erkennt den Datstreamer und
scheint so scheinbar noch vernünftig zu laufen.
Ich vermute eine IRQ-Überlagerung, komme hier aber nicht weiter!

Ich bin für ausnahmslos jede Antwort glücklich!

Mit freundlichen Grüßen
Huehnchen

/EDIT:
Es scheint an der Win2000-Installation gelegen zu haben.
Habe mich jetzt für WinXp entschieden und habe nun auch keine
Probleme mit der Festplatten-Erkennung!
Titel: nforce Raid 1 - Adaptec SCSI-Controller koexistenz
Content-ID: 67089
Art des Inhalts: Frage
Ausgedruckt am: 23.10.2020 um 04:38:16 Uhr
URL: https://administrator.de/contentid/67089