Nforce 520 RAID Probleme be ider Windows Installation

Mitglied: MAC0815

MAC0815 (Level 1)

28.08.2007, aktualisiert 21.07.2008, 4385 Aufrufe, 2 Kommentare

"Profi" am Verzweifeln

Hallöchen,
ich habe Probleme mit einem ganz banalen Nvidia RAID beim 520er Chipsatz, Stripe...

Also ich habe schon hunderte RAIDs installiert, von ganz klein bis ganz groß (auch ganz normale NVidia-RAIDs auf z. B. 570er Chipsätzen), eigentlich sollte es an der fachlichen Kompetenz nicht scheitern, aber Irrtum, ich bin zu dämlich.

Problem: Der RAID lässt sich einrichten wie immer im BIOS. Bisher habe ich dann einfach Windows installiert, in dem ich mir eine unattended CD von Windows erstellt habe mit den RAID Treibern. Fertig.
Ging aber diesmal nicht (Bluescreen). OK, dann halt über eine Treiber Diskette. Ging auch nicht, kann bei der Installation die Treiberdatei nicht lesen, kennen wir ja schon von NVidia RAIDs.

Das einzige, was funktioniert, ist eine sehr unsaubere Lösung: Windows auf ner einzelnen Festplatte installieren, RAID Treiber drauf und mit Ghost o. ä. die Installation auf den RAID ziehen. Saudoof. Auch verschiedene Windows-Versionen habe ich versucht, Home, Pro, mit SP1, SP2 und in meiner Verzweiflung (nur zum Testen, inzwischen vernichtet) habe ich mir eine illegale Version mit allen Patches, etc. runtergeladen. Nix.

Ich habe auch schon die Hardware komplett gewechselt, auch andere Boardtypen (mit 520er Chipsatz), andere Platten, anderer Proz, alles anders, Effekt negativ, sprich genau das Selbe...

BIOS Update war auch im Spiel.

Wer kann mir helfen?

Danke schon mal!
Mitglied: MAC0815
05.03.2008 um 16:10 Uhr
hmm. das Problem besteht immer noch.

Bei einem Board, dem Biostar T-Force, gehts mit den Unattended CDs...

Aber ansonsten: Nada.... warum?
Mitglied: MAC0815
21.07.2008 um 15:51 Uhr
ich buddel das noch mal aus, habe nämlich immer noch keine Lösung gefunden...
Titel: Nforce 520 RAID Probleme be ider Windows Installation
Content-ID: 67233
Art des Inhalts: Frage
Ausgedruckt am: 27.10.2020 um 15:24:49 Uhr
URL: https://administrator.de/contentid/67233