Net Use ohne Passwortabfrage nicht möglich!?

Mitglied: 14634

14634 (Level 1)

04.09.2007, aktualisiert 22:03 Uhr, 9347 Aufrufe, 2 Kommentare

Hallo, habe eine Script geschrieben das wie folgt ausschaut:

net use N: "\\192.168.0.60\Arbeit" password /user:name


so habe also 10 W2k rechner und keinen Server zur verfügung.

auf meinem Rechner habe ich die BN und PW eingerichtet.

auf den anderen Rechnern wollte ich das Script unter Gruppenrichtlinien -> script -> anmelden einfügen, sowas der Rechner sobald er hochfährt das laufwerk N mountet.


das problem ist was ich habe ich ,das der Rechner der mounten soll, immer beim start nach einem PW verlangt, was aber schon im Script steht und auch richtig ist.


Weis da einer eine lösung, das er kein PW abfragt!?


edit:

wenn ich das Script ins Autostart kopiere verlangter komischerweise kein PW
Mitglied: Spao
04.09.2007 um 21:55 Uhr
das is sicher nur ein verständnissproblem folgendes
du hast 2 möglichkeiten.

du änderst dein script ab
net use N: "\\192.168.0.60\Arbeit" password /user:deincomputer\name
Beispiel:
net use N: "\\192.168.0.60\Arbeit" H@ll0 /user:adminpc01\MustermannH

oder du löschst die benutzer von deinem rechner und legst die berechtigungen der freigabe für die benutzer der anderen computer fest. also änderst in der freigabeberechtigung den pfad.


wenn du eine domaine hast nimm nich dein computernamen sonder die domaine
Mitglied: 14634
04.09.2007 um 22:03 Uhr
hi, danke für dein antwort,


so das größte problem ist geschafft, habe am ende einfach /persistent:no eingegeben, da msus er leider jedes man neu mounten aber die Abfrage kommt nicht mehr beim start.


dadurch ergibt sich leider problem 2.

Die Netzlaufwerke haben so schöne namen wie Arbeit auf 190.168.0.60.


habe gelesen das man es mit einem Reg. eintrag umstellen kann, dies klappt bei mir wunderbar, aber nur wenn ich diese mit der hand ausführe.

wenn ich in das Script

regedit /s c:\* * * * * * eingebe tut sich nix, wenn ich aber eben die datei von hand ausführe ändern sich die Netzlaufwerknamen um.

leider verstehe ich nicht wieso sich in dem Script nix tut, evt kann ich mri aber vorstellen, das die Netzlaufwerke einfach bishen brauchen bis die gemountet werden, und regedit * * * * * schon davor ausgeführt wird.

oder!?
Titel: Net Use ohne Passwortabfrage nicht möglich!?
Content-ID: 67885
Art des Inhalts: Frage
Ausgedruckt am: 26.10.2020 um 22:38:59 Uhr
URL: https://administrator.de/contentid/67885