Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Win2003Server Domänenanmeldung über WLAN funktioniert nicht.

Mitglied: mcknife
Hallo Administratoren,

ein Rookie bittet um Hilfe:

Bei uns gibt es ein Netzwerk mit Domänencontroller auf einem Win2003Server.
DHCP und Internetgateway liefert eine Fritzbox 7170.
Soweit läuft alles schön.

Jetzt soll jedoch abseits der Verkabelung ein weiterer Client mit XP Pro per WLAN (Realtek RTL8187) in der Domäne aufgenommen werden.
Ein Anmeldeversuch an der Domäne von diesem Rechner aus schlägt fehl: die Domäne sei nicht vorhanden.
Bei lokaler Anmeldung kann man auf das Netzwerk, das Internet und auch den Server zugreifen (auch per Remote Desktop fernsteuern).
Nun habe ich bereits in diversen Beiträgen gelesen, der WLAN-Treiber werde erst geladen, wenn man sich angemeldet hat. Für eine Domänenanmeldung zu spät. Man solle WinXP Pro die Verwaltung des WLAN überlassen. Dies ist jetzt so, führte jedoch zu keiner Verbesserung.
Auch der Tip sich erst lokal anzumelden um das WLAN laden zu lassen, wieder abmelden und dann bei der Domäne anklopfen hat nichts gebracht.
Der Client-Rechner selbst ist in der Domäne bekannt, da er testweise mal mit Kabel verbunden wurde.

Ich würde mich freuen, wenn jemand einen guten Rat weiß.

Malte

Content-Key: 101991

Url: https://administrator.de/contentid/101991

Ausgedruckt am: 16.09.2021 um 13:09 Uhr

Mitglied: Flo985
Flo985 17.11.2008 um 13:36:56 Uhr
Goto Top
Es ist so, das der WLAN-Treiber vor der Anmeldung geladen werden muss, so das du quasi vor der Anmeldung verbunden bist, erst so kennt er ja dann auch die Domäne.

aktiviere in den Gruppenrichtlinien (Start->Ausführen und dann gpedit.msc eingeben) folgende Richtlinie:
Computerkonfiguration -> Administrative Vorlagen -> System -> Anmeldung und dann die
Richtlinie „Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk
warten“ aktivieren.
Mitglied: 64748
64748 17.11.2008 um 14:01:41 Uhr
Goto Top
Hallo,

Dein Problem hat m.E. nichts mit dem WLAN zu tun. Es geht doch darum, den Rechner in die Domäne zu integrieren? Aber warum schreibst Du, der Rechner sei in der Domäne bekannt?
Du solltest zuerst mal ping zum DC und umgekehrt ping vom DC zum Client ausprobieren.
Wenn das nicht geht, musst Du die Netzwerkkonfiguration des Clients überprüfen.

Gruß

Markus
Mitglied: Flo985
Flo985 17.11.2008 um 14:09:24 Uhr
Goto Top
Hallo,
Dein Problem hat m.E. nichts mit dem WLAN zu tun. Es geht doch darum, den Rechner in die Domäne > zu integrieren? Aber warum schreibst Du, der Rechner sei in der Domäne bekannt?
Du solltest zuerst mal ping zum DC und umgekehrt ping vom DC zum Client ausprobieren.
Wenn das nicht geht, musst Du die Netzwerkkonfiguration des Clients überprüfen.

ES HAT MIT WLAN ZU TUN, siehe hier:

Der Client-Rechner selbst ist in der Domäne bekannt, da er
testweise mal mit Kabel verbunden wurde.

Was sagt uns das? Wenn er sich mit Kabel verbindet klappt es, weil die Domäne verfügbar ist, weil er am Netz hängt.
Genau das gleiche muss bei WLAN auch passieren!! Sprich, der WLAN Dienst/Treiber muss bei der Anmeldung schon laufen, damit die Domäne verfügbar ist!!!!!!

aktiviere in den Gruppenrichtlinien (Start->Ausführen und dann gpedit.msc eingeben) folgende > Richtlinie:
Computerkonfiguration -> Administrative Vorlagen -> System -> Anmeldung und dann die
Richtlinie „Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk
warten“ aktivieren.

Schon versucht????
Mitglied: 64748
64748 17.11.2008 um 14:41:50 Uhr
Goto Top
Hallo nochmal,

also wir haben auch einen EDV-Raum mit 16 WLAN-Clients auf denen w2k läuft, da braucht es mit dem wlan-Treiber auch manchmal etwas länger (der Dienst startet auch nicht automatisch). Aber ich habe den Beitrag so verstanden, dass erst nach einer lokalen Anmeldung bei erneutem Anmelden versucht wird sich an der Domäne anzumelden. Nach der Zeit sollte der Rechner aber für wlan bereit sein. Daher meine Einschätzung, dass hier wlan alleine nicht die Ursache des Problems ist.
Ich war mir auch nicht darüber im Klaren, dass "der Rechner ist in der Domäne bekannt" heißt dass er bereits in die Domäne integriert ist :-) face-smile

Markus
Mitglied: Flo985
Flo985 17.11.2008 um 15:07:26 Uhr
Goto Top
Wär vielleicht nicht schlecht, wenn sicher der Autor des Threads mal äußern würde. Dann müssten wir hier nicht rumraten und auf unsere Glaskugeln vertrauen.
Mitglied: mcknife
mcknife 25.11.2008 um 12:47:48 Uhr
Goto Top
Oh, Entschuldigung!
Mir war nicht klar, dass ihr so schnell seid. Ich hatte gedacht, ich krieg ne mail, wenn eine Antwort da ist. Bei diversen anderen Foren hab ich diese Erfahrung gemacht.

Anyway,

> aktiviere in den Gruppenrichtlinien (Start->Ausführen
und dann gpedit.msc eingeben) folgende > Richtlinie:
> Computerkonfiguration -> Administrative Vorlagen -> System
-> Anmeldung und dann die
> Richtlinie „Beim Neustart des Computers und bei der
Anmeldung immer auf das Netzwerk
> warten“ aktivieren.

Schon versucht????

Die Richtlinie hab ich nun aktiviert, dennoch ist die Domäne angeblich nicht vorhanden.
Heiß diskutierte Beiträge
question
CIS Härtung Server 2019BloodyRulzVor 1 TagFrageWindows Server9 Kommentare

Hallo zusammen, wie fange ich an?! So viele Fragen. Wir haben verschiedene WinServer2019 Maschinen. Diese sind alle stand-alone. Der Auftrag von unserem Kunden lautet, diese ...

question
Netzwerkstruktur für ein Unternehmen errichtennasir21Vor 1 TagFrageNetzwerke17 Kommentare

Hallo liebes Forum :) Ich habe eine Ausbildung zum Fachinformatiker für Systemintegration gestartet und nun auch meine erste, kleine Projektaufgabe erhalten. Die Aufgabenstellung lautet wie ...

question
Welcher Harddisk Typ und welches Raid in ServerMazenauerVor 1 TagFrageServer-Hardware21 Kommentare

Grüezi zusammen Was würdet ihr - stand heute und jetzt - für einen Raid Typ erstellen und mit was für Disks? Wünschenswert wäre Ausfallsicherheit von ...

question
Drucker Gäste WLANmarkaurelVor 19 StundenFrageLAN, WAN, Wireless20 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab in einer kleinen Schule ein LAN aufgebaut. Mit der Zeit kam natürlich auch der Bedarf an ...

question
Virtualisierungsprojekt für die FacharbeitVentimonusVor 17 StundenFrageVirtualisierung14 Kommentare

Heyho, Ich habe mal ein paar fragen, bezüglich meines Abschlussprojektes, ob das alles überhaupt so Sinnig ist wie ich es mir denke. Kurz zur Erläuterung: ...

general
Backup "to go" für Laptops - wie macht ihr das? gelöst GrinskeksVor 1 TagAllgemeinBackup11 Kommentare

Hallo zusammen, ich frage mich gerade wie ihr das Thema Laptop und Backup angeht. Bei uns sollen nun einige Laptops angeschafft werden und ich tendiere ...

question
Lancom NetBios in und out aktivierenJannik2018Vor 1 TagFrageNetzwerke15 Kommentare

Hallo zusammen, kann mir jemand sagen wie ich eingehenden und ausgehenden Zugriff auf meinem Lancom Router (Weboberfläche kein LanConfig) erlauben kann um auf Dateifreigaben zuzugreifen ...

question
Sudo APT Update geht auf einem Ubuntu 16 mit Jira 8.xx nichtitnirvanaVor 1 TagFrageUbuntu16 Kommentare

Hallo, ich versuche auf einem Jira 8.xx Server einen Update. Ich habe in /etc/ Netwerk Settings geprüft. DNS ist in Firewall offen Die Datei ist ...