Mikrotik Switch funktioniert nur wenige Tage richtig

Hallo zusammen,

aufgrund von positiven Aussagen zu Mikrotik Hardware habe ich für unsere Firma einen "MikroTik css326 – 24 2S + RM" Switch gekauft. Habe ihn ausgepackt, angeschlossen, funktioniert zunächst toll. Da die Konfiguration also sofort zu laufen schien habe ich auch nichts verändert. Nach ca. 2-3 Tagen jedoch war es das erste Mal aufgetreten, dass er die angeschlossenen PC´s nicht mehr ins Internet lässt. Ping funktioniert noch, sowohl von PC an Switch als auch von PC zu PC. Jedoch Dienste leider nicht, wie Zugriff ins Internet, auf eine Disk Station, auch die Weboberfläche des Switch ist nicht erreichbar. Wenn man ihn aus und wieder einschaltet funktioniert es wieder einwandfrei. Bis wieder ca. 2-3 Tage rum sind, dann kommen die gleichen Symptome wieder.

Woran kann es liegen? Worauf müsste ich achten? Oder was muss ich dann doch noch einstellen?

Content-Key: 1074571038

Url: https://administrator.de/contentid/1074571038

Ausgedruckt am: 16.09.2021 um 13:09 Uhr

Mitglied: aqui
aqui 22.07.2021 aktualisiert um 13:10:56 Uhr
Goto Top
  • Aktuellstes SwitchOS (derzeit 2.13) hast du geflasht ?
  • System Log gecheckt nach Error Meldungen ?
Mitglied: Lochkartenstanzer
Lochkartenstanzer 22.07.2021 aktualisiert um 11:37:19 Uhr
Goto Top
Moin,

Hast Du denn schon einmal in die Konfiguration geschaut und auf neuste Firmware upgegraded, auf Werksteinstellugen zurückgestellt und ggf. noch da Paßwort geändert, daß nicht jeder Hinz und Kunz an dem Ding rumfummeln kann?

https://wiki.mikrotik.com/wiki/SwOS/CSS326#Connecting_to_the_Switch

Ansonsten kann Dir jede Malware und jeder Scherzkeks den Switch verstellen.

Merke: Bei Managebaren switches muß man managen oder jemand anderes macht das für Dich.

lks
Mitglied: 149062
149062 22.07.2021 aktualisiert um 17:34:50 Uhr
Goto Top
Da die Konfiguration also sofort zu laufen schien habe ich auch nichts verändert.
Weg schauen und hoffen hilft in der Regel nicht :-) face-smile.
Woran kann es liegen? Worauf müsste ich achten? Oder was muss ich dann doch noch einstellen?
Mit Winbox / SSH oder Web Interface drauf gehen und in die Logs schauen, wäre ja mal der erste Ansatz der jedem einfallen sollte statt nur dumpf ein und aus zu schalten.
Vielleicht habt ihr einfach nur einen Loop gebaut der sich langsam hoch schaukelt. Ohne den physischen Netzaufbau zu kennen verstehst du hoffentlich selbst das eine Diagnose hier schwer wird.

G .evo
Mitglied: ElForum
ElForum 22.07.2021 um 13:43:35 Uhr
Goto Top
Hallo,
Danke für die Hinweise. Ich hole noch ein wenig weiter aus. Außer dem nur einschalten hab ich dann halt doch noch kurz drüber geschaut was er so kann und macht. Und ja, dabei habe ich auch das Passwort geändert. Die neueste Firmware habe ich nicht drauf gemacht. Sowas mag auch sicherlich immer hilfreich sein, die Dinge up to Date zu halten. Aber ehrlich gesagt wenn ich ein Gerät kaufe hätte ich jetzt nicht unbedingt gedacht dass die Firmware da drauf nicht in der Lage ist drei Tage lang zu arbeiten.

Wenn ich mit WIN Box versuche drauf zu zugreifen öffnet das Programm die Weboberfläche. Und wie bereits gesagt die ließ sich ja nicht mehr aufrufen, somit konnte ich auch nicht nachschauen was denn mit dem Gerät nicht stimmt.

Ich werde aber dann jetzt noch mal in die Logs reinschauen vielleicht lässt sich da ja noch was finden. Verzeiht, wenn ich mich laienhaft anstelle, denn: ich bin einer. Daher frage ich ja euch ;-) face-wink
Mitglied: aqui
Lösung aqui 22.07.2021 aktualisiert um 17:30:18 Uhr
Goto Top
WinBox rennt m.E. nur mit RouterOS basierten Geräten ! GUI oder Telnet/SSH (PuTTY) ist also OK.
Die neueste Firmware habe ich nicht drauf gemacht.
Schlecht ! :-( face-sad Das sollte das Erste sein BEVOR du mit dem Gerät produktiv gehst !
unbedingt gedacht dass die Firmware da drauf nicht in der Lage ist drei Tage lang zu arbeiten.
Du arbeitest sicher nicht im IT Netzwerk Umfeld, oder ?
Flashe die aktuelle Stable Firmware, mache einen Werksreset und lasse das Gerät die berüchtigten 3 Tage im Default laufen.
Kollabiert es wieder ist es ein DoA (Dead on Arrival) Defekt und klar ein Fall für ein RMA.
Mitglied: ElForum
ElForum 23.07.2021 um 08:01:26 Uhr
Goto Top
Da am Montag die letzte Möglichkeit für RMA wäre, wende ich das lieber heute schon an. Vielen Dank!
Heiß diskutierte Beiträge
question
235 Prozent gelöscht! Panik!erikroVor 1 TagFrageHumor (lol)9 Kommentare

Moin, der Moment, in dem das Herz stehen bleibt, wenn man auf dem Server ein altes Profil löscht und diese Anzeige sieht: NEIN! HÖR AUF! ...

info
Israelische Sicherheitsfirma kauft im großen Stil VPN-AnbieterLochkartenstanzerVor 1 TagInformationErkennung und -Abwehr15 Kommentare

Moin, Weil viel hier meinen, sie nutzen einen VPN-Anbieter im Ausland, um sich vor den "Behörden" zu verstecken. Die israelische Sicherheitsfirma Kape Securities kauf im ...

question
CIS Härtung Server 2019BloodyRulzVor 1 TagFrageWindows Server9 Kommentare

Hallo zusammen, wie fange ich an?! So viele Fragen. Wir haben verschiedene WinServer2019 Maschinen. Diese sind alle stand-alone. Der Auftrag von unserem Kunden lautet, diese ...

question
Netzwerkstruktur für ein Unternehmen errichtennasir21Vor 1 TagFrageNetzwerke17 Kommentare

Hallo liebes Forum :) Ich habe eine Ausbildung zum Fachinformatiker für Systemintegration gestartet und nun auch meine erste, kleine Projektaufgabe erhalten. Die Aufgabenstellung lautet wie ...

question
Welcher Harddisk Typ und welches Raid in ServerMazenauerVor 1 TagFrageServer-Hardware21 Kommentare

Grüezi zusammen Was würdet ihr - stand heute und jetzt - für einen Raid Typ erstellen und mit was für Disks? Wünschenswert wäre Ausfallsicherheit von ...

question
Virtualisierungsprojekt für die FacharbeitVentimonusVor 17 StundenFrageVirtualisierung15 Kommentare

Heyho, Ich habe mal ein paar fragen, bezüglich meines Abschlussprojektes, ob das alles überhaupt so Sinnig ist wie ich es mir denke. Kurz zur Erläuterung: ...

question
Drucker Gäste WLANmarkaurelVor 20 StundenFrageLAN, WAN, Wireless20 Kommentare

Hallo zusammen und bitte um eure Hilfe! Ich hab in einer kleinen Schule ein LAN aufgebaut. Mit der Zeit kam natürlich auch der Bedarf an ...

general
Backup "to go" für Laptops - wie macht ihr das? gelöst GrinskeksVor 1 TagAllgemeinBackup11 Kommentare

Hallo zusammen, ich frage mich gerade wie ihr das Thema Laptop und Backup angeht. Bei uns sollen nun einige Laptops angeschafft werden und ich tendiere ...