Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2k8 Remotewebarbeitsplatz einrichten

Mitglied: yeswecan

yeswecan (Level 1) - Jetzt verbinden

04.03.2010 um 14:47 Uhr, 4088 Aufrufe, 5 Kommentare

Hallo Zusammen !

Ich benötige Hilfe beim Einrichten eines Remotewebarbeitsplatzes !

Ich habe einen SBS2008 laufen, nun sollen Mitarbeiter per Webarbeitsplatz auf die Firmendaten zugreifen können.
Ich komme per https:// auf die Remotesite, ich sehe auch Email, Interne Website, Mit Computer verbinden, jedoch scheitert die Verbindung,
Zertifikat habe ich ein eigenes am Server erstellt, am Client installiert, alles OK.

Was muss ich am Server noch machen, damit ich mich erfolgreich anmelden kann, es kommt immer wieder die Meldung, dass ich ein richtiges Zertifikat installieren muss.

Bitte um Eure Hilfe

Danke !!
Mitglied: jhinrichs
04.03.2010 um 15:04 Uhr
Hallo,
sind die erforderlichen Ports (HTTPS ist ja, 4125 auch?) freigegeben und auf den Server weitergeleitet? Bezieht sich das Zertifikat auf die richtige Domain?
Grüße
Bitte warten ..
Mitglied: yeswecan
04.03.2010 um 15:10 Uhr
Ja die Ports sind dementsprechend offen, ich habe nur eine Domain, ich hab das Zertifikat nach Anleitungdes Servers erstellt, abgespeichert, am Client Ohne Fehler installiert, jedoch die Meldung des nicht richtigen Zertifikates.

Muss man noch ein anderes Zertifikat installieren ?
Bitte warten ..
Mitglied: jhinrichs
04.03.2010 um 15:25 Uhr
Auf welche Domain lautet denn das Zertifikat? Oder haben interne und externe Domain den gleichen Namen, was ja eher ungewöhnlich wäre....?
Funktionieren denn die anderen Dienste (OWA etc.)?
Bitte warten ..
Mitglied: yeswecan
16.03.2010 um 13:53 Uhr
Hallo Zusammen !

Das Zertifikat lautet auf remote.xxx-xxx.at, so hats mir der Server vorgeschlagen, jedoch denke ich dass das nicht stimmt, der Domainname ist jeweils für intern und extern gleich.

Ich habe dies unter SBS2008 noch nicht benötigt, ist das erste mal, nun benötige ich professionelle Hilfe.

Wie erwähnt, OWA funkt, ich sehe auch "Interne Website und Mit Computer verbinden"
wenn ich auf die Interen Website klicke werde ich wieder um BN + PW gerfagt, dann kommt jedoch, dass die Seite nicht angezeigt werden kann.

Besten Dank für Eure Hilfe !
Bitte warten ..
Mitglied: hhilpert
22.06.2010 um 10:03 Uhr
Hallo Leute!

gibt es da unter Euch jemanden, der dieses Problem schon einmal gelöst hat? Ich habs nämlich auch gerade.

Auf einem SBS2008 ein Zertifikat erstellt, welches auf remote.domänenname.local ausgestellt ist und dieses dann erfolgreich auf die Clients verteilt. Trotzdem melden die Clients den Zertifikatsfehler. Was ist zu tun, damit das nun vernünftig funktioniert.

P.S. Der Remote Webarbeitsplatz wird über eine fest IP angesteuert.

Vielen Dank im Voraus!

hh
Bitte warten ..
Neue Wissensbeiträge
LAN, WAN, Wireless
OPNsense Captive Portal mit vordefnierten Voucher
Tipp von Crusher79 vor 1 TagLAN, WAN, Wireless

Hallo, Ziel war es vorhandene Klienten-Daten (Nummer im System) und Kennwörter anzulegen. Voucher werden durch externes Programm in Papierform ...

Administrator.de Feedback
Entwicklertagebuch: Die nächste Version
Information von admtech vor 2 TagenAdministrator.de Feedback6 Kommentare

Hallo Administrator User, vielleicht haben es einige User schon mitbekommen: Wir arbeiten aktuell an einer komplett neuen Version von ...

Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 6 TagenWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 6 TagenExchange Server5 Kommentare

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Heiß diskutierte Inhalte
Router & Routing
Anmeldung am Router von einer ext. IP?
Frage von BigSnakeyeRouter & Routing15 Kommentare

Hallo, ich habe gerade seltsames in meiner Fritzbox entdeckt. Plötzlich war die Verbindung unterbrochen - kein Internet. Also habe ...

Windows 10
Win 10 PC blockiert
Frage von tsunamiWindows 1013 Kommentare

Guten Morgen, ich habe ein komisches Problem: Windows 10 Pro PC startet normal. Internet ist für ca. 5 Sekunden ...

Windows Server
Fehler beim Installieren des RD-Verbindungsbrokers
gelöst Frage von dbox3Windows Server12 Kommentare

Hallo zusammen, ich habe einen Windows Server 2019 als VM auf einem ESXi 6.7 U2 frisch installiert. Mit dem ...

Router & Routing
Zwei Subnetze - Archer bzw. Fritz.box
Frage von mili988Router & Routing12 Kommentare

Hallo liebe Gemeinde, sorry, denke, die Frage ist sicher x-mal bereits aufgetaucht aber hier noch einmal :-) Ich habe ...