Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Webserver 2008 grundlose Kaltstarts und kein Ende

Mitglied: vahinger70

vahinger70 (Level 1) - Jetzt verbinden

17.03.2010, aktualisiert 11:41 Uhr, 3404 Aufrufe, 1 Kommentar

Hallo,

wir haben kürzlich bei STRATO einen neuen dedicated server (Win2008 Webserver) angemietet, dieser soll unseren bestehenden Server entlasten, bzw. für Redundanz sorgen. Sofort nach dem Umzug der Domain begann der Server in unregelmäßigen Abständen scheinbar kalt neuzustarten, als fiele kurz der Strom aus.


Das LOG gibt vor jedem Absturz diese Meldung aus:

Protokollname: System
Quelle: storflt
Datum: 17.03.2010 09:09:12
Ereignis-ID: 5
Aufgabenkategorie:Keine
Ebene: Warnung
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: h1693420
Beschreibung:
The Virtual Storage Filter Driver is disabled through the registry. It is inactive for all disk drives.


Lt. Internet gibt es zumindest eine Person, die genau das gleiche Problem hatte. Lt. Microsoft ist diese Meldung aber zu ignorieren.

Strato hat dann einen Hardwaretest durchgeführt, ein Problem festgestellt und die Hardware (angeblich) getauscht. Ich hab daraufhin nochmal alles sorgfältig eingerichtet.

Nun tritt exakt das gleiche Problem wieder auf, die (angeblich) neue Hardware ist gerade eine Woche alt.

Da ich mal unterstelle, das die Hardware getauscht wurde halte ich es für unwahrscheinlich, das wir wieder defekte Hardware bekommen haben.

Da man bei Strato nicht auf das Problem eingeht und erneut auf einen Hardwaretest/Tausch pocht (was ich für sinnlos halte) stelle ich mir nun sicherheitshalber die Frage ob es vllt. auch ein Softwareproblem sein kann.

Wir haben PHP FastCGI (mit offziellem MS tutorial eingerichtet) und den MySQL Community Server am laufen, der Server hat nur Minimallast, peak sind 20%. Die gleiche Konfiguration bzw. die selbe PHP-Seite läuft auf einem anderen STRATO Server mit gleicher Hardware/Software problemlos.

Hatte mal jemand ein ähnliches Problem? Wir würdet Ihr die Situation beurteilen?

Merci
Vahinger
Mitglied: pinkfm
28.03.2010 um 16:25 Uhr
hi,
ich habe im moment das gleiche problem bei meinem strato server,
The Virtual Storage Filter Driver is disabled through the registry. It is inactive for all disk drives.
nutzt du das vorhandere raid-system, oder hast du es aufgebrochen, kann sein das dort der fehler liegt.
ich installiere gerade das system wieder neu, und lasse es erst mal im ursprung, mal sehen ob dieser fehler dann wieder auftritt.
auch bei mir wurde die hardware schon ausgetauscht.
teile den erfolg oder misserfolg mit. vieleicht hat hier auch schon jemand eine lösung !?
mfg werner
Bitte warten ..
Ähnliche Inhalte
Microsoft

Windows deaktiviert sich grundlos - troubleshooting?

Frage von DerWoWussteMicrosoft4 Kommentare

Moin Kollegen. Habe hier ein Windows 8.1 in einer aktuellen virtual box. Ca. bei jedem 2. Hochfahren muss man ...

Windows Server

End of Support von Windows Server 2008 (R2) und SQL Server 2008 (R2)

Information von FrankWindows Server8 Kommentare

Zu Erinnerung: Der Support für SQL Server 2008, SQL Server 2008 R2, Windows Server 2008 und Windows Server 2008 ...

Windows 7

Registry File bei Kaltstart auf Windows Embedded Compact 7 ausführen

Frage von JonnyFlyWindows 7

Hallo zusammen, wir setzen Motorola Symbol MC3200 Handhelds im Produktionsbereich ein. Bis Windows Embedded CE 6 mussten wir die ...

Webentwicklung

Wordpress: ob end flush

Frage von BadgerWebentwicklung4 Kommentare

Hallo Leute, ich habe wie viele andere bei Wordpress bei einigen Plugins (z.B. dieses) das Problem, dass bei aktivierten ...

Neue Wissensbeiträge
Off Topic
Europawahl 2019 - Ein Statement der Jugend
Information von Frank vor 1 TagOff Topic19 Kommentare

Dies ist ein offener Brief. Ein Statement. Von einem großen Teil der Youtuber-Szene. Am Wochenende sind die EU-Wahlen und ...

Off Topic
Europawahl 2019
Information von Frank vor 2 TagenOff Topic44 Kommentare

Vom 23. bis 26. Mai 2019 findet die Europawahl in den Mitgliedstaaten der Europäischen Union statt (ja auch in ...

Humor (lol)

Minister wollen offenbar Ausweispflicht für .de-Domain

Information von Kraemer vor 2 TagenHumor (lol)7 Kommentare

Zitat von Golem.de: Die zuständigen Verbraucherschutzminister fordern einem Medienbericht zufolge offenbar eine Ausweispflicht für .de-Domains. Das soll Betrugsfälle mit ...

Off Topic
Was als Noob hier mal gesagt werden musste
Information von th30ther vor 4 TagenOff Topic5 Kommentare

Moinsen wertes Forum, ich möchte mich an dieser Stelle mal beim Forum generell und bei aqui speziell bedanken! Ich ...

Heiß diskutierte Inhalte
Router & Routing
ZyXEL ZyWALL USG 20 Routing
Frage von Oggy01Router & Routing27 Kommentare

Hallo, und wieder habe ich ein Problem mit dem Routing. Bis vor ein paar Tagen habe ich das mit ...

Off Topic
Europawahl 2019 - Ein Statement der Jugend
Information von FrankOff Topic17 Kommentare

Dies ist ein offener Brief. Ein Statement. Von einem großen Teil der Youtuber-Szene. Am Wochenende sind die EU-Wahlen und ...

LAN, WAN, Wireless
Welches Material ist das Richtige?
Frage von Motte990LAN, WAN, Wireless12 Kommentare

Guten Morgen Leute, ich bin aktuell damit beschäftigt in unserm neu gekauften Haus das Netzwerk einzubauen. Aktuell wurden bis ...

Router & Routing
2 Server über VPN (3. Netz) verbinden mit iptables
Frage von samsillaRouter & Routing8 Kommentare

Hallo, mein Ziel ist, zwei Netzwerke (192.168.0.X und 192.168.2.X) über ein VPN (10.8.0.X) zu verbinden. Folgender Netzwerkaufbau ist gegeben: ...