Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Server 2003 mit RAID 5 und GBit - schnelles Schreiben, aber langsames Lesen über LAN

Mitglied: tobitobsn

tobitobsn (Level 1) - Jetzt verbinden

31.03.2010 um 17:59 Uhr, 4057 Aufrufe, 3 Kommentare

Neuer Windows Server 2003 mit Raptor Systemplatte und RAID 5 Datenbereich an einem Highpoint 2300 mit Samsung HE103UJ 32MB 7200er - Problem beim Datenlesen!

Habe den Server gerade neu aufgebaut und er läuft recht gut. Das RAID 5 Array speichert Daten mit 33MB/sek bei Zugriff über GBit LAN. Soweit alles in Ordnung. Wenn ich allerdings Daten vom RAID auf einen Client kopiere (also lese), passiert das nur mit 7MB/sek. Wieso dauert das Lesen länger, als das Schreiben??

Wenn ich auf dem Server lokal von dem Array auf die Systemplatte kopiere, geht das alles fix und auch die CPU Auslastung ist auch nur bei 3-4%, ob kopieren lokal oder über LAN.

Es gibt keine Hardware Probleme, Bios von Board und Controller ist aktuell. SiSoft Sandra meldet ebenfalls Normwerte.

Hat jemand ne Ahnung, wo hier das Problem liegen kann?


mfg
tobi
Mitglied: aqui
31.03.2010 um 19:39 Uhr
Kannst du sicher ausschliessen das es am Client liegt ??
Hast du mal einen Durchsatztest mit NetIO gemacht ??
Was sagen die Übertragungswerte für Client und Server da ??
Ist der Client ggf. XP ??
Wenn ja, hast du dessen TCP/IP Stack angepasst ??
http://www.heise.de/netze/artikel/TCP-IP-Tuning-221778.html
http://www.psc.edu/networking/projects/tcptune/
Hast du den aktuellen Netzwerk Chipsatz Treiber am Client installiert ?? (Download Herstellerseite)

Mit DER pauschalen und oberflächlichen Beschreibung von oben kommt man nicht weiter...
Bitte warten ..
Mitglied: SamvanRatt
31.03.2010 um 21:12 Uhr
Hi
der HPT2300 ist ein Marvell FakeRAID Kontroller (kein Schlechter, aber ein SoftwareRAID, mit allen Vor und Nachteilen); was für einen LAN Kontroller nutzt du? Sofern es ein Intel, Broadcom oder Marvell ist sollte es nicht primär an denen liegen, bei Sis/Realtek/Via würde ich mal einen alternativen probieren. Was passiert wenn du mit dem jetzigen LAN die lokale C: einen Testbereich frei gibst mit der (die lokale (Veloci-) Raptor [dürfte wesentlich schneller sein]? Ich habe selbst ähnliche Konstellation (allerdings mit nur R1 und Velociraptors) gut 50mal im Einsatz und habe recht gute Erfahrung mit der Konstellation. Beim Schreiben hilft dir normal der Cache von w2k3; beim lesen hilft nur Hardware. Zum test könntest du den RAM in die Knie zwingen (auf maxmem=512MB) um dann große Mengen zu schreiben. Zum Test kannst du aber jetzt schon mal HDiskPerf.exe von Withopf verwenden, was die sehr reale Performance auch von RAIDs anzeigt. Nutzt du den storport oder miniport Treiber, bzw hast du die passenden Storport Patches auf 2003 drauf? Ich habe auch unter XP SP3 die Storport Treiber im Einsatz und erreiche mit den 146GB Velociraptors etwa 110MB/s R/W über den HPT2320 (native am SATA komm ich auf etwa 125MB/s W/R.
Zum Netztest würde ich dir IOmeter raten mit einem schnellen (Baugleichen?) Server auf der Gegenseite, evtl mit einer kleinen QSoft RAMDisk um die schiere I/O Power zu testen.

Gruß
Sam
Bitte warten ..
Mitglied: tobitobsn
11.04.2010 um 15:39 Uhr
Moin,

vielen Danke für die schnellen Tipps. Ich habe alles nochmal kontrolliert und er hatte wohl beim Firmware Update einen Fehler und diese somit doch nicht upgedated. Dies habe ich nochmal wiederholt und nun sind die Werte beim Lesen 45-50 MB/sek und beim Schreiben 35-40 MB/sek. Damit bin ich sehr zufrieden und so kann es bleiben.

gruß tobi
Bitte warten ..
Ähnliche Inhalte
Windows Server

Druckaufträge mal schnell, mal langsam

Frage von jumaniWindows Server5 Kommentare

Wir sind ein kleines Unternehmen mit ca. 12 internen PC Arbeitsplätzen und haben seit einiger Zeit das Problem dass ...

Festplatten, SSD, Raid

RAID 5 - Verständnisfrage

Frage von Franz-Josef-IIFestplatten, SSD, Raid13 Kommentare

Guten Morgen Ich hatte ja ein Problem mit meinem virtuellen Server, eine Datei wollte nicht. Keine Änderung, kein Kopieren, ...

LAN, WAN, Wireless

LAN Plötzlich langsam

gelöst Frage von KodaCHLAN, WAN, Wireless12 Kommentare

Hallo zusammen Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist. Alle Geräte sind per GB ...

Router & Routing

PfSense Hauptsubnet langsam und VLAN sehr schnell

Frage von fnbaluRouter & Routing26 Kommentare

Hallo Ich versuche mal mein Problem zu beschreiben. Ich habe eine pfsense am laufen. 192.168.1.0/24 ist das Hauptsubnet worüber ...

Neue Wissensbeiträge
Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 4 StundenWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 4 StundenExchange Server

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Schulung & Training

Humble Book Bundle: Network and Security Certification 2.0

Tipp von NetzwerkDude vor 5 StundenSchulung & Training

Abend, bei HumbleBundle gibts mal wider ein schönes Paket e-books: sind verschiedene Zertifizierungen wie MCSA, CCNA, CompTIA etc., für ...

Voice over IP

Telekom Umstellung von ISDN Anlagenanschluss auf IP-Telefonie

Erfahrungsbericht von NixVerstehen vor 3 TagenVoice over IP7 Kommentare

Hallo zusammen, nachdem nun vor ein paar Tagen die zwangsweise Umstellung von ISDN auf IP-Telefonie problemlos über die Bühne ...

Heiß diskutierte Inhalte
Windows Server
Drucker auf dem Terminalserver 2016 via Printserver wird nicht angezeigt
Frage von EchterHansenWindows Server14 Kommentare

Moin Moin, ich habe hier zwei 2016er Terminalserver und einen 2016er Printserver, auf dem ca. 10 RICOH-Drucker Typ 4. ...

Hardware
Ncomputing N600 oder auch 600W Privat nutzen Kostenlos oder kostengünstig
gelöst Frage von PlerTanixHardware14 Kommentare

Hallo liebe Forum User, Ich habe da eine Frage. Ich bin Azubi im dritten Lehrjahr und bei uns in ...

Windows 10
Upgrade Windows 10 1903 und Office 2010 Problem mit Userzertifikaten
gelöst Frage von Looser27Windows 1012 Kommentare

Guten Morgen, ich habe bei uns ein Phänomen in o.g. Kombination festgestellt, welches nach dem Inplace-Upgrade auf 1903 auftritt. ...

Datenschutz
Onedrive, Dropbox, Google Drive und Co. sperren?
Frage von holliknolliDatenschutz10 Kommentare

Hallo, wir haben folgendes Problem: die oben gennannten Cloud-Storages. Die wollen wir für Mitarbeiter sperren, damit kein Wildwuchs entsteht, ...