Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Festplatte wird im bios teilweise erkannt - bei win7 fliegt sie raus

Mitglied: 20mupfel00

20mupfel00 (Level 1) - Jetzt verbinden

06.04.2010 um 09:46 Uhr, 4163 Aufrufe, 8 Kommentare

Guten Morgen,
habe ein eigenartiges Phänomen: Habe ein alten PC, wahrscheinlich ehemaliger Server, wieder in Gang gesetzt. Lief auch alles eigentlich normal. Im bios tauchten beide Festplatten auf, die eine hatte aber eigenartige Größen. Hat mich nicht interessiert, da sie in WIN7 angezeigt wurde und auch die Größe hatte die sie auch haben sollte und jetzt kommt es. Nachdem das Gerät ein Tag lief, ich es dann aus- und wieder einschaltete, ich normal ins BS reinkam, die zweite Platte erkannt wurde, flog sie plötztlich ohne ersichtlichen Grund raus. Everest findet sie unter ata-Platte, das BS nicht. Das Blöde ist für dieses Bios scheint es kein update zu geben oder vielleicht doch...
Weiß jemand einen Rat
Gruß
Ecki
BS Win7 prof
Motherboard Asus P4T
RAM 1Gig
Festplatten 1. mit BS 20Gig die andere ist eine Samsung mit über 200Gig
Mitglied: aqui
06.04.2010 um 10:03 Uhr
Du bist sehr oberflächlich in deiner technischen Beschreibung so das eine qualifizierte Hilfe nicht einfach bis unmöglich ist.
Geraten aus deinen Worten muss man annehmen das dort PATA (Parallel ATA) Platten drin sind ??!! Die genaue Produktbezeichnung beider Platten von Samsung fehlt ja, so das wir für dich nicht mal das Handbuch lesen können bzw. die Jumperung
Folgende Punkte sind offen:
  • Wie sind die Platten angeschlossen ?? Alle am Primary ATA Port oder verteilt über primary und secondary ??
  • Sind die Platten entsprechend richtig gejumpert ?? Bootplatte= Master, 2te-Platte= Slave ? Oder wenn beide auf je einen PATA Port hängen beide als Master ?!!
  • Wenn du 2 Platten an einem PATA Port hast muss immer eine auf Master und die andere auf Slave gejumpert sein...! Das gilt auch für ein evtl. am Port angeschlossenes CD/DVD Laufwerk.
  • Wie werden diese Platten im BIOS erkannt... ?
  • Hast du das aktuelle_ManinbordBIOS geflasht ??
Zu all den Punkten gibst du keine Auskunft
Bitte warten ..
Mitglied: adsrhas56
06.04.2010 um 10:05 Uhr
ich tippe mal ganz kess auf einen hardwarefehler. wie alt ist denn die samsung?
windows 7 und das board haben erstmal kein problem mit der platte. das letzte BIOS ist von 12/2002. weiterhin können auch noch netzteil, IDE Kabel (hatte ich fast noch nie) defekt sein, oder tatsächlich boardkondensatoren langsam aber sicher ihren geist aufgeben.
jumper sitzen vermulich korrekt sonst hätte es ja gar nicht funktioniert.
OS kommt von der 20er? hattest du mal die datenträgerverwaltung unter 7 gestartet?
Bitte warten ..
Mitglied: fisi-pjm
06.04.2010 um 10:28 Uhr
Versuch mal das Kabel zu tauschen, sofern die Festplatte keine merkwürdigen Geräusche von sich gibt ist das bei mir meist der Grund gewesen
Bitte warten ..
Mitglied: 20mupfel00
06.04.2010 um 10:35 Uhr
Grüß dich aqui,
ich gehe mal davon aus , dass wenn ich die Platten nicht richtig gejumpert hätte sie gar nicht erkannt werden würden. Dieses Motherboard hat zwei ide-Anschlüsse, an dem einen hängen die beiden Festplatten, an dem anderen der Rest. Du kannst sicher sein, dass ich mir bevor ich diese Frage ins Netz stellen, mir im selbigen die verschiedensten Möglichkeiten, wie auch das selber lesen der Handbücher, suche, um diesem Problem auf den Grund zu gehen.
Natürlich sind die Platten richtig gejumpert, da sie ja sonst nicht im bios als master bzw. slave erkannt werden würden und auch im BS sicherlich nicht erkannt werden würden, vielleicht täusche ich mich - gut ich habe dieses nicht genau geschrieben nur das sie erkannt werden. Das mit dem Flashen stellt tatsächlich ein Problem dar, da es, wie ich auch schon schrieb, kein update zum flashen gibt.
aber ich schau vorwärts
Bitte warten ..
Mitglied: 20mupfel00
06.04.2010 um 10:44 Uhr
Hallo und Danke für diesen Tipp,
dass mit der Hardware habe ich noch gar nicht ins Auge gefasst. Das OS ist auf der Kleinen, die Große komnmt aus einem anderen PC der von jetzt auf eben seinen Geist aufgegeben hat - äh könnte es vielleicht doch die FP sein? Ich werde mal den Disktool von Samsung, falls es klappen sollte, darüber laufen lassen. Was halt wirklich komisch ist, dass dieses Ding einfach verschwindet aber im Bios wieder als master bzw. slave auftaucht, Sachen gibt es
Ecki
ich vergass in der Datenträgerverwaltung tauch sie auch auf und verschwindet
Bitte warten ..
Mitglied: 20mupfel00
06.04.2010 um 16:32 Uhr
Grüß dich,
werde ich tun und Danke für diesen Tipp
Ecki
Bitte warten ..
Mitglied: 20mupfel00
09.04.2010 um 12:35 Uhr
Buh ich bin ja so blöd - nein es war wirklich eine Frage des Jumperns und du hast recht gehabt. Ich war einfach nicht in der Lage die Beschreibung, über Bilder, richtig zu deuten. Lesen allein scheint nicht zu reichen.
Nichts für ungut! Danke
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Team Viewer fliegt raus bei der Dateiübertragung

Frage von justdanLAN, WAN, Wireless4 Kommentare

Hallo, Also bei mir fliegt TeamViewer (host, Client) raus wenn ich auf Dateiübertragung klicke(siehe. Bild). Und das passiert nur ...

LAN, WAN, Wireless

VPN für 1 Sekunde verbunden und fliegt raus

gelöst Frage von justdanLAN, WAN, Wireless8 Kommentare

Hallo People, Ich habe eine sehr interessante Frage: Also seit gestern(Montag) funktioniert bei der Firma VPN nicht mehr. Aber ...

Windows Server

Administrative Berechtigungen werden immer verlangt und Vererbung fliegt raus

Frage von westberlinerWindows Server8 Kommentare

Hallo, ich habe hier einen 2008r2 Fileserver. Hier habe ich seit längerer Zeit das Problem, das beim Auflisten von ...

Windows 10

Haken bei Proxyeinstellungen fliegt seit zwei Tagen immer raus

gelöst Frage von BochitWindows 102 Kommentare

Hallo zusammen, wir nutzen einen Proxy und haben seit zwei Tagen das Problem, das der Haken in den Proxyeinstellungen ...

Neue Wissensbeiträge
Off Topic
Was als Noob hier mal gesagt werden musste
Information von th30ther vor 1 TagOff Topic2 Kommentare

Moinsen wertes Forum, ich möchte mich an dieser Stelle mal beim Forum generell und bei aqui speziell bedanken! Ich ...

Windows 10
Windows 10 Mai 2019 Update (Version 1903) ist da
Information von kgborn vor 1 TagWindows 104 Kommentare

Nur ein kurzer Infosplitter: Microsoft hat die Nacht (21. Mai 2019) das Funktionsupdate auf Windows 10 Version 1903 freigegeben. ...

E-Mail

Newsletter: Unread News - IT News in Byte Länge

Tipp von franktaylor vor 2 TagenE-Mail11 Kommentare

Hallo, würde gerne auf einen Newsletter hinweisen, den ich heute per Zufall gefunden und mit euch gerne teilen möchte: ...

Outlook & Mail

Outlook 2016 stürzt ab, wenn man ein (at)- Zeichen im Text einer neuen E-Mail schreibt

Tipp von Enriqe vor 2 TagenOutlook & Mail4 Kommentare

Bei uns in der Firma häuften sich die Fälle, bei denen sich Outlook kommentarlos verabschiedet, wenn man ein - ...

Heiß diskutierte Inhalte
Hyper-V
Novell virtualisieren
Frage von spoboeHyper-V20 Kommentare

Hallo zusammen, ich habe absolut keine Ahnung von Novell, aber wir haben hier ein ganz altes Schätzchen (vermutlich Novell ...

Windows Server
Ungewollte IP Änderung am DC sorgt für Probleme
Frage von thomas-99Windows Server19 Kommentare

Hallo Zusammen, wir haben ein kleines Netz mit 5 verschiedenen VMs (DC, AD, Fileserver, Exchange, TK Anlage - alle ...

Netzwerkmanagement
Gateprotect Firewall - Internetseiten werden teilw. nicht geladen
Frage von KivasFNetzwerkmanagement16 Kommentare

Morgen Zusammen, ich habe ein Problem mit einer Gateprotect Firewall welches mir echt Kopfschmerzen bereitet. Die Firewall hängt an ...

Router & Routing
HP 2920 als Router konfigurieren. Bitte um Unterstützung
Frage von suedi123Router & Routing16 Kommentare

Liebe Forumsmitglieder, ich habe hier ein Problem, bei welchem ich nicht weiterkomme, weil ich mich zu wenig mit der ...