Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WINDOWS 7 Laufwerksmappping ist in 2003 SBS Domäne sporadisch weg

Mitglied: weberm60

weberm60 (Level 1) - Jetzt verbinden

14.04.2010 um 22:38 Uhr, 4446 Aufrufe, 4 Kommentare

Das Laufwerksmapping eines WINDOWS 7 PCs in einer WIN 2003 SBS Domäne ist sporadisch unterbrochen.

Hallo,

ich habe mit einem WIN 7 Pro Rechner in einer WIN 2003 SBS Domäne folgendes Problem:

Die Anmeldung an der Domäne klappt prima, der Rechner ist schnell im Netz, es gibt keine Probleme bis...
Ohne ersichtlichen Grund sind alle gemappten Laufwerke nicht mehr erreichbar, sie sind auf dem Arbeitsplatz zu sehen aber alle rot durchgekreuzt.
Folgendes habe ich geprüft:
TCP/IP funktioniert.
IPCONFIG zeigt alles korrekt an, IP Adresse, Netzmaske, Gateway, DNS.
Internet funktioniert.
NSLOOKUP funktioniert.
Das Mapping erfolgt mit: net use Laufwerk: \\Servername\Freigabename /PERSISTENT:NO
Folgendes habe ich getestet:
Ab- und erneut anmelden -> kein Erfolg
Laufwerke trennen und erneut mappen mit net use.. -> kein Erfolg
Netzwerkkarte deaktivieren und aktivieren -> kein Erfolg
Laufwerk über IP-Adresse mappen ->>>>> das klappt
Neustart ->>>>>>> das klappt

Im Ereignisprotokoll taucht bei der Anmeldung ein NETLOGON Error 5719 auf, aber es funktioniert alles ohne Probleme, der Fehler tritt nicht reproduzierbar auf.

Hat jemand eine Idee?

Bin für alle Tips dankbar.

Viele Grüße
Mitglied: Vile-Gangster
15.04.2010 um 08:42 Uhr
Hi

Habe mehr oder weniger die gleiche Problematik, zwar keine 2003 SBS AD aber eine "normale" 2003 AD.

Bei mir tritt dieses Problem nur auf wenn ich das Loginscript (gleiches wie Du) über die Gruppenrichtlinie
verteile, wenn ich das Loginscript bei jedem User im AD manuell eintrage läuft es super.

Wie handhabst Du es? GPO oder manuell?

Vielleicht liegt ja dort das Problem, also das Win7 evtl. das ein oder andere Problem mit 2003er GPO
haben könnte.


Gruß
Vile Gangster
Bitte warten ..
Mitglied: NilsErik
15.04.2010 um 09:29 Uhr
Hallo,

das gleiche Problem tritt auch bei unserer SBS-2003er Domäne auf. Bei uns betrifft das übrigens auch Drucker, ob mit Script oder vom Nutzer verbunden. Oft funktioniert es bei einem Nutzer, wenn sich ein anderer am gleichen Rechner anmeldet, gibt es Probleme

Andere WIndowsversionen (XP, Vista) funktionieren.

Bei uns wird das Loginscript über GPO verteilt.

Wie es aussieht, gibt es eine kleine Besserung, seitdem ich die gescripteten Verbindungen nicht mehr mit \\servername\freigabe sondern vollqualifiziert mit \\servername.firma.local\freigabe herstelle. Aber das muß ich noch weiter beobachten.
Bitte warten ..
Mitglied: Flo985
15.04.2010 um 09:32 Uhr
Hallo,
ich hatte ein ähnliches Problem. Bei uns SBS 2003 Domäne.
Was bei uns geholfen hat, war die Deaktivierung der Benutzerkontensteuerung.
Bitte warten ..
Mitglied: weberm60
15.04.2010 um 11:32 Uhr
Hallo,

na es hilft ja,schon wenn man nicht allein im Wald steht. Zu Euern Fragen wie folgt.

@Vile-Gangster
Das Loginscript wird klassisch dem Benutzerkonto zugewiesen und steht im Ordner NETLOGON

@NilsErik
Die Anmeldung per FQN klingt interessant und ich werde das umgehend probieren.

@Flo985
Die Benutzerkontensteuerung ist bei dem Rechner auf Minimum (deaktiviert).


Es handelt sich um ein 64 Bit WIN 7, ist das bei Euch auch so?
Habt Ihr mal das Ereignisprotokoll nach NETLOGON durchsucht?

Viele Grüße
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Windows 7 Netzwerkverbindung sporadisch doppelt vorhanden

gelöst Frage von andy6666Windows Netzwerk7 Kommentare

Hallo Folgendes mir unerklärliches Problem habe ich an einem neu installierten Windows 7 prof. PC. Die Netzwerkverbindung spinnt sporadisch, ...

Windows Server

Windows 2003 SBS User Profile Verschieben

gelöst Frage von MultiStormWindows Server2 Kommentare

Hallo, ich habe aktuell noch einen alten SBS Server am laufen, auf diesem liegen per Netzwerk Freigabe die UserProfile, ...

Windows Server

Migration Windows SBS 2003 nach Windows Server 2016

gelöst Frage von MiMuellerWindows Server7 Kommentare

Hallo in die Runde der Admins, ich betreue in einem mittelständigen Unternehmen seit vielen Jahren einen Windows Server SBS ...

Windows 10

Sporadisch BlueScreen

gelöst Frage von Finchen961988Windows 1011 Kommentare

Hallo liebe Leute, meine Verzweifelung ist mir gerade ins Gesicht geschrieben, ich habe das Problem das mein PC zwischendurch ...

Neue Wissensbeiträge
Off Topic
Was als Noob hier mal gesagt werden musste
Information von th30ther vor 1 TagOff Topic4 Kommentare

Moinsen wertes Forum, ich möchte mich an dieser Stelle mal beim Forum generell und bei aqui speziell bedanken! Ich ...

Windows 10
Windows 10 Mai 2019 Update (Version 1903) ist da
Information von kgborn vor 1 TagWindows 107 Kommentare

Nur ein kurzer Infosplitter: Microsoft hat die Nacht (21. Mai 2019) das Funktionsupdate auf Windows 10 Version 1903 freigegeben. ...

E-Mail

Newsletter: Unread News - IT News in Byte Länge

Tipp von franktaylor vor 2 TagenE-Mail11 Kommentare

Hallo, würde gerne auf einen Newsletter hinweisen, den ich heute per Zufall gefunden und mit euch gerne teilen möchte: ...

Outlook & Mail

Outlook 2016 stürzt ab, wenn man ein (at)- Zeichen im Text einer neuen E-Mail schreibt

Tipp von Enriqe vor 2 TagenOutlook & Mail4 Kommentare

Bei uns in der Firma häuften sich die Fälle, bei denen sich Outlook kommentarlos verabschiedet, wenn man ein - ...

Heiß diskutierte Inhalte
Hyper-V
Novell virtualisieren
Frage von spoboeHyper-V21 Kommentare

Hallo zusammen, ich habe absolut keine Ahnung von Novell, aber wir haben hier ein ganz altes Schätzchen (vermutlich Novell ...

Netzwerkmanagement
Gateprotect Firewall - Internetseiten werden teilw. nicht geladen
Frage von KivasFNetzwerkmanagement16 Kommentare

Morgen Zusammen, ich habe ein Problem mit einer Gateprotect Firewall welches mir echt Kopfschmerzen bereitet. Die Firewall hängt an ...

Router & Routing
HP 2920 als Router konfigurieren. Bitte um Unterstützung
gelöst Frage von suedi123Router & Routing16 Kommentare

Liebe Forumsmitglieder, ich habe hier ein Problem, bei welchem ich nicht weiterkomme, weil ich mich zu wenig mit der ...

Server-Hardware
Office 365 vs. eigene IT für kleine Unternehmen
Frage von Schlosser87Server-Hardware15 Kommentare

Hallo Community, Ich bin Geschäftsführer eines kleinen Unternehmens mit 20 Mitarbeitern. Ich muss in den kommenden Wochen eine Entscheidung ...