Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Explorer.exe startet beim Systemstart nach Anmeldung nicht. Nicht startbar über Taskmanager

Mitglied: ColdZero

ColdZero (Level 1) - Jetzt verbinden

19.04.2010 um 15:39 Uhr, 5305 Aufrufe, 7 Kommentare

System:

Laptop Ältere kiste
WinXP Home SP2

Vorab: sollte dies die Falsche Kategorie sein, bitte Moven - denke aber das die Explorer.exe als Systemdatei gilt, da ohne sie nichts läuft.

Moin Moin,

nettes Problem was ich habe und nach 2 Stunden suchen und intensivem suchen hier ebenso nichts gefunden. Gibt viele abwandlungen von meinem Problem aber nie genau das was ich habe.

Mein Problem besteht da drinne, dass der Lappi hochfährt - sich Anmeldet (Automatisches Anmelden ist aktiv - ist nicht mein Laptop) - der Laptop das Hintergrundbild läd und mehr nicht tut.

Der Taskmanager lässt sich nicht öffnen um die nicht startende explorer.exe zu starten.
Bin dann mal mit nem ERD Commander bei um irgendwie an den Eventlog zu kommen dort stand dann, dass die explorer.exe einen fehler in der Anwendung hat und nicht gestartet werden konnte.

Evt hat wer eine Lösung bzw noch fragen, dann soll er sie stellen ich beantworte dann soweit mir infos über das Notebook vorliegen.

Meine Frage dazu noch:
- War am überlegen die explorer.exe einfach auszutauschen, nach weiterem nachdenken, viel mir dann ein "da hängen sicherlicher einige *.dll mit zusammen.
Hat wer irgendwo eine Info welche Datein mit der explorer.exe zusammenarbeiten und von der Abhängig sind?

Gruß ColdZero
Mitglied: Snowman25
19.04.2010 um 15:58 Uhr
'explorer.exe': Loaded 'C:\WINDOWS\explorer.exe', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\ntdll.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\kernel32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\advapi32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\rpcrt4.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\secur32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\browseui.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\gdi32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\user32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\msvcrt.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\ole32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\shlwapi.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\oleaut32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\shdocvw.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\crypt32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\msasn1.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\cryptui.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\wintrust.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\imagehlp.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\netapi32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\wininet.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\normaliz.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\iertutil.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\wldap32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\version.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\shell32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\uxtheme.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\shimeng.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\AppPatch\AcGenral.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\winmm.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\msacm32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\userenv.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\imm32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\lpk.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\usp10.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\wbsys.dll', Binary was not built with debug information.
'explorer.exe': Loaded 'C:\Program Files\AlienGUIse\wbhelp.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\WinSxS\x86_Microsoft.Windows.Common-Controls_6595b64144ccf1df_6.0.2600.2982_x-ww_ac3f9c03\comctl32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\comctl32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\apphelp.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\setupapi.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\msctf.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\Program Files\Logitech\SetPoint\lgscroll.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\WinSxS\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0.50727.4053_x-ww_e6967989\msvcr80.dll', Symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\ntmarta.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\samlib.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\3dlwinmn.dll', Binary was not built with debug information.
'explorer.exe': Loaded 'C:\WINDOWS\system32\MSCTFIME.IME', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\clbcatq.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\comres.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\ieframe.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\psapi.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\xpsp2res.dll', Binary was not built with debug information.
'explorer.exe': Loaded 'C:\WINDOWS\system32\msi.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\sxs.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\browselc.dll', Binary was not built with debug information.
'explorer.exe': Loaded 'C:\Program Files\Iomega\DriveIcons\Imghook.dll', Binary was not built with debug information.
'explorer.exe': Loaded 'C:\WINDOWS\system32\ws2_32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\ws2help.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\urlmon.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\mpr.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\drprov.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\ntlanman.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\netui0.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\netui1.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\netrap.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\davclnt.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\duser.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\ntshrui.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\atl.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\msimg32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\wdmaud.drv', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\msacm32.drv', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\midimap.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\ntdsapi.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\dnsapi.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\riched32.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\riched20.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\mswsock.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\hnetcfg.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\wshtcpip.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\kerberos.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\cryptdll.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\rasadhlp.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\WinSxS\x86_Microsoft.Windows.GdiPlus_6595b64144ccf1df_1.0.6001.22319_x-ww_f0b4c2df\GdiPlus.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\xpsp1res.dll', Binary was not built with debug information.
'explorer.exe': Loaded 'C:\WINDOWS\system32\rsaenh.dll', No symbols loaded.
'explorer.exe': Loaded 'C:\WINDOWS\system32\linkinfo.dll', No symbols loaded.
The thread 'Win32 Thread' (0xd44) has exited with code 0 (0x0).
Microsoft Windows XP [Version 5.1.2600] (Professional in Domäne mit Admin-pack u.s.w....)

sagt ein kurzer Blick in den Debugger bei mir

Versuche mal, den Taskmanager über die Kombination Strg + Shift + Esc zu starten
Bitte warten ..
Mitglied: 62929
19.04.2010 um 16:00 Uhr
Moin,

welche DLLs an der explorer.exe hängen kannst du mit Dependency Walker feststellen. Entweder im Abgesicherten Modus -falls du da noch reinkommst- oder auf einem System mit gleichem OS + Patchstand durchführen.

Gruß
dante!
Bitte warten ..
Mitglied: ColdZero
19.04.2010 um 16:06 Uhr
Erstmal danke an euch.

den Taskmanager mit der ESC kombi zu öffnen habe ich schon probiert, geht auch nicht.

Abgesicherter Modus ebensowenig, deswegen musste ich über den ERD Commander rein um nachzusehen.

auf eine Reperaturinstallation habe ICH ehrlich gesagt keine Lust, weil damit auch die Registry gereinigt wird und das soll vermieden werden.
Bitte warten ..
Mitglied: Snowman25
19.04.2010 um 16:10 Uhr
Dann sichere die Registry davor... kannst ja wieder zurückspielen nach der Rep-installation
Bitte warten ..
Mitglied: 62929
19.04.2010 um 16:13 Uhr
Wenn das explorer.exe Problem aber durch einen falschen Reg-Key zu Stande kommt, wäre das eine Nullrunde gewesen ;)

Gruß
dante!
Bitte warten ..
Mitglied: Snowman25
19.04.2010 um 16:16 Uhr
Sieht man dann ja :-P
Dies ist ein aussagefähiger Kommentar
Bitte warten ..
Mitglied: ColdZero
19.04.2010 um 16:20 Uhr
Wenn es mit einem Falschen Reg eintrag zu tun hat - dann ja

Bin aber auf die Idee gestoßen evt mal das System zurück zu setzen auf einen Funktionierenden Punkt.

Mit dem ERD Commander kann ich eine zurücksetzung notfalls erzwingen und das system zum laufen kriegen und den Fehler dann evt Reproduzieren um rauszufinden woher der kommt.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

Tipp von tralvellerBatch & Shell6 Kommentare

Vorteile: - Anmeldung von Benutzer nicht notwendig - Kann bei Systemstart direkt ausgeführt werden - Keine Aufgabenplanung notwendig - ...

Ubuntu

Linux Mint startet nicht mehr mit grafischer Anmeldung

Frage von lasterUbuntu6 Kommentare

Hallo, habe ein NB mit Linux Mint 17.3 Cinnamon 64-bit (Cinnamon Version 2.8.8). Nach Problemen mit einem Programm (basierend ...

Windows 10

Dienste bei Systemstart anzeigen

gelöst Frage von flulukWindows 102 Kommentare

Hallo, ich habe mal eine vermutlich recht einfache Frage. Und zwar möchte ich anstelle des "Windows wird gestartet" sehen ...

Hardware

PC geht bei Systemstart einmal aus

Frage von Fr4nkiHardware2 Kommentare

Hallo Zusammen, ich habe mit meinem System: i7-4790K GRYPHON Z97 ARMOR EDITION 4x4GB DDR3 RAM Gainward GeForce GTX1070 550W ...

Neue Wissensbeiträge
LAN, WAN, Wireless
OPNsense Captive Portal mit vordefnierten Voucher
Tipp von Crusher79 vor 23 StundenLAN, WAN, Wireless

Hallo, Ziel war es vorhandene Klienten-Daten (Nummer im System) und Kennwörter anzulegen. Voucher werden durch externes Programm in Papierform ...

Administrator.de Feedback
Entwicklertagebuch: Die nächste Version
Information von admtech vor 1 TagAdministrator.de Feedback6 Kommentare

Hallo Administrator User, vielleicht haben es einige User schon mitbekommen: Wir arbeiten aktuell an einer komplett neuen Version von ...

Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 5 TagenWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 5 TagenExchange Server5 Kommentare

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Heiß diskutierte Inhalte
Windows Server
Windows Domäne, SBS 2011, Anmeldung als Admin nicht mehr möglich
Frage von big-dummyWindows Server19 Kommentare

Hallo, vorab: ich habe nun leider keine Grundruhe mehr - die Folgen wären katastrophal. Was ist das Problem: Ich ...

Router & Routing
Anmeldung am Router von einer ext. IP?
Frage von BigSnakeyeRouter & Routing15 Kommentare

Hallo, ich habe gerade seltsames in meiner Fritzbox entdeckt. Plötzlich war die Verbindung unterbrochen - kein Internet. Also habe ...

Windows 10
Win 10 PC blockiert
Frage von tsunamiWindows 1013 Kommentare

Guten Morgen, ich habe ein komisches Problem: Windows 10 Pro PC startet normal. Internet ist für ca. 5 Sekunden ...

KVM
Performance Verlust durch Virtualisierung
Frage von RalleoniusKVM12 Kommentare

Hallo zusammen, ich überlege meinen Server mit Debian, der als Webserver dient zu virtualisieren um eine 2te Maschine auf ...