Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 7 findet keinen Netzwerkadapter - Internet geht trotzdem

Mitglied: Cheldrake

Cheldrake (Level 1) - Jetzt verbinden

23.04.2010 um 07:48 Uhr, 6861 Aufrufe, 12 Kommentare

Hallo

Ich wollte auf meinem System (Windows 7 x64 Ultimate) eine PPTP VPN Verbindung einrichten. Nun findet aber mein Betriebssystem keinen Netzwerkadapter.

Lustigerweise komme ich aber trotzdem problemlos ins Internet. Der Recher verfügt nur über einen LAN-Anschluss (keine weiteren Adapter vorhanden, auch kein WLAN). Im BIOS und in der Systemsteuerung ist dieser aktiv und wird als fehlerfrei erkannt.
Ob ich das Netzwerkkabel direkt an meinen Breitbandrouter hänge oder zuerst an den Switch macht keinen Unterschied. Unter IPconfig habe ich in beiden Fällen eine saubere Konfiguration des Adapters.

Vor einiger Zeit versuchte ich einen WLAN Stick von D-Link zu installieren, leider ohne Erfolg. Ich hab das Gefühl das mir da alte Treiberreste immer noch dazwischenpfuschen. Das Gerät ist zwar längst wieder weg und auch deinstalliert, aber hab ich den Verdacht, das da was schief ging. Leider liegt das schon zu lange zurück, als das ich noch einen Wiederherstellungspunkt hätte...

Alle Treiber inkl. BIOS sind ist up to Date und das System frei von aller Malware.

Wenn jemand einen Ansatz hätte diese Problem anzugehen wär ich froh. Ansonsten muss ich das System wohl plattmachen.
Mitglied: kristov
23.04.2010 um 08:38 Uhr
Hallo,

MS empfiehlt in diesem Fall, einen aktuellen Netzwerkkartentreiber einzuspielen. Mehr kann ich Dir dazu leider nicht sagen, weil mir dieses Phänomen (noch) nicht untergekommen ist.

kristov
Bitte warten ..
Mitglied: Cheldrake
23.04.2010 um 08:48 Uhr
Danke für den Tip. Das hab ich gestern auch schon gemacht. Zudem Hab ich den Router und den Switch neugestartet (nur zur Sicherheit).

Was mir eben auffiel ist, dass ich keiner Dömäne oder Arbeitsgruppe mehr beitreten kann. Wenn ich meine Standard Gruppe "Heimnetz" ändere in was beliebig anderes und den Rechner Neustarte bin ich immer noch im "Heimnetz". Irgendwie ignoriert Windows da jegliche Änderung.
Bitte warten ..
Mitglied: kristov
23.04.2010 um 09:17 Uhr
Tja, da bin ich jetzt überfragt. Habe jetzt leider keine Windows7-Kiste bei der Hand, dass ich das nachvollziehen könnte. Im aktuellen ct' (Nr.9 vom 12.4.) steht einiges zu dem Thema, hatte aber noch immer keine Zeit, das durchzulesen.

Habe ich das richtig verstanden, Du kannst keine IP-Adressen festlegen, weil Dir die Einstellungsmöglichkeiten fehlen? kWas spuckt denn ipconfig /all genau aus?
Bitte warten ..
Mitglied: Cheldrake
23.04.2010 um 09:43 Uhr
Nene der Adapter sebst funtioniert wohl einwandfrei. Ich hab ne saubere IP, einen Gateway etc. Wird mir alles sauber per DHCP übergeben.
Das Problem liegt mehr an der "Brücke" - Will heissen: Wenn ich in der Taskleiste auf das Netzwerksymbol klicke steht dort "keine Verbindungen". Im Netzwerk- und Freigabecenter sehe ich:

"Meinen Rechner" -------- X -------- "Internet" (grau hinterlegt)

Ich habe keine "Verbindung", also kein Netzwerk das erkannt wird. Normalerweise hats dort wo bei mir das Kreuz ist ja eine Verbindung (Heimnetzwerk, Dömänennetzwerk etc...)
Hab das Gefühl, das es irgend eine Konfugiration zerschossen hat diesbezüglich.
Bitte warten ..
Mitglied: kristov
23.04.2010 um 10:38 Uhr
Also wird der Netzwerkadapter doch gefunden, die Verbindung ins Internet klappt und im Netzwerk- und Freigabecenter ist das Internet grau hinterlegt... Gibt's da nicht einen Problemlösungsassistenten oder sowas? Wie gesagt, komm jetzt nicht an einen Win7-Rechner ran und tu mich da jetzt etwas schwer.
Bitte warten ..
Mitglied: Cheldrake
23.04.2010 um 10:46 Uhr
Hehe, kein Ding. Ich danke Dir für Deine bisherigen Bemühungen

Ja natürlich gibt es den Problemlösungsassistenten. Seine hochqualifizierte Antwort: "Es wurde keine Probleme entdeckt" - Ich denke ich plätte die installation einfach heut abend.
Bitte warten ..
Mitglied: cardisch
23.04.2010 um 10:55 Uhr
jetz mal gaaaaanz perfiede gefragt...
Alles läuft, keine weiss warum....Gut so, nichts ändern.
Oder hat das irgendeinen Sinn, etwas funktionsfähiges zu plätten, weil eine nebensächlickeit scheinbar nicht geht ?!
Ich verschrotte auch nicht mein Auto, weil der Blinker defekt ist. (Ausser das Auto liegt auf selbigen )

Zur "Fehlersuche" selbst:
Kennt der Router bereits uPNP, ist selbiges aktiviert ?!?
Oder ist das vielleicht per Firewall/Dienstesteuerung am PC selbst abgeschaltet ?!
Meines Wissens gehören zwei Faktoren zum funktionieren dazu:
uPNP und der Dienst für Verbuindungstopologieerkennung....
Vielleicht liegt es daran..

Gruß

Carsten
Bitte warten ..
Mitglied: Cheldrake
23.04.2010 um 11:08 Uhr
Es läuft eben nicht alles. Ich kann keine VPN Verbindung herstellen. Und die wäre doch zimlich wichtig, weil ich sonst als Admin nicht Remote auf unsere Server zugreigen kann
Zudem habe ich ja schon geschrieben, das ich den Rechner auch schon direkt ans Kabelmodem gehängt hab. Das bringt keine Veränderung (somit ist die Konfiguration der Routers ja umgangen). Das Modem kann ich nicht konfigurieren.
Ich hab alle Firewalls (Windows und Kaspersky) komplett abgeschaltet, damit mir nix dazwischenpfuscht.
Bitte warten ..
Mitglied: cardisch
23.04.2010 um 11:29 Uhr
und was ist mit den oben erwähnten Diensten uPNP und Verbindungstopologiererkennung..
Google doch mal, ob und wie man diese reparieren kann.
Und ist das "zufällig" ein Lenovo-PC ?!?
Gruß

Carsten
Bitte warten ..
Mitglied: Cheldrake
23.04.2010 um 11:43 Uhr
Nö ist kein Lenovo. Handverlese Hardware
Wenn ich via Router aufs Modem gehe, findet er diesen auch in der Netzwerkübersicht. Ich denke nicht, das dieser das Problem darstellt. Aber ich werde mir deine Vorschläge heut abend gerne nocheimal in Ruhe anschauen. Vielen Dank dafür.
Bitte warten ..
Mitglied: schmitzi
23.04.2010 um 16:36 Uhr
Hi,

ich würde mir zuerst den aktuellsten Treiber vom HERSTELLER ziehen,
dann die Netzwerkkarte deinstallieren, Rechner neu starten,
und dann den neuen Treiber verwenden und IP usw einmal komplett konfigurieren.
ist Basic, vielleicht gehts dann ja.....

Gruss
RS
Bitte warten ..
Mitglied: Cheldrake
23.04.2010 um 23:12 Uhr
O.k ich hab nochmals drei Stunden probiert und kam zu keiner Lösung. Fazit: Windows 7 strahlt nun in neuer frische und ich hab tatsächlich wieder ein "Netzwerk" in den Netzwerkverbindungen. Die VPN Verbindung läuft auch (über die schreib ich das hier gerade) - So gesehen also Problem gelöst, wenn auch mit der Holzhammermethode

Danke trotzdem an alle, die sich Zeit genommen haben hier was zu schreiben!
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows 7 findet keine neuen Updates?
Frage von donnerstagWindows 79 Kommentare

Ich mache zurzeit ein Praktikum in einem bestimmten Unternehmen! Meine Aufgabe ist es 2 Pc´s komplett neu aufzusetzen. Nachdem ...

Windows 7
Windows 7 findet keinen USB-Treiber
gelöst Frage von SarekHLWindows 76 Kommentare

Hallo zusammen, wie kann es sein, dass Windows 7 keinen Treiber für den USB-Controller (PCI\VEN_8086&DEV_A12F&SUBSYS_86941043&REV_31) findet? Ist das nicht ...

DNS
Windows 7 findet Hostnamen nicht im LAN
Frage von WollePDNS3 Kommentare

Hallo Gemeinde, Der Explorer meines PCs findet einen bestimmtem Host im LAN nicht. Der Host ist Openmediavault auf Raspberry ...

Samba

Windows 7 Client findet Samba Domain nicht

Frage von bolle01Samba2 Kommentare

Moin, ich wollte aus Spaß mal einen DC auf Linux aufsetzen als OS habe ich CentOS7 gewählt. Die Installation ...

Neue Wissensbeiträge
Microsoft Office

Supportlebenszyklus für Office 2010 verlängert

Information von Dani vor 6 StundenMicrosoft Office1 Kommentar

Moin, Like most Microsoft products, Microsoft Office 2010 has a support lifecycle during which we provide new features, software ...

Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 1 TagWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 1 TagExchange Server3 Kommentare

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Schulung & Training

Humble Book Bundle: Network and Security Certification 2.0

Tipp von NetzwerkDude vor 1 TagSchulung & Training

Abend, bei HumbleBundle gibts mal wider ein schönes Paket e-books: sind verschiedene Zertifizierungen wie MCSA, CCNA, CompTIA etc., für ...

Heiß diskutierte Inhalte
Notebook & Zubehör
Hardwareberatung: Business Notebook
gelöst Frage von waellerNotebook & Zubehör34 Kommentare

Hallo zusammen, da wir bislang nur MacBooks im Einsatz haben - nun aber auf Windows umsteigen werden - bräuchte ...

Netzwerke
Seltsame Verbindungsprobleme nach Netzwerk-Switch-Tausch
Frage von MondragorNetzwerke16 Kommentare

Hallo an alle. Ich habe gestern in der Firma das NEtzwerkswitch gegen ein moderneres, leistungsstärkeres getauscht. Das alte war ...

Drucker und Scanner
Suche Laserdrucker (Duplex) mit 3 Papierfächern der NICHT ständig Papier frisst
Frage von mabiesDrucker und Scanner16 Kommentare

Hallo, bislang versuchen wir es immer wieder mit Lexmark T650N. Habe da jetzt grad wieder einen sehr guten, wenig ...

Hardware
Ncomputing N600 oder auch 600W Privat nutzen Kostenlos oder kostengünstig
gelöst Frage von PlerTanixHardware15 Kommentare

Hallo liebe Forum User, Ich habe da eine Frage. Ich bin Azubi im dritten Lehrjahr und bei uns in ...