Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit WDS unter Server 2008 und Windows 7

Mitglied: Herchi84

Herchi84 (Level 1) - Jetzt verbinden

24.04.2010 um 10:10 Uhr, 3689 Aufrufe

Moin,

ich habe ein Problem mit meinem WDS unter Windows Server 2008 R2


Die Umgebung:

Windows Server 2008 R2 x64:
- DNS
- DHCP
- WDS

Clientseitig:
- Windows 7 Enterprise x64


Zur Vorgeschichte:

Ich habe den WDS erfolgreich installiert und eingerichtet. Ich nutzte ein normales Windows 7 x64 Boot-Image und ein Windows 7 x64 Install-Image mit Unattend.xml.
Dieses Image konnte ich bereits auf drei unterschiedlichen Hardware-Umgebungen installieren. Immer ohne Probleme.
Allerdings habe ich jetzt ein Problem mit einem neuen Rechner bekommen. Die Verteilung und Installation des Images lief wie gewohnt ohne Probleme. Das System hat sich nach der Installation allerdings nicht mehr booten lassen. Beim Ladebildschirm von Windows 7, also da wo das Windows-Logo eingeblendet wird, bricht der Rechner ab und bootet neu. Keine Möglichkeit über "Abgesicherten Modus" oder Sonstiges das System zu booten.

Der einzige nennenswerte Unterschied bei der Hardware ist, dass die bisher funktionierenden Clients Uniprozessor-Systeme waren und der neue Multiprozessor. Also sprich Dual-Core. Sollte aber eigentlich kein Problem darstellen, da Windows 7 ja in der HAL keine Unterschiede mehr macht.
Nichtsdestotrotz habe ich dann ein neues Image des entsprechenden Rechners angefertigt. Ganz normal im WDS veröffentlicht usw. Das Problem ist nun. Der gleiche Client sieht sein eigenes Image nicht. Nur die, die nicht funktionieren.
Also im WDS nach der HAL geschaut. Die sind aber bei allen Images gleich. "acpiapic"

Nach stundenlangem Googlen bin ich auf etliche Lösungen betreffend Windows XP + WDS + Multi-/Uniprozessor gestoßen. Jedoch scheint keiner das Problem bei Windows 7 schonmal gehabt zu haben.
Einen Hotfix von Microsoft konnte ich finden, der jedoch auch keine Abhilfe schafft. Hier der Link http://support.microsoft.com/?scid=kb%3Ben-us%3B980711&x=10&y=8

Ich habe dann die Images "von Hand" über eine WinPE Startumgebung installiert. Alles bestens. Die Images funktionieren also. Der Rechner bootet ganz normal.

Jetzt meine Frage. Warum wird das Image im WDS nicht angezeigt?
Ich habe gelesen dass das sein kann wenn die HAL nicht passt. Die ist aber bei allen Images gleich. Und wenn dann sollte ja nur das neue Image angezeigt werden.
Irgendjemand eine Idee woran es noch liegen könnte?
Ähnliche Inhalte
Windows Installation

Referenz Windows 7 Image (VM) für WDS Betankung Lizensierung?

Frage von r4wdminWindows Installation

Hallo, bin schon länger stiller Leser und nun ist es Zeit für die erste Frage ;) Ich habe mir ...

Windows Server

WDS Problem mit Abbild hochladen

gelöst Frage von dergluecklicheWindows Server3 Kommentare

Hallo zusammen, ich bin gerade dabei einen WDS aufzusetzen. Soweit ist auch alles konfiguriert und ein Aufzeichnungs/Startabbild ist hinterlegt. ...

Windows 10

Windows 10 - 1703 Professional und WDS Deployment Startmenü Problem

Frage von Sunny89Windows 108 Kommentare

Hallo zusammen, hab mir einen kleinen Prototypen gebaut und Updates installiert - danach wie gewohnt mit einem Aufzeichnungsabbild als ...

Windows 7

Problem mit Windows Search Ergebnissen (Windows 7)

Frage von candeWindows 71 Kommentar

Hallo an alle! Ich hab hier ein Problem mit Windows 7 Desktop Search und hoffe daß mir jemand helfen ...

Neue Wissensbeiträge
Windows Server

Active Directory ESE Version Store Changes in Server 2019

Information von Dani vor 2 TagenWindows Server

Moin, Last month at Microsoft Ignite, many exciting new features rolling out in Server 2019 were talked about. But ...

Exchange Server

Microsoft Extending End of Support for Exchange Server 2010

Information von Dani vor 2 TagenExchange Server3 Kommentare

Moin, After investigating and analyzing the deployment state of an extensive number of Exchange customers we have decided to ...

Schulung & Training

Humble Book Bundle: Network and Security Certification 2.0

Tipp von NetzwerkDude vor 2 TagenSchulung & Training

Abend, bei HumbleBundle gibts mal wider ein schönes Paket e-books: sind verschiedene Zertifizierungen wie MCSA, CCNA, CompTIA etc., für ...

Voice over IP

Telekom Umstellung von ISDN Anlagenanschluss auf IP-Telefonie

Erfahrungsbericht von NixVerstehen vor 6 TagenVoice over IP10 Kommentare

Hallo zusammen, nachdem nun vor ein paar Tagen die zwangsweise Umstellung von ISDN auf IP-Telefonie problemlos über die Bühne ...

Heiß diskutierte Inhalte
VB for Applications
Euro-Zeichen in jedem neu erstellten Brief mit Word automatisch entfernen
gelöst Frage von imebroVB for Applications23 Kommentare

Hallo, ich habe ein Problem mit Word, bzw. mit dem €-Zeichen, welches bei Erstellung eines Word-Briefes automatisch eingesetzt wird. ...

Batch & Shell
Regedit eintrad ändern als Admin
Frage von cyberworm83Batch & Shell19 Kommentare

Hallo zusammen, ich bin derzeit als Rollout Techniker unterwegs und muss täglich bei zig Rechnern einen Registry Einträg ändern ...

Visual Studio
Prüfen, ob Programm schon disposed wurde
Frage von MarcoBornVisual Studio17 Kommentare

Hallo Forum, ich habe in VB.NET ein Programm geschrieben, welches Word startet und dort Daten ausliest. Obwohl ich die ...

LAN, WAN, Wireless
Gebäude mit LWL-Anschlüssen ausstatten - VorNachteile?
Frage von staybbLAN, WAN, Wireless17 Kommentare

Hallo zusammen, es gibt ja mittlerweile viele Firmen die nicht nur ihre Backbones mit FibreChannel anbinden sondern auch direkt ...