Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP mit Softwareraid startet nach Installation von SP3 nicht

Mitglied: Fabsel

Fabsel (Level 1) - Jetzt verbinden

26.04.2010 um 19:07 Uhr, 2447 Aufrufe, 4 Kommentare

Guten Abend liebe Forengemeinde,
für jeden kleinen Tip bin ich dankbar...

mein Problem:
mein Arbeitgeber fand es vor einigen Jahren wohl ganz toll unseren Kunden ein XP mit Softwareraid zu verkaufen. Da dies Windows XP ja eigentlich nicht kann, wurden dazu einige Windows Dateien ausgetauscht. Dies hat bis heute bei einem Kunden auch wunderbar funktioniert. Nach der Installation von SP3 für WinXP befindet sich der Pc in einer Endlosschleife.
Kann mir das nur so erklären, dass die Dateien die zum erzeugen des Raids getauscht worden sind, jetzt wieder überschrieben wurden.
Die Festplatten sind in dynamische Datenträger umgewandelt worden um ein Raid zu erzeugen. Leider erkennt meine XPE Cd keine dynamischen Datenträger oder zumindest ist es so, dass ich auf die Dateien keinen Zugriff habe.
Hat irgendwer eine Idee wie ich wieder an die Daten herankomme um die Dateien für den Raid Hack wieder zurück tauschen zu können?
Gruß
Fabian
Mitglied: SamvanRatt
26.04.2010 um 19:33 Uhr
Hi
ja das wurde mit dem von der c't gepatchten Eintrag gemacht um ein 2003 System vorzugaukeln; Ob das je auf SP3 ging keine Ahnung, aber du wirst nur mit einer DOS (NTFS4DOS) oder 2003 oder Win7 basierenden PE darauf zugreifen können da nur diese den Müll von VVM unterstützen. Das SoftRAID ist gar nicht schlecht (in der Serverumgebung), aber halt inkompatibel zu wirklich allen Imageprogrammen und sobald eine Boot CD kommt sieht's halt Mau aus. Für solche Fälle bietet es sich an die Boot.ini um einen Eintrag für eine Floppyboot zu erweitern (so als Notfall wenn man schon in den Sysdateien rum pfriemelt)
Gruß
Sam
Bitte warten ..
Mitglied: SamvanRatt
26.04.2010 um 22:31 Uhr
P.S.: Such mal nachVVM da gab's schon einige Diskussionen dazu. Hast du Zugriff zu einem Server? Dann schließ die HD dort an und starte dann nur mit einer HD damit du die paar Dateien austauschen kannst und bau nach Erfolg das Array wieder auf.
Bitte warten ..
Mitglied: Fabsel
27.04.2010 um 07:21 Uhr
vielen Dank erstmal für die Antwort,
hab gestern den halben Abend damit verbracht mir einen PE Stick mit Win7 zu erstellen. Aber irgendwie geht das nicht. Hab mir dann zwei Alternativen Überlegt, zum einen hab ich Win 7 auf meinem Laptop, die Festplatten könnt ich ja dort über nen USB to SATA Adapter anschließen, und zum anderen hab ich gestern noch schnell nen Server installiert, den wollt ich dann mitnehmen.
Werd heute Abend berichten wie es gelaufen ist.
Bitte warten ..
Mitglied: SamvanRatt
27.04.2010 um 08:44 Uhr
Hi
der Server ist sicher die bessere Lösung und dank USB/SATA Adapter geht ja viel.
Viel Erfolg
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Installation aktuelles Rollup für Exchange 2010 SP3 - Schwierigkeiten?

Frage von ExcaliburxExchange Server4 Kommentare

Hallo Zusammen, es ist ein Exchange 2010 SP3 im Einsatz. Dieser Exchange wird auf einem 2012 Standard (kein R2) ...

Windows XP

SP3 für Windows XP Embedded Version 2002

Frage von Michael-24Windows XP4 Kommentare

Hallo Gemeinde, ich bräuchte für Windows XP Embedded Version 2002 das Servicepack 3 zum download? Hat jemand von euch ...

Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

CPU, RAM, Mainboards

Installation von AHCI Treiber Windows XP

gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Neue Wissensbeiträge
Off Topic
Europawahl 2019 - Ein Statement der Jugend
Information von Frank vor 21 StundenOff Topic13 Kommentare

Dies ist ein offener Brief. Ein Statement. Von einem großen Teil der Youtuber-Szene. Am Wochenende sind die EU-Wahlen und ...

Off Topic
Europawahl 2019
Information von Frank vor 1 TagOff Topic44 Kommentare

Vom 23. bis 26. Mai 2019 findet die Europawahl in den Mitgliedstaaten der Europäischen Union statt (ja auch in ...

Humor (lol)

Minister wollen offenbar Ausweispflicht für .de-Domain

Information von Kraemer vor 2 TagenHumor (lol)7 Kommentare

Zitat von Golem.de: Die zuständigen Verbraucherschutzminister fordern einem Medienbericht zufolge offenbar eine Ausweispflicht für .de-Domains. Das soll Betrugsfälle mit ...

Off Topic
Was als Noob hier mal gesagt werden musste
Information von th30ther vor 4 TagenOff Topic5 Kommentare

Moinsen wertes Forum, ich möchte mich an dieser Stelle mal beim Forum generell und bei aqui speziell bedanken! Ich ...

Heiß diskutierte Inhalte
Off Topic
Europawahl 2019
Information von FrankOff Topic44 Kommentare

Vom 23. bis 26. Mai 2019 findet die Europawahl in den Mitgliedstaaten der Europäischen Union statt (ja auch in ...

Router & Routing
ZyXEL ZyWALL USG 20 Routing
Frage von Oggy01Router & Routing24 Kommentare

Hallo, und wieder habe ich ein Problem mit dem Routing. Bis vor ein paar Tagen habe ich das mit ...

Off Topic
Europawahl 2019 - Ein Statement der Jugend
Information von FrankOff Topic13 Kommentare

Dies ist ein offener Brief. Ein Statement. Von einem großen Teil der Youtuber-Szene. Am Wochenende sind die EU-Wahlen und ...

LAN, WAN, Wireless
Welches Material ist das Richtige?
Frage von Motte990LAN, WAN, Wireless12 Kommentare

Guten Morgen Leute, ich bin aktuell damit beschäftigt in unserm neu gekauften Haus das Netzwerk einzubauen. Aktuell wurden bis ...