gelöst Antwortzeit 10ms

Mitglied: 4977

4977 (Level 1)

23.09.2004, aktualisiert 24.09.2004, 4927 Aufrufe, 1 Kommentar

Hallo,

ich habe hier einige Windows 2000 Prof. Clients und ein paar neuere WinXP Clients alle werden an einer Windows 2003 domäne betrieben.

Soweit funktioniert eigentlich alles...

Wir haben hier eine spezielle Anwendung die auf unseren Clients läuft (das tut sie auch), nur läuft sie auf den W2K Clients tierisch langsam.
Besonders merkt man dies beim starten der Anwendung.

Nun haben wir einige neue Clients bekommen. Bei denen die Anwendung zügig startet. Und auch einen neuen aber schon länger im Einsatz.

Es sei zunächst einmal gesagt das klar ist, das der Unterschied zwischen alten und neuen Clients natürlich logisch ist.
Jedoch liefen die älteren Client vor ca. einer Woche noch schneller.
Ich weiß nicht was ich evtl. am DNS oder ähnlichem falsch gemacht habe.

Die Anwendung wird voll über das Netz gestartet. Es besteht nur eine Verknüpfung zum Netzwerklaufwerk.

Wenn ich einen Ping auf den Server von einem älteren Client (1000Mbits) absetzte beträgt die Pingzeit 10ms.
Mach ich das gleiche bei einem neuen Client (100Mbits) beträgt die Pingzeit nur 1ms.

Die Einstellungen der Netzwerkkarten (1000) sind Standard, es bringt nichts wenn man diese auf 100 herabsetzt.

Kann mir jemand wieterhelfen, wie ich die Pingzeit der älteren verbessern kann...??

Vielen Dank schon mal.

MT
Mitglied: 1052
24.09.2004 um 13:55 Uhr
Ich hatte das Problem auch gehabt....


1000MBit Karte 10ms
100MBit Karte 1ms


Lösung:

Habe am Switch die Autoneogation deaktiviert, die Ports wo 1000MBit genutzt werden
kann wurden fest auf 1000 eingestellt. Das selbe bei 100Mbit. Jedoch muß dafür der
Switch ein Management haben. Oder man stellt die Geschwindigkeit direkt fest an den
Clients ein. (gähn, da muß man ja laufen) *g*

Seither funktioniert alles wunderbar mit <1ms

Dazu muß ich aber sagen, das dieses Problem bei mir nur an den Switch Modellen von
3COM lag. Da ist Autoneogation nicht der Hit wenn z.B: Karten anderer Hersteller verwendet
werden.

Hoffe das hilft event. ?!

Gruß
Daniel
Bitte warten ..
Heiß diskutierte Inhalte
C und C++
Powershell Skript Datei mit bestimmten Inhalt finden und dann Datei löschen
gelöst AlexFMFrageC und C++21 Kommentare

Hallo Mitnander, Ich versuche vergeblich mit der Powershell Dateien zu löschen die einen bestimmten Textinhalt haben Mein bisheriges Script: ...

Ausbildung
MCSA Kurs Server 2016 mit VM Jobchancen
gelöst IntershipFrageAusbildung19 Kommentare

Hallo Leute, dies ist eine dringende Frage für mich, da ich gerne einen MCSA Kurs belegen möchte. Ich brauche ...

Netzwerke
SonicWall VPN - Windows top - Mac flopp
MazenauerFrageNetzwerke12 Kommentare

Grüezi und hallo Vorgeschichte, das Übliche: Marketingfirma. Corona. Homeoffice. Soweit so normal, nur scheinen die iMacs irgendein Problem mit ...

Windows 10
Windows 10 Pro mehrere RDP Benutzer
Jannik2018FrageWindows 1010 Kommentare

Hallo zusammen, kann ich bei Windows 10 Pro irgendwie Freischalten das 2 benutzer sich gleichzeitig per RDP verbinden können ...

Windows Server
Kein Import in HyperV möglich
gelöst stalkerdabFrageWindows Server10 Kommentare

Hi, aufgrund eines dummen fehlers meinerseits, löschte ich versehentlich meine VM aus HyperV. Als wäre das nicht schlimm genug, ...

Exchange Server
Exchange 2016 - sporadische TLS Unavailable Fehler
westberlinerFrageExchange Server10 Kommentare

Hallo Zusammen, ich habe hier einen Exchange 2016 mit einer Watchguard Firewall davor. Der Exchange ist per Static-Nat von ...

Ähnliche Inhalte
LAN, WAN, Wireless
Ping Antwortzeit manchmal zu hoch
RalphTFrageLAN, WAN, Wireless9 Kommentare

Moin, mal eine ganz allgemeine Frage: Im lokalen LAN habe ich in der Regel beim Ping eine Antwortzeit < ...

E-Mail

Lotos Domino Administrator die Antwortzeit vom Abwesenheitsassistenten verringern

WinLiCLIFrageE-Mail4 Kommentare

Hallo, unser Domino Server Antworten bei aktiviertem Abwesenheitsassistenten erst nach mehreren Stunden. Die User möchten die Benachrichtigung so früh ...

Grafikkarten & Monitore

10m HDMI bzw. DVI in HD 1920x1080 ggf. mit Verstärker?

gelöst NichtsnutzFrageGrafikkarten & Monitore9 Kommentare

Hallo ins Forum, es geht um Monitore, die 10m vom Urpsrungs-PC entfernt stehen und via DVI verbunden sind. Bei ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT