Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Microsoft CRM 1.2 - "... localhost antwortet nicht...."

Mitglied: Alequin

Alequin (Level 1) - Jetzt verbinden

21.10.2004, aktualisiert 10.03.2005, 7030 Aufrufe, 1 Kommentar

Hallo,

ich versuch seit etwas längerem schon, MS CRM 1.2 auf einem kleinen Test-Netzwerk ohne Internetanbindung zu laufen zu bringen. Doch ich scheittere nun gänzlich an der Symstemmeldung "...localhost antwortet nicht..."

Also zu erwähnen wäre das ich das Test-Netzwerk mit einem Small Buisness Server Permium als Domänen-Controlle mit MS SQL SP3a und MS Exchange 2003 und mit einem Windows 2003 Server als Terminal Server betreibe.
Nach dem ich zu nächst dachte das ich einen Fehler bei der Installation gemacht habe den CRM und SQL deinstalliert und dann wieder neu aufgesetzt. Nun bin ich mir sicher das ich eine konfiguration vergessen oder übersehen habe.

Desweiteren gab es auch noch das problem das man mit dem Internet Explorer die http://localhost seite zwar aufrufen konnte aber nicht das http://companyweb, das nun mit der CRM installation zu verfügung stehen sollte. Ich setzte das companyweb zum testen unter die URL des localhost webs (im Internetinformationsdienste-Manger) und konnte somit wenigstens diese jetzt im IE aufrufen. Aber dort erscheint ein popup mit der Meldung :

"Benutzerzugriffsmeldung: Sie konnte nicht angemeldted werden. Dies kann folgedne Ursachen haben. Sie sind Mircorsoft CRM-Benutzer, ....."

Im Bereitstellungs Manager kann ich keine Benutzer anlegen weil der localhost nicht antwortet, ich denke eben mal das er ihn nicht finden kann. Genauso wenig funktionieren eben auch der Workflow-Monitor und -Manager die die gleich Meldung äußern.

Der SQL server läuft und auch sämltlich Dienste sind brav nach Handbuch aktiviert worden.

Bin für jegliche Hilfe sehr dankbar!
Mitglied: Alequin
12.01.2005 um 09:47 Uhr
Ich glaube ich hab heraus gefundenworan es liegt. Bevor man MS CRM installiert muss man im InternetInformationsdienste-Manager folgendes tun.

1.) ->Verwaltung -> Internetinformationsdienste-Manager
2.) Falls unter dem Knoten Websites ein Eintrag ?Companyweb? besteht, muss dieser komplett gelöscht werden.
3.) Danach Rechtsklick auf den Knoten ?Websites?
4.) -> Neu -> Website ...
5.) In das Feld ?Beschreibung? den Namen der Site eintragen wie sie im Internetinformationsdienste-Manager eingezeigt werde soll.
6.) Im Dropdown-Menü, IP-Adresse der Website, muss die IP des Servers ausgewählt werden werden; TCP-Port bleibt 80; Hostheader bleibt standardmäßig leer
7.) Basisverzeichnis erstellen, in diesem Fall ?C:\Inetpub\CRM?
Anonymer Zugriff auf die Website zulassen
8.) Zugriffsberechtigung bleibt auf Standard (?lesen? & ?Skripts ausführen?)
9.) ?Fertigstellen?

Dies funktionierte auf dem MS Windows 2003 Small Business Premium Server, obs bei den anderen Versionen oder Servern auch so funktioniert kann ich nicht sagen. Aber eigentlich wüsste ich nicht warum ^^

mfg
Alequin
Bitte warten ..
Ähnliche Inhalte
Microsoft

Microsoft CRM 2011 mit SQL Server 2008 R2 Express

gelöst Frage von VerwirrterUserMicrosoft

Hallo, ich bin es mal wieder. In den letzten Tagen ist uns die Frage aufgekommen ob wir die Standard ...

E-Business

COMMENCE CRM

gelöst Frage von GlobetrotterE-Business7 Kommentare

Hi ALL Nutzt jeman von Euch dieses System ? Wäre an Erfahrungsaustausch sehr interessiert, da seit Win10 dort einiges ...

Verschlüsselung & Zertifikate

BSI: TLS 1.2 oder 1.3 verwenden

Information von sabinesVerschlüsselung & Zertifikate1 Kommentar

Das BSI empfiehlt den Bundesbehörden ab sofort TLS 1.2 oder 1.3 einzusetzen, eTLS wird hierbei (zum Glück) nicht erwähnt. ...

Windows Server

CRM Programm Problem

gelöst Frage von DaHuberWindows Server7 Kommentare

Hallo zusammen, Haben 2 Cluster rds 1 rds 2 nenne ich die mal ein Programm Cobra CRM, das auf ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 16 StundenWindows Installation9 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 1 TagDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 1 TagWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 3 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
Virtualisierung
Linux Ubuntu Error
gelöst Frage von Nickolas.GroheVirtualisierung25 Kommentare

Hallo, Ich habe in einer VirtuaBox Linux Ubuntu Installiert. 4096 mbit ram 64,00 GB 3 von 8 Cpu Wenn ...

Hyper-V
Wie berechne ich mir die Anzahl der vCPU für HYPER-V aus?
Frage von samet22Hyper-V20 Kommentare

Hallo, bitte nicht schimpfen, ich habe mich nur selber gerade etwas verwirrt :D Wie berechne ich mir aus wieviele ...

LAN, WAN, Wireless
WLAN Absicherung
gelöst Frage von Alex29LAN, WAN, Wireless19 Kommentare

Hallo zusammen, WPA2 wurde vor einiger Zeit geknackt. Auch bei WPA3 wurden schon Lücken aufgezeigt aber das größere Problem ...

Debian
Zweite IP - Routing?
gelöst Frage von thepandapi94Debian15 Kommentare

Hey Zusammen, ich habe gestern über Hetzner eine zweite IP bezogen. Laut Hetzner soll diese auch auf die primäre ...