Netgear WG511v2: funktioniert nur ohne Verschlüsselung

Mitglied: torstens1

torstens1 (Level 1) - Jetzt verbinden

29.06.2006, aktualisiert 30.06.2006, 5541 Aufrufe, 2 Kommentare

Hallo
ich will meinen Laptop mit WLan ausstatten.
Bin jetzt soweit das ich eine Verbindung bekomme, wenn ich beim Router (Speedport W 500 V) die Verschlüsselung deaktiviere. Möchte aber natürlich mit Verschlüsselung arbeiten. Habe schon sämtliche Kombinationen versucht (WEP; WPA; 64bit; 128bit; ASCII; HEX...). Klappt aber alles nicht. Es wird zwar zumeist eine Verbindung hergestellt (z.B. bei WEP; 128bit; HEX aber ich erhalte keinen Zugriff auf das Internet.
Wie gesagt ohne Verschküsselung kein Problem.
In der Hotline hat man mir noch gesagt, dass Netgear nur HEX übertragen kann. Funktioniert trotzdem nicht.
Wer kann mir helfen???
Gruß und Danke Torsten
Mitglied: nikolay
29.06.2006 um 21:58 Uhr
Hallo Torsten,

Wie sind die Einstellungen der Netzwerkkarte? Hast du den richtigen Treiber. Welche Softwaren benutzt du auf deinem Rechner, die von Netgear oder die standart Windows W-Lan Funktion?

Was bring er an Fehlermeldungen? Kriegst du den Router über Ping?
Wie sind die Einstellungen auf dem Client? Hast du dort den Richtigen Schlüssel eingegeben?
Ich benutze den gleichen Router und es klappt alles perfekt.

Viele Grüße

Nikolay
Bitte warten ..
Mitglied: torstens1
30.06.2006 um 14:11 Uhr
Hallo Nikolay
ich nutze für die Netzwerkkarte die Netgear - Software und die Einstellungen habe ich analog zur Einstellung des Routers vorgenommen. Die Windows WLan Konfig ist komplett deaktiviert.

Als Fehlermeldung kommt diese Standard Meldung des Explorers (Seite kann nicht angezeigt werden....). Der Router antwortet auf den PING.
Was meinst du mit Client. (Die Wlan Karte? -> dort ist der Schlüssel korrekt)
Gruß
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
Windows 10 Geschwindigkeitprobleme trotz viel mehr Gb Ram
Matthes88Vor 10 StundenFrageWindows 1036 Kommentare

Hallo ihr lieben aaaalso : Da mein neuer Arbeitsspeicher (32gb) von meiner alten Windows 7 version (max mit 8gb kompatibel) nicht angenommen wurde, habe ...

Off Topic
Realistische Gehaltsvorstellung für eine "IT-Allroundkraft"
gelöst JiggyLeeVor 5 StundenFrageOff Topic15 Kommentare

Hallo an alle, ich hege momentan den Wunsch mich von der alten verstaubten Behörden Bürokratie und langweiliger Aufgaben los zu lösen und in einem ...

Windows Userverwaltung
Account Aktivierung über VPN
Phill93Vor 1 TagFrageWindows Userverwaltung3 Kommentare

Hallo, ich muss mir für eine RDP Umgebung für einen Verein eine Lösung für die Account Aktivierung ausdenken. Meine Idee ist die folgende: 1. ...

Switche und Hubs
Suche Deutsche Sprachdatei für D-Link DGS-1210-24 D1 Switch
gelöst Oggy01Vor 1 TagFrageSwitche und Hubs8 Kommentare

Hallo, ich habe einen D-Link DGS-1210-24 Vers. D1 Switch bekommen und suche für diesen eine Deutsche Sprachdatei. Die Firmware ist auf dem aktuellen Stand ...

Video & Streaming
Videoaufnahme funktioniert nur bis zum ersten Reboot (0x80040217)
IllusionFACTORYVor 1 TagFrageVideo & Streaming10 Kommentare

Ich nehme über eine Video-Software von einem USB-Hardware-Encoder Video auf. Das funktioniert exakt bis zum ersten Reboot - danach bekomme ich beim Starten der ...

Humor (lol)
Tipp: Dinge, die man besser nicht klaut
altmetallerVor 7 StundenTippHumor (lol)7 Kommentare

Hallo, so wurde meiner Hündin z.B. heute der (eingeschaltete) GPS-Tracker mit Mobilfunkanbindung quasi "direkt vom Halsband weggefunden". Akku hatte noch 60% :-P Und ich ...

Windows Server
GPU Passthrough HYPER-V 2019
bintesVor 1 TagFrageWindows Server6 Kommentare

Hallo, ich habe ein ein Problem mit der Bereitstellung einer Grafikkarte an eine virtuelle Maschine. Hardware: - HPE ProLiant DL380 Gen9 V4 Rack Server ...

Windows Server
Windows Admin Center DC
maximidVor 1 TagFrageWindows Server3 Kommentare

Hallo, ich hätte mal eine Frage zu Windows Admin Center und zwar schaue ich es mir aktuell etwas an da mir die zentrale Verwaltung ...