Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Exchange-Server - Grundlegende Frage

Mitglied: marcusK
Hallo,

innerhalb unseres Firmennetzes läuft ein Exchange-Server, den ich schon grundlegend konfiguriert habe....jedenfalls für den internen Email-Verkehr *jubel!*

Unsere Email-Accounts werden von einem Provider gehostet und ich würde gerne unseren internen Server so konfigurieren, daß er jede Minute alle Emails abholt, und die ausgehenden versendet (via einer in das Netzwerk integrierten DSL-Internetanbindung).

Wie Ihr zweifelsohne feststellen werdet, habe ich noch sehr wenig Erfahrung mit diesen Server und bräuchte mal einen initalen Start für die Konfiguration.

Hat jemand mal ein gutes Tutorial für mein Problem? Ich hab' diesbzgl. nichts gefunden.

Danke im Voraus & Grüße,
marcus

Content-Key: 4863

Url: https://administrator.de/contentid/4863

Ausgedruckt am: 30.07.2021 um 11:07 Uhr

Mitglied: VNS
VNS 15.12.2004 um 13:46:39 Uhr
Goto Top
Klappt nicht mit dem Exchange im Minutentakt. 15 Minuten ist minimum...........

Nimm PopCon.

Findest Du unter http://www.popcon.de

Gruß,

Stefan
Mitglied: marcusK
marcusK 15.12.2004 um 16:31:08 Uhr
Goto Top
Hm, das ist ja auch nicht das wahre ^^

Ach ja, ich habe gerade gelesen, dass man mit dem Exchange-Server gar keine pop3-Postfächer abfragen kann....oder habe ich da was falsch verstanden.

Was ich eigentlich möchte ist, dass unsere Emails (mitarbeiter1@xyz.de, mitarbeiter2@xyz.de, ...) vom Exchange-Server abgeholt und dann intern verteilt werden. Muß ich da über eine Zusatzsoftware wie PopCon gehen??

Grüße,
marcus
Mitglied: VNS
VNS 15.12.2004 um 17:45:03 Uhr
Goto Top
Was habt Ihr denn für ein System? Small Business Server 2003?

Sei beruhigt,

grundsätzlich funktioniert das was Du vorhast!


Gruß,

Stefan

weitere Infos unter: http://www.v-n-s.com
Mitglied: marcusK
marcusK 16.12.2004 um 16:08:07 Uhr
Goto Top
Hi!

Bei uns läuft ein Microsoft Server 2003 StandardEd. mit einem ExchangeServer2003.

Mittlerweile habe ich mal mit popCon und popConnector6 rumgespielt und es funktioniert auch. Was noch nicht funktioniert ist das Senden an Adressen im Internet was ja definitiv auf eine falsche Konfiguration des Servers hinausläuft. *urgs!*

Grüße,
marcus
Mitglied: marcusK
marcusK 16.12.2004 um 16:21:18 Uhr
Goto Top
Hi *schonwieder*

Offensichtlich werden die Emails, die für's Internet bestimmt sind zwischen zwei (virtuellen?) Servern hin- und hergeschickt. Die Fehlermeldung bei einer unzustellbaren Mail lautet:

"Ein Konfigurationsfehler im E-Mail-System hat bewirkt, dass sich die Nachricht entweder in einer Schleife zwischen zwei Servern befindet, oder sie wird zwischen zwei Empfängern unablässig weitergeleitet."

Hat jemand eine Idee?

Danke im Voraus & Grüße,
marcus
Mitglied: marcusK
marcusK 16.12.2004 um 17:12:41 Uhr
Goto Top
HAAAAALT! Es funktioniert.....prinzipiell! Diese Fehlermeldung von der ich eben sprach, kommt nur bei t-online.de - Adressen vor!

Hat das was mit dem Relay zu tun? Oder Stimmt die Absendeadresse in der Email möglicherweise nicht mit dem SMTP unseres Providers überein? (Also z.B. fakedom.local --> fakedom.de)

Danke & Grüße,
marcus
Mitglied: VNS
VNS 17.12.2004 um 09:40:17 Uhr
Goto Top
Tja,

das kostet dummerweise bei t-online extra....................

Also wird der Fehler wohl zwischen den Ohren liegen ..................... Sorry, konnte ich mir nicht verkneifen.

Melde Dich einfach unter M.Lagershausen@v-n-s.com

der wird Dir weiterhelfen. SICHER!!!!!

Findest Du unter http://www.v-n-s.com
Heiß diskutierte Beiträge
general
Telekom hat größere StörunganteNopeVor 1 TagAllgemeinInformationsdienste29 Kommentare

Moin, es scheint als hätte die Telekom gerade eine größere Störung. Bei vielen Kunden mit Telekom-Internetanschluss funktionieren Office 365 und auch IMAP-Mails nicht. Wartezeit in ...

question
Windows 365SarekHLVor 1 TagFrageWindows 1112 Kommentare

Hallo zusammen, nun ist es also soweit - Microsoft stellt mit "Windows 365" die Weichen in Richtung Windows as a Service: Wenn Microsoft da schreibt ...

question
Massive Probleme mit Windows Suche, Taskbar, Windows Standard Apps auf jedem Windows 10-PC im Firmennetzwerkrznr666Vor 23 StundenFrageWindows 1027 Kommentare

Hallo liebe Community, die PCs in unserem Unternehmen weisen folgende Probleme auf. Die Fehler treten nach einiger Zeit auf JEDEM Windows 10-PC auf, der genaue ...

question
Absicherung Exchange ServerLKleemannVor 23 StundenFrageExchange Server7 Kommentare

Hallo zusammen, wir sind bei uns in der Firma nun endlich vom Exchange POP3 Connector weggekommen und empfangen nun unsere E-Mail direkt über MX-Einträge. Nun ...

question
Anfragen an internen- und externen DNS Server gelöst BPeterVor 1 TagFrageWindows Server17 Kommentare

Hallo, im Homeoffice soll eine DNS Anfrage für Softphone über einen externen DNS Server laufen und nicht über den internen DNS Server. Dies soll aber ...

question
CMS für Lebenslauf einer Maschine gelöst rrobbyyVor 1 TagFrageCMS10 Kommentare

Hallo zusammen, im Zuge einer Masterarbeit loten wir gerade ein paar Möglichkeiten aus, wie man die (alle) technischen Daten einer Anlage (Kran-Anlagen) strukturiert und nachvollziehbar ...

question
Domainbenutzer Passwort lokal ändern?gecekusuVor 1 TagFrageWindows Userverwaltung9 Kommentare

Hallo zusammen, gibt es die Möglichkeit das Benutzerpasswort von lokalen Benutzer am PC der in einer (nicht verbundenen) Domain ist zu ändern? Sprich, Benutzer ist ...

question
Robocopy - FEHLER 0 (0x00000000)emeriksVor 1 TagFrageBatch & Shell10 Kommentare

Hi, habe ich hier einen täglichen Copy Job, wo Robocopy plötzlich "Fehler 0" meldet, dass es erfolgreich sei, aber nichts kopiert. Festplatte des NAS ist ...